<!DOCTYPE html>
<!--[if lt IE 7 ]> <html class="lt-ie10 lt-ie9 lt-ie8 lt-ie7 ie6"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7 ]>    <html class="lt-ie10 lt-ie9 lt-ie8 ie7"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8 ]>    <html class="lt-ie10 lt-ie9 ie8"  lang="en" dir="ltr"> <![endif]-->
<!--[if IE 9 ]>    <html class="lt-ie10 ie9"  lang="en" dir="ltr"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--> <html  lang="en" dir="ltr"> <!--<![endif]-->

<!--html.tpl.php-->
<head>
  <!--[if IE]><![endif]-->
<script type="text/javascript">  // Arguments passed to this function:
  //  OneTrust ID (required): The OneTrust-assigned ID for this site.
  //  Environment (optional): Test environment is assumed. Specify 'prod' for production.
  (function (otid, env) {
    const d = window.document;
    const now = Math.floor(Date.now() / 1000);
    const newYear2020 = 1577836800;
    if (now < newYear2020 && d.location.hash !== '#ccpa') {
      return;
    }
    const otscript = d.createElement('script');
    const firstscr = d.getElementsByTagName('script')[0];
    otscript.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
    otscript.type = 'text/javascript';
    otscript.charset = 'UTF-8';
    otscript.async = true;
    otscript.setAttribute('data-domain-script', otid + (env !== 'prod' ? '-test' : ''));
    firstscr.parentNode.insertBefore(otscript, firstscr);
  }('6e7c13d6-08f7-4ac6-8e32-4ac3959ab9f8', 'prod'));</script>
<script type="text/javascript">function OptanonWrapper() { }</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://cdn-image.myrecipes.com/sites/all/themes/myrecipes/favicon.ico" type="image/vnd.microsoft.icon" />
<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
<meta name="viewport" content="width=1020px" />
<meta about="/recipe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" content="Recipe" />
<meta name="render_time" content="2021-10-28 05:56:54" />
<link rel="dns-prefetch" href="//cdn-css.myrecipes.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//cdn-js.myrecipes.com" />
<link rel="dns-prefetch" href="//cdn-image.myrecipes.com" />
<link rel="alternate" type="application/rss+xml" title="RSS - Recipe" href="https://www.myrecipes.com/recipe/feed" />
<!-- Begin Segmentio Integration -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--

window.analytics||(window.analytics=[]),window.analytics.methods=["identify","track","trackLink","trackForm","trackClick","trackSubmit","page","pageview","ab","alias","ready","group","on","once","off"],window.analytics.factory=function(t){return function(){var a=Array.prototype.slice.call(arguments);return a.unshift(t),window.analytics.push(a),window.analytics}};for(var i=0;window.analytics.methods.length>i;i++){var method=window.analytics.methods[i];window.analytics[method]=window.analytics.factory(method)}window.analytics.load=function(t){var a=document.createElement("script");a.type="text/javascript",a.async=!0,a.src=("https:"===document.location.protocol?"https://":"http://")+"d2dq2ahtl5zl1z.cloudfront.net/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(a,n)},window.analytics.SNIPPET_VERSION="2.0.8",
window.analytics.load("GOHtmvx7P418NzMUhs4RsTlJDwGB9Ecz");
window.analytics.page({"contentSyndicated":"false","contentAuthorName":null,"contentModifiedDate":null,"contentPublishedDate":null,"contentHeadline":null,"contentType":null,"contentCmsTerms":null,"contentCmsTags":null,"contentChannel":null,"contentCmsCategory":null,"contentCmsSubCategory":null,"contentShownOnPlatform":null,"contentFeaturedImage":null,"contentCmsId":null,"timeIncBrand":null,"timeIncApplication":null,"contentSyndicatedBrand":null,"contentSyndicatedUrl":null,"contentCmsDesk":null,"contentNLPPayload":null,"contentNLPEntities":null,"contentNLPCategories":null,"contentNLPSentimentLabel":null,"contentNLPSentimentScore":null,"contentNLPSentimentMagnitude":null,"emailLaunchId":null});

//--><!]]>
</script>
<!-- End Segmentio Integration -->
<meta name="description" content="Created for the DCMS to OneCMS Migration" />
<meta name="robots" content="nofollow, noindex" />
<meta name="twitter:title" content="| MyRecipes" />
<meta name="twitter:description" content="Created for the DCMS to OneCMS Migration" />
<link rel="canonical" href="https://www.myrecipes.com/recipe/cream-of-as" />
<meta property="fb:app_id" content="182096525173207" />
<meta property="og:site_name" content="MyRecipes" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.myrecipes.com/recipe/cream-of-as" />
<meta property="og:title" content="Recipe" />
<meta property="og:description" content="Created for the DCMS to OneCMS Migration" />
<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.myrecipes.com/m/recipe/cream-of-as" />
  <title>| MyRecipes</title>
  <link type="text/css" rel="stylesheet" href="https://cdn-css.myrecipes.com/sites/default/files/advagg_css/css__y0l1PZD9b0dAZuGu4-dI_ZsZUbTzXvcqnxwsXSJdZBY__I6v4QeTucQVSy-Rq0AaxgPKosyCKtrAouqX5boEHqwI__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
.menu-main-menu li:nth-of-type(3).menu-main-menu__leaf--nochild{pointer-events:none;cursor:default}
/* ]]> */
</style>
<link type="text/css" rel="stylesheet" href="https://cdn-css.myrecipes.com/sites/default/files/advagg_css/css__xbwuIWf4J5LAe3mgJJsY7V8MF8fbkYPrxpSwHnV7fGQ__Nu8odB-ttB-5mE5c6QNWjwbRdTj6HhlWMBAK9Jm4aO8__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn-css.myrecipes.com/sites/default/files/advagg_css/css__9KDsfdNds3EliJQLf_mkmve1HVYADRCWjHsai6rDgTE__xENtTrrYvuwc9SU_EByIsHzQoFg9zXhSBPnMogZQgbA__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://cdn-css.myrecipes.com/sites/default/files/advagg_css/css__QJGOyIs1qED4pIJ_jXTPyFVhQoMCWKOhJMLX_AxWzEk__ysdEDObYnFswUkGYdDnxYhu1_dnZ6kFGAXjp0PmFtzw__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.css" media="all" />
  <script type="text/javascript">
<!--//--><![CDATA[//><!--
var TGX_SITE_CONFIG={gpt_sync_mode:"async",bluekai:false,comscore:false,resizenative:true,realvu:true}
//--><!]]>
</script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__9Cx5V9kgfqBOBsVd7ynjlMqo7MQiW51n4JtwKGs0EXw__x4aTKZ1-p9TKEP60zycQP_WMi7ZT-xiFhhjbPmcnbM0__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js"></script>
<script type="text/javascript" src="//tia.timeinc.net/myrecipes/tia_tgx.js "></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__qvxhs9hiTVr_USTpngJWnfdQEU8sbxmerZ1FBORD7ks__c_vdLVdm2dhTjV0-cjXbrVvnpDDp5m6xnNff8tSZ1fg__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__mNdHOs16qqyjxIWIpfKqaz4NZoqetfuHYTaTxei57y8__ehkbXErZq8gAr3y8ATBMlGbcst-MMDfQXpEsySH2tbk__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js"></script>
<script type="text/javascript" async="async" src="//native.sharethrough.com/assets/sfp.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _sf_startpt=(new Date()).getTime();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var adConfig=new TiiAdConfig("3475.mre2");adConfig.setCmSitename("cm.mre");adConfig.setRevSciTracking(true);var adzone="recipes/recipefinder",adFactory=new TiiAdFactory(adConfig,"recipes/recipefinder");if(typeof isSearchCampaign=='function')if(isSearchCampaign())adConfig.setPopups(false);adFactory.setChannelPage();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings,{basePath:"\/",pathPrefix:"",ajaxPageState:{theme:"myrecipes",theme_token:"QZu2BQeDUMRL9WwmQHnrsJF42H-eOb7Ed4EcE9RpVeg",css:{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/custom\/ti_pronto_caas_importer\/assets\/css\/content_style.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_user\/ldap_user.css":1,"sites\/all\/modules\/contrib\/cache_consistent\/css\/cache_consistent.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/contrib\/entity_embed\/css\/entity_embed.css":1,"0":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/ldap\/ldap_servers\/ldap_servers.admin.css":1,"sites\/all\/modules\/contrib\/panels\/css\/panels.css":1,"sites\/all\/modules\/custom\/workflow_content_creation_ti\/ti_editorial_ckeditor_plugins\/plugins\/emoji\/css\/emoji_sprites.css":1,"sites\/all\/modules\/custom\/ti_mm_fallthrough_components\/css\/mm_navigation.css":1,"sites\/all\/modules\/custom\/ti_mm_fallthrough_components\/css\/mm_footer.css":1,"sites\/all\/modules\/contrib\/purr_messages\/purrcss\/purr.css":1,"modules\/taxonomy\/taxonomy.css":1,"sites\/all\/themes\/myrecipes\/css\/style.css":1,"sites\/all\/themes\/myrecipes\/system.menus.css":1,"sites\/all\/themes\/myrecipes\/system.theme.css":1,"sites\/all\/themes\/myrecipes\/flexslider.css":1},js:{"http:\/\/admin.brightcove.com\/js\/BrightcoveExperiences.js":1,"https:\/\/www.myrecipes.com\/sites\/all\/modules\/custom\/ti_lsg_mr_sitecatalyst\/js\/ti_lsg_mr_sitecatalyst.js":1,"sites\/all\/modules\/custom\/ti_lsg_mr_social_tools\/js\/shared_count.js":1,"sites\/all\/modules\/custom\/ti_lsg_mr_social_tools\/js\/onebot.js":1,"sites\/all\/themes\/myrecipes\/js\/scripts.js":1,"\/\/cdn.optimizely.com\/js\/5884770147.js":1,"sites\/all\/themes\/myrecipes\/js\/global.js":1,"sites\/all\/themes\/myrecipes\/js\/jquery.freezeOnScroll.js":1,"sites\/all\/modules\/custom\/ti_lsg_mr_search\/js\/ti_lsg_mr_search.js":1,"sites\/all\/modules\/custom\/ti_lsg_mr_ingredient_chef\/js\/ingredient-chef.js":1,"sites\/all\/modules\/custom\/ti_udo\/js\/metadata.js":1,"sites\/all\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"sites\/all\/modules\/contrib\/picture\/picture.min.js":1,"sites\/all\/modules\/custom\/layouts\/ti_lsg_mr_layouts_homepage\/js\/ti_lsg_mr_layouts_homepage.js":1,"sites\/all\/modules\/custom\/ti_mm_fallthrough_components\/js\/mm_navigation.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/contrib\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox_load.js":1,"sites\/all\/modules\/contrib\/colorbox\/js\/colorbox_inline.js":1,"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"\/\/tia.timeinc.net\/myrecipes\/tia_tgx.js ":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"\/\/native.sharethrough.com\/assets\/sfp.js":1}},colorbox:{opacity:"0.85",current:"{current} of {total}",previous:"\u00ab Prev",next:"Next \u00bb",close:"Close",maxWidth:"98%",maxHeight:"98%",fixed:true,mobiledetect:true,mobiledevicewidth:"480px"},urlIsAjaxTrusted:{"\/recipe\/cream-of-as":true},mm_navigation:{search_url:"\/search\/site\/"},top_navigation_font_size:"13",chartbeat:{sections:""},myrecipes:{css_js_query_string:"r1olsp"},referral_tracking:{globalreferrer:""},display_recipe_toolbar:0,mp_toolbar_sponsored:0,cozi_auth_overlay_override:0,cozi_links_new_tab:1,cozi_migration_enabled:0});
//--><!]]>
</script>
  
<!--[if lt IE 9]>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/all/libraries/html5shiv/dist/html5shiv.js" />
<![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-taxonomy page-taxonomy-term page-taxonomy-term- page-taxonomy-term-22689 page-taxonomy-term-cream-of-as" >
  
<!-- Begin Metadata Object -->
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    window.Ti = window.Ti || {};
    window.Ti.udo_metadata = {"ad_server":"","channel":"myrecipes"};
    window.Ti.udo_data_layer = ["article_teaser_type","author_name","author_type","available_app_ids","browse_refine_type","browse_refine_value","bundle_id","channel","click_id","content_access","content_id","content_package","content_package_id","content_package_section","country_code","currency_code","customer_country","customer_email","customer_first_name","customer_id","customer_state","customer_zip","display_date","event_name","food_convenience","food_cooking_method","food_courses","food_cuisine","food_dietary_considerations","food_excluded_ingredients","food_main_ingredients","food_season_occasion","franchise_name","franchise_year","franchise_list_view_type","franchise_pagination_value","franchise_sort_type","franchise_is_methodology","franchise_slide_number","friendly_url","grade_level","grocery_deals_category","grocery_deals_retailer","grocery_deals_search","grocery_deals_zip","has_continuous_service","has_donor","has_print_subscription","image_id","is_active_subscriber","is_agent_subscription","is_bill_me","is_giftee","is_renewable","health_journey","language_code","login_status","magazine_cover_title","magazine_feed","magazine_issue_date","markets","page_name","page_number","personality_name","primary_tag","publication_source","publish_date","rr_modules","search_keyword","search_results","secondary_renewal_offer","site_display_format","site_section1","site_section2","site_section3","site_section4","site_theme","slide_title","subscriber_expiration_date","subscriber_id","subscriber_type","subscription_status","tcm_conversion_microsite","tcm_conversion_page_flow","tag_keywords","tag_visibility","tcm_effort_key","tcm_form_error","tcm_keycode","tcm_newsletter_optin","tcm_mag_code","tcm_microsite","tcm_order_id","tcm_order_shipping_amount","tcm_order_subtotal","tcm_order_tax_amount","tcm_order_total","tcm_order_type","tcm_page_flow","tcm_payment_method","tcm_prefix","tcm_product_name","tcm_product_price","tcm_product_quantity","tcm_product_sku","tcm_product_sku_options","tcm_shipping_method","tcm_variation_id","team_name","template_type","ticker_symbol","tier_level","total_amount_due","treat_as_registered","user_actions","video_asset_id","video_franchise","video_name","video_player","video_player_type","video_segment","gallery_view","is_sponsored_page"];
    window.Ti.udo_map = [];
    //--><!]]>
  </script>
  <!-- End Metadata Object -->
  <script type="text/javascript">
    <!--//--><![CDATA[//><!--
    var utag_data = {"channel":"myrecipes"};
    //--><!]]>
  </script>
  <div class="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="top"></div>
  <div class="site-wrapper container-wrapper">
    
<!-- page.tpl.php -->
<div class="header-main-wrapper container-wrapper">
  <header class="header-main container" role="banner">
    <div class="mm-nav-wrap mm-nav-general">
  <div class="mm-nav-overlay"></div>
  <nav id="mm-nav" class="mm-nav">
    <div class="mm-nav__inner">
      <a class="mm-nav__toggle" href="#"><span class="mm-nav__toggle-inner"></span></a>
      <a id="mm-nav-logo" class="mm-nav__logo" href="/" rel="home">
        <img src="/sites/all/themes/myrecipes/images/logo.svg" alt="MyRecipes"/>
      </a>
      <div id="mm-nav-menu" class="mm-nav__menu">
                  <div class="menu-block-wrapper menu-block-mm-navigation menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu menu-main-menu"><li class="first menu-mlid-16362 mm-menu__item mm-menu__item--sub-menu menu-main-menu__leaf--first"><a href="https://www.myrecipes.com/recipe-finder" class="mm-menu__link">Recipes</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-17424 browse-recipes first"><a href="https://www.myrecipes.com/recipe-finder" class="mm-sub-menu__link">Browse Recipes</a></li>
<li class="menu-16410 appetizers"><a href="https://www.myrecipes.com/appetizer-recipes" class="mm-sub-menu__link">Appetizers</a></li>
<li class="menu-17790 cocktails"><a href="https://www.myrecipes.com/drink-recipes" class="mm-sub-menu__link">Cocktails</a></li>
<li class="menu-122121 world-recipes"><a href="/world-cuisine" title="" class="mm-sub-menu__link">World Recipes</a></li>
<li class="menu-122124 baking-recipes"><a href="/baking-recipes" title="" class="mm-sub-menu__link">Baking Recipes</a></li>
<li class="menu-122112 healthy-recipes"><a href="/healthy-recipes" class="mm-sub-menu__link">Healthy Recipes</a></li>
<li class="menu-100941 gluten-free"><a href="https://www.myrecipes.com/gluten-free-recipes" class="mm-sub-menu__link">Gluten-Free</a></li>
<li class="menu-122127 special-diets"><a href="/special-diet" title="" class="mm-sub-menu__link">Special Diets</a></li>
<li class="menu-16368 menus"><a href="https://www.myrecipes.com/menus" class="mm-sub-menu__link">Menus</a></li>
<li class="menu-53936 cooking-light-diet-recipes last"><a href="https://www.cookinglightdiet.com/?utm_source=un_site_ros_mr_20160222_RecipesNavBardropdown" title="Replaced: http://www.cookinglight.com/microsites/1400-calorie-diet/?xid=un_ckdiet_sampleweek%20%C2%A0
With: https://www.cookinglightdiet.com/?utm_source=un_site_ros_mr_20160222_RecipesNavBardropdown" class="mm-sub-menu__link">Cooking Light Diet Recipes</a></li>
</ul></li>
<li class="menu-mlid-16407 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com/holidays-and-occasions" class="mm-menu__link">Holidays</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-122118 new-year&#039;s first"><a href="/new-year-recipes" title="" class="mm-sub-menu__link">New Year&#039;s</a></li>
<li class="menu-187420 mardi-gras"><a href="https://www.myrecipes.com/mardi-gras-recipes" class="mm-sub-menu__link">Mardi Gras</a></li>
<li class="menu-128226 valentine&#039;s-day"><a href="https://www.myrecipes.com/valentines-day-recipes" class="mm-sub-menu__link">Valentine&#039;s Day</a></li>
<li class="menu-128223 easter"><a href="https://www.myrecipes.com/easter-recipes" class="mm-sub-menu__link">Easter</a></li>
<li class="menu-135201 memorial-day"><a href="https://www.myrecipes.com/memorial-day-recipes" class="mm-sub-menu__link">Memorial Day</a></li>
<li class="menu-135204 july-4th"><a href="https://www.myrecipes.com/july-4th-recipes" class="mm-sub-menu__link">July 4th</a></li>
<li class="menu-117309 thanksgiving"><a href="https://www.myrecipes.com/thanksgiving-recipes" class="mm-sub-menu__link">Thanksgiving</a></li>
<li class="menu-122115 christmas"><a href="/christmas-recipes" class="mm-sub-menu__link">Christmas</a></li>
<li class="menu-64532 tailgating"><a href="https://www.myrecipes.com/tailgating-recipes" class="mm-sub-menu__link">Tailgating</a></li>
<li class="menu-169992 halloween last"><a href="https://www.myrecipes.com/halloween-recipes" class="mm-sub-menu__link">Halloween</a></li>
</ul></li>
<li class="menu-mlid-16365 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com/quick-and-easy" class="mm-menu__link">Quick &amp; Easy</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-16386 no-cook-recipes first"><a href="https://www.myrecipes.com/no-cook-recipes" class="mm-sub-menu__link">No Cook Recipes</a></li>
<li class="menu-16389 chicken-recipes"><a href="https://www.myrecipes.com/chicken-recipes" class="mm-sub-menu__link">Chicken Recipes</a></li>
<li class="menu-16392 make-ahead-recipes"><a href="https://www.myrecipes.com/make-ahead-recipes" class="mm-sub-menu__link">Make Ahead Recipes</a></li>
<li class="menu-16395 slow-cooker-recipes"><a href="https://www.myrecipes.com/slow-cooker-recipes" class="mm-sub-menu__link">Slow-Cooker Recipes</a></li>
<li class="menu-17439 5-ingredient-recipes"><a href="https://www.myrecipes.com/quick-and-easy/5-ingredients-or-less/five-and-dine" class="mm-sub-menu__link">5 Ingredient Recipes</a></li>
<li class="menu-16401 15-minute-recipes"><a href="https://www.myrecipes.com/quick-and-easy/15-minute-recipes" class="mm-sub-menu__link">15-Minute Recipes</a></li>
<li class="menu-17442 dinner-tonight last"><a href="https://www.myrecipes.com/quick-and-easy/dinner-tonight" class="mm-sub-menu__link">Dinner Tonight</a></li>
</ul></li>
<li class="menu-mlid-17796 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com/how-to/video/cooking-videos" class="mm-menu__link">Video</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-26276 holiday-videos first"><a href="https://www.myrecipes.com/holidays/videos/holiday-how-to-videos" class="mm-sub-menu__link">Holiday Videos</a></li>
<li class="menu-54809 ask-the-expert last"><a href="https://www.myrecipes.com/how-to/cooking-questions/ask-the-expert" class="mm-sub-menu__link">Ask The Expert</a></li>
</ul></li>
<li class="menu-mlid-122109 mm-menu__item"><a href="/how-to" title="" class="mm-menu__link">How To</a></li>
<li class="menu-mlid-191693 mm-menu__item"><a href="https://www.myrecipes.com/extracrispy" class="mm-menu__link">Extra Crispy</a></li>
<li class="last menu-mlid-129669 mm-menu__item mm-menu__item--sub-menu menu-main-menu__leaf--last"><a href="https://www.myrecipes.com/well-done " class="mm-menu__link">Well Done</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165414 homemade-vs.-the-internet first last"><a href="https://www.myrecipes.com/well-done/homemade-versus-the-internet" class="mm-sub-menu__link">Homemade vs. The Internet</a></li>
</ul></li>
</ul>
</div>
                      </div>
            <div class="mm-nav__search">
        <form id="mm-nav-search-form" action="/" method="get">
          <a href="#" class="mm-nav__search-submit mm-nav__search-btn">
            <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z"></path></svg>
          </a>
          <div class="mm-nav__search-inner">
            <input class="mm-nav__search-input" type="text" placeholder="Search MyRecipes" />
            <a href="#" class="mm-nav__search-close mm-nav__search-btn">
              <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"></path></svg>
            </a>
          </div>
        </form>
      </div>
    </div>
  </nav>
  <nav id="mm-side-nav" class="mm-side-nav">
          <div class="menu-block-wrapper menu-block-mm-navigation menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu menu-main-menu"><li class="first menu-mlid-16362 mm-menu__item mm-menu__item--sub-menu menu-main-menu__leaf--first"><a href="https://www.myrecipes.com/recipe-finder" class="mm-menu__link">Recipes</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-17424 browse-recipes first"><a href="https://www.myrecipes.com/recipe-finder" class="mm-sub-menu__link">Browse Recipes</a></li>
<li class="menu-16410 appetizers"><a href="https://www.myrecipes.com/appetizer-recipes" class="mm-sub-menu__link">Appetizers</a></li>
<li class="menu-17790 cocktails"><a href="https://www.myrecipes.com/drink-recipes" class="mm-sub-menu__link">Cocktails</a></li>
<li class="menu-122121 world-recipes"><a href="/world-cuisine" title="" class="mm-sub-menu__link">World Recipes</a></li>
<li class="menu-122124 baking-recipes"><a href="/baking-recipes" title="" class="mm-sub-menu__link">Baking Recipes</a></li>
<li class="menu-122112 healthy-recipes"><a href="/healthy-recipes" class="mm-sub-menu__link">Healthy Recipes</a></li>
<li class="menu-100941 gluten-free"><a href="https://www.myrecipes.com/gluten-free-recipes" class="mm-sub-menu__link">Gluten-Free</a></li>
<li class="menu-122127 special-diets"><a href="/special-diet" title="" class="mm-sub-menu__link">Special Diets</a></li>
<li class="menu-16368 menus"><a href="https://www.myrecipes.com/menus" class="mm-sub-menu__link">Menus</a></li>
<li class="menu-53936 cooking-light-diet-recipes last"><a href="https://www.cookinglightdiet.com/?utm_source=un_site_ros_mr_20160222_RecipesNavBardropdown" title="Replaced: http://www.cookinglight.com/microsites/1400-calorie-diet/?xid=un_ckdiet_sampleweek%20%C2%A0
With: https://www.cookinglightdiet.com/?utm_source=un_site_ros_mr_20160222_RecipesNavBardropdown" class="mm-sub-menu__link">Cooking Light Diet Recipes</a></li>
</ul></li>
<li class="menu-mlid-16407 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com/holidays-and-occasions" class="mm-menu__link">Holidays</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-122118 new-year&#039;s first"><a href="/new-year-recipes" title="" class="mm-sub-menu__link">New Year&#039;s</a></li>
<li class="menu-187420 mardi-gras"><a href="https://www.myrecipes.com/mardi-gras-recipes" class="mm-sub-menu__link">Mardi Gras</a></li>
<li class="menu-128226 valentine&#039;s-day"><a href="https://www.myrecipes.com/valentines-day-recipes" class="mm-sub-menu__link">Valentine&#039;s Day</a></li>
<li class="menu-128223 easter"><a href="https://www.myrecipes.com/easter-recipes" class="mm-sub-menu__link">Easter</a></li>
<li class="menu-135201 memorial-day"><a href="https://www.myrecipes.com/memorial-day-recipes" class="mm-sub-menu__link">Memorial Day</a></li>
<li class="menu-135204 july-4th"><a href="https://www.myrecipes.com/july-4th-recipes" class="mm-sub-menu__link">July 4th</a></li>
<li class="menu-117309 thanksgiving"><a href="https://www.myrecipes.com/thanksgiving-recipes" class="mm-sub-menu__link">Thanksgiving</a></li>
<li class="menu-122115 christmas"><a href="/christmas-recipes" class="mm-sub-menu__link">Christmas</a></li>
<li class="menu-64532 tailgating"><a href="https://www.myrecipes.com/tailgating-recipes" class="mm-sub-menu__link">Tailgating</a></li>
<li class="menu-169992 halloween last"><a href="https://www.myrecipes.com/halloween-recipes" class="mm-sub-menu__link">Halloween</a></li>
</ul></li>
<li class="menu-mlid-16365 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com/quick-and-easy" class="mm-menu__link">Quick &amp; Easy</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-16386 no-cook-recipes first"><a href="https://www.myrecipes.com/no-cook-recipes" class="mm-sub-menu__link">No Cook Recipes</a></li>
<li class="menu-16389 chicken-recipes"><a href="https://www.myrecipes.com/chicken-recipes" class="mm-sub-menu__link">Chicken Recipes</a></li>
<li class="menu-16392 make-ahead-recipes"><a href="https://www.myrecipes.com/make-ahead-recipes" class="mm-sub-menu__link">Make Ahead Recipes</a></li>
<li class="menu-16395 slow-cooker-recipes"><a href="https://www.myrecipes.com/slow-cooker-recipes" class="mm-sub-menu__link">Slow-Cooker Recipes</a></li>
<li class="menu-17439 5-ingredient-recipes"><a href="https://www.myrecipes.com/quick-and-easy/5-ingredients-or-less/five-and-dine" class="mm-sub-menu__link">5 Ingredient Recipes</a></li>
<li class="menu-16401 15-minute-recipes"><a href="https://www.myrecipes.com/quick-and-easy/15-minute-recipes" class="mm-sub-menu__link">15-Minute Recipes</a></li>
<li class="menu-17442 dinner-tonight last"><a href="https://www.myrecipes.com/quick-and-easy/dinner-tonight" class="mm-sub-menu__link">Dinner Tonight</a></li>
</ul></li>
<li class="menu-mlid-17796 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com/how-to/video/cooking-videos" class="mm-menu__link">Video</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-26276 holiday-videos first"><a href="https://www.myrecipes.com/holidays/videos/holiday-how-to-videos" class="mm-sub-menu__link">Holiday Videos</a></li>
<li class="menu-54809 ask-the-expert last"><a href="https://www.myrecipes.com/how-to/cooking-questions/ask-the-expert" class="mm-sub-menu__link">Ask The Expert</a></li>
</ul></li>
<li class="menu-mlid-122109 mm-menu__item"><a href="/how-to" title="" class="mm-menu__link">How To</a></li>
<li class="menu-mlid-191693 mm-menu__item"><a href="https://www.myrecipes.com/extracrispy" class="mm-menu__link">Extra Crispy</a></li>
<li class="last menu-mlid-129669 mm-menu__item mm-menu__item--sub-menu menu-main-menu__leaf--last"><a href="https://www.myrecipes.com/well-done " class="mm-menu__link">Well Done</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165414 homemade-vs.-the-internet first last"><a href="https://www.myrecipes.com/well-done/homemade-versus-the-internet" class="mm-sub-menu__link">Homemade vs. The Internet</a></li>
</ul></li>
</ul>
</div>
              <ul class="menu menu-block-wrapper mm-side-nav__secondary">
        <li class="mm-menu__item"><a class="mm-menu__link" href="https://www.myrecipes.com/news">Food News</a></li><li class="mm-menu__item"><a class="mm-menu__link" href="https://www.myrecipes.com">Home</a></li><li class="mm-menu__item"><a class="mm-menu__link" href="https://my.cozi.com/meals/?box">Recipe Box</a></li><li class="mm-menu__item"><a class="mm-menu__link" href="http://time.com/time-health/?xid=HB_MRE_TFH">Time Health</a></li>      </ul>
            <div class="mm-side-nav__social">
      <div class="mm-side-nav__header">Stay Connected</div>
      <a class="mm-side-nav__social-link" href="https://www.facebook.com/MyRecipes" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#8ebabd"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#8ebabd"/></g></svg></a><a class="mm-side-nav__social-link" href="https://twitter.com/My_Recipes" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#8ebabd"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#8ebabd"/></g></svg></a><a class="mm-side-nav__social-link" href="https://www.instagram.com/welldonefood/" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#8ebabd"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#8ebabd"/></g></svg></a><a class="mm-side-nav__social-link" href="https://www.pinterest.com/myrecipes/" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#8ebabd"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#8ebabd"/></g></svg></a><a class="mm-side-nav__social-link" href="https://plus.google.com/114484026750431741179/posts" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.957 18c0 8.26-6.696 14.957-14.957 14.957C9.74 32.957 3.043 26.26 3.043 18 3.043 9.74 9.74 3.043 18 3.043c8.26 0 14.957 6.696 14.957 14.957" stroke-width="2" stroke="#8ebabd"/><path d="M14.757 17.125c0 .033-.004.06-.004.085v2.062H17.6c0 .213-.25 1.066-1.044 1.608-.466.317-.99.463-1.544.5-.39.024-.776-.015-1.152-.135-1.186-.384-2.07-1.463-2.19-2.778-.03-.324-.008-.65.064-.97.354-1.554 1.817-2.707 3.494-2.46.742.112 1.17.423 1.56.76.514-.52 1.022-1.03 1.545-1.558-.126-.097-.42-.396-.94-.7-.78-.453-1.62-.68-2.52-.69-.168 0-.338.01-.507.017-.297.01-.588.062-.875.136-1.15.295-2.1.902-2.85 1.83-.714.89-1.1 1.91-1.17 3.05-.03.485.006.967.11 1.44.3 1.324.99 2.392 2.078 3.194.843.623 1.794.955 2.836 1.013.585.033 1.168-.022 1.74-.173 1.064-.28 1.948-.84 2.612-1.73.962-1.287 1.194-2.938.91-4.505H14.76zm11.55-.27h-1.8V14.99H23.06v1.865h-1.853v1.46h1.853v1.863h1.45v-1.865h1.853v-1.456z" fill="#8ebabd"/></g></svg></a>    </div>
      </nav>
</div>
  </header>
</div>

<div class="page-wrapper container-wrapper  clearfix">
  <div class="page container">
              <div class="column-main" role="main">
          
            <div class="breadcrumb-wrapper container-wrapper">
        <div class="breadcrumb container">
          <div class="breadcrumb">Recipe</div>        </div>
      </div>
      
      
      
      
      
                                          <h1 class="title page-header__title" id="page-title">Recipe</h1>
                              
      
      
      
      
      <article>
        <div id="main-content" class="main-content ">
          <div class="region region-content">
    
<div id="block-system-main" class="block-system-main block block-system">
  <div id="taxonomy-term-22689" class="taxonomy-term vocabulary-category">

  
  <div class="content">
      <h3 class="field-label">
    SEO Path  </h3>

  <div class="field-seo-path">
    recipe  </div>
  </div>

</div>
<p>There is currently no content classified with this term.</p></div>
  </div>
        </div>
      </article>

      
    </div>

    
  </div> <!-- /page -->
</div> <!-- /page-wrapper -->

<div id="content-footer-wrapper">
  <footer class="footer container">
    <footer id="footer" class="mm-main mm-padding-32-top mm-padding-16-lr">
      <div class="mm-logo-container mm-margin-0-auto">
      <a class="mm-display-inline-block" href="/"><img src="/sites/all/themes/myrecipes/images/logo.svg" alt="MyRecipes"/></a>
    </div>
      <div class="social-container mm-margin-0-auto mm-padding-16-tb mm-display-flex mm-rule-bottom">
              <span class="social-stroke-icon color-accent mm-icon mm-icon-facebook-circle-stroke  mm-margin-4-right" ><a class="mm-display-block" href="https://www.facebook.com/MyRecipes" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#8ebabd"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#8ebabd"/></g></svg></a></span><span class="social-stroke-icon color-accent mm-icon mm-icon-twitter-circle-stroke  mm-margin-4-right" ><a class="mm-display-block" href="https://twitter.com/My_Recipes" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#8ebabd"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#8ebabd"/></g></svg></a></span><span class="social-stroke-icon color-accent mm-icon mm-icon-instagram-circle-stroke  mm-margin-4-right" ><a class="mm-display-block" href="https://www.instagram.com/welldonefood/" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#8ebabd"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#8ebabd"/></g></svg></a></span><span class="social-stroke-icon color-accent mm-icon mm-icon-pinterest-circle-stroke  mm-margin-4-right" ><a class="mm-display-block" href="https://www.pinterest.com/myrecipes/" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#8ebabd"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#8ebabd"/></g></svg></a></span><span class="social-stroke-icon color-accent mm-icon mm-icon-googleplus-circle-stroke  mm-margin-4-right" ><a class="mm-display-block" href="https://plus.google.com/114484026750431741179/posts" target="_blank"><svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.957 18c0 8.26-6.696 14.957-14.957 14.957C9.74 32.957 3.043 26.26 3.043 18 3.043 9.74 9.74 3.043 18 3.043c8.26 0 14.957 6.696 14.957 14.957" stroke-width="2" stroke="#8ebabd"/><path d="M14.757 17.125c0 .033-.004.06-.004.085v2.062H17.6c0 .213-.25 1.066-1.044 1.608-.466.317-.99.463-1.544.5-.39.024-.776-.015-1.152-.135-1.186-.384-2.07-1.463-2.19-2.778-.03-.324-.008-.65.064-.97.354-1.554 1.817-2.707 3.494-2.46.742.112 1.17.423 1.56.76.514-.52 1.022-1.03 1.545-1.558-.126-.097-.42-.396-.94-.7-.78-.453-1.62-.68-2.52-.69-.168 0-.338.01-.507.017-.297.01-.588.062-.875.136-1.15.295-2.1.902-2.85 1.83-.714.89-1.1 1.91-1.17 3.05-.03.485.006.967.11 1.44.3 1.324.99 2.392 2.078 3.194.843.623 1.794.955 2.836 1.013.585.033 1.168-.022 1.74-.173 1.064-.28 1.948-.84 2.612-1.73.962-1.287 1.194-2.938.91-4.505H14.76zm11.55-.27h-1.8V14.99H23.06v1.865h-1.853v1.46h1.853v1.863h1.45v-1.865h1.853v-1.456z" fill="#8ebabd"/></g></svg></a></span>          </div>
    <nav class="mm-footer-links mm-margin-0-auto mm-padding-16-tb mm-rule-bottom">
              <div class="menu-block-wrapper menu-block-mm-footer menu-name-menu-elements-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu menu-menu-elements-footer-menu"><li class="first menu-mlid-165327 mm-menu__item mm-menu__item--sub-menu menu-menu-elements-footer-menu__leaf--first"><a href="https://www.myrecipes.com" class="mm-menu__link">HOME</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165330 cooking-videos first"><a href="/how-to/video/cooking-videos" class="mm-sub-menu__link">Cooking Videos</a></li>
<li class="menu-165336 ask-the-expert"><a href="/how-to/cooking-questions/ask-the-expert" class="mm-sub-menu__link">Ask The Expert</a></li>
<li class="menu-165339 recipe-box last"><a href="https://my.cozi.com/meals/?box" class="mm-sub-menu__link">Recipe Box</a></li>
</ul></li>
<li class="menu-mlid-165342 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com" class="mm-menu__link">RECIPES</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165345 soup-recipes first"><a href="/soup-recipes" class="mm-sub-menu__link">Soup Recipes</a></li>
<li class="menu-165348 salad-recipes"><a href="/salad-recipes" class="mm-sub-menu__link">Salad Recipes</a></li>
<li class="menu-165351 birthday-cake-recipes"><a href="/menus/best-birthday-cake-recipes" class="mm-sub-menu__link">Birthday Cake Recipes</a></li>
<li class="menu-165354 casserole-recipes"><a href="/cookie-recipes" class="mm-sub-menu__link">Casserole Recipes</a></li>
<li class="menu-165357 baking-recipes last"><a href="/baking-recipes" class="mm-sub-menu__link">Baking Recipes</a></li>
</ul></li>
<li class="menu-mlid-165360 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com" class="mm-menu__link">HOLIDAYS</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165363 memorial-day first"><a href="/memorial-day-recipes" class="mm-sub-menu__link">Memorial Day</a></li>
<li class="menu-165366 july-4th"><a href="/july-4th-recipes" class="mm-sub-menu__link">July 4th</a></li>
<li class="menu-165369 thanksgiving"><a href="/thanksgiving-recipes" class="mm-sub-menu__link">Thanksgiving</a></li>
<li class="menu-165372 christmas"><a href="/christmas-recipes" class="mm-sub-menu__link">Christmas</a></li>
<li class="menu-165375 tailgating last"><a href="/super-bowl-recipes" class="mm-sub-menu__link">Tailgating</a></li>
</ul></li>
<li class="menu-mlid-165378 mm-menu__item mm-menu__item--sub-menu"><a href="https://www.myrecipes.com" class="mm-menu__link">QUICK &amp; EASY</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165381 no-cook-recipes first"><a href="/no-cook-recipes" class="mm-sub-menu__link">No Cook Recipes</a></li>
<li class="menu-165384 chicken-recipes"><a href="/chicken-recipes" class="mm-sub-menu__link">Chicken Recipes</a></li>
<li class="menu-165387 make-ahead-recipes"><a href="/make-ahead-recipes" class="mm-sub-menu__link">Make Ahead Recipes</a></li>
<li class="menu-165390 slow-cooker-recipes"><a href="/slow-cooker-recipes" class="mm-sub-menu__link">Slow-Cooker Recipes</a></li>
<li class="menu-165393 5-ingredient-recipes last"><a href="/quick-and-easy/5-ingredients-or-less/five-and-dine" class="mm-sub-menu__link">5 Ingredient Recipes</a></li>
</ul></li>
<li class="last menu-mlid-165396 mm-menu__item mm-menu__item--sub-menu menu-menu-elements-footer-menu__leaf--last"><a href="https://www.myrecipes.com" class="mm-menu__link">MYRECIPES</a><a href="#" class="mm-side-nav__expand"></a><ul class="mm-sub-menu"><li class="menu-165408 subscribe first"><a href="https://subscription.timeinc.com/storefront/subscribe-to-our-magazines/site/mm-myrecsplash2014.html?link=1004465&amp;fpa_oc=MYR+11+Splash+Page+Subscribe+Bottom" class="mm-sub-menu__link">Subscribe</a></li>
<li class="menu-165411 advertising last"><a href="/advertising" class="mm-sub-menu__link">Advertising</a></li>
</ul></li>
</ul>
</div>
          </nav>
        <div class="mm-footer-legal mm-padding-16-tb mm-text-align-center">
        &copy; 2018 MyRecipes.com is part of the Allrecipes Food Group. All Rights Reserved. MyRecipes may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. Use of this site constitutes acceptance of our <a href="https://cgi.timeinc.net/cgi-bin/mail/dnp/terms_of_service.cgi/myrecipes" target="_blank"> Terms of Use</a> and <a href="https://subscription.timeinc.com/storefront/privacy/myrecipes/generic_privacy_new.html?dnp-source=E" target="_blank">Privacy Policy</a> <a href="https://subscription.timeinc.com/storefront/privacy/myrecipes/generic_privacy_new.html?dnp-source=E#california" target="_blank">(Your California Privacy Rights)</a><span class="ot-sdk-show-settings-wrapper"> | <a id="ot-sdk-show-settings-button" href="#ot-sdk-show-settings-button" class="ot-sdk-show-settings">California Do Not Sell</a></span>. <a class="adchoice" href="https://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" target="_blank"><span class="sprite_icon_adchoices"></span>Ad Choices</a>      </div>
  </footer>
  </footer>
</div>
  </div>
  <script src="https://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript">
_qacct='p-5dyPa639IrgIw';
quantserve();
</script>
<noscript>
<a href="https://www.quantcast.com/p-5dyPa639IrgIw" target="_blank">
<img alt="" src="https://pixel.quantserve.com/pixel/p-5dyPa639IrgIw.gif" style="display: none;" border="0" height="1" width="1" />
</a>
</noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
var _sf_async_config={};_sf_async_config.uid=59300,_sf_async_config.domain="myrecipes.com",_sf_async_config.useCanonical=!0,_sf_async_config.sections=Drupal.settings.chartbeat.sections,_sf_async_config.authors="",function(){function n(){window._sf_endpt=(new Date).getTime();var n=document.createElement("script");n.setAttribute("language","javascript"),n.setAttribute("type","text/javascript"),n.setAttribute("src","//static.chartbeat.com/js/chartbeat.js"),document.body.appendChild(n)}var t=window.onload;window.onload="function"!=typeof window.onload?n:function(){t(),n()}}();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement("picture");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" defer="defer" src="https://www.myrecipes.com/sites/all/modules/custom/ti_lsg_mr_sitecatalyst/js/ti_lsg_mr_sitecatalyst.js?r1olsp"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__KIZ7xkXBfqo7t5fQsP5zm9U0_5UPsDsumm1iLJwLz-Y__YejmymCo9LaluENMUmCGZKuneSP8J0_mvkhr3XiaC_8__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js"></script>
<script type="text/javascript" src="//cdn.optimizely.com/js/5884770147.js"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__EE1QVVPSlvWXhkhDncKqT_rQdKNMCQTe7-Rl2j_8T98__CV7dTJ1xOlk1N-vo5vsMRHD6OxkYIIZxVlXuy0FaQ2c__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__ZECqfASPsA2ru0xsekOZYiY75PWm3rA-xwrQJxUdJf0__7CgYHp47Ws9t1JR8cu0YzRp6pKFaH7VtSGZae87FGEA__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js" defer="defer"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__784n-KqgbQKGW6hhVErYy9YZTUlTfvy1NMc_SHLD990__beUvrOdY2kWhqWCKD19Az7Ze6WoKIErtF59-w35O_cM__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js" async="async"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js" async="async"></script>
<script type="text/javascript" src="https://cdn-js.myrecipes.com/sites/default/files/advagg_js/js__i4LS-PzLtioYqx4v8Bd8WUGI4AOk60nW6SuopM3TJAU__PRB3iqPCbshFAiVfWmNWODbDC_EU1Dv3kmPZjW7wvHU__tFzbbU13t1rJ4OrvecEpAtt7DBuk12c9kiCTcbqGUkk.js" defer="defer"></script>
<!-- Privacy link hide/show behavior for 1/1/20 -->
<script type="text/javascript">
  // Hide OneTrust link before 1/1/20.
  (function () {
    const d = window.document;
    const now = Math.floor(Date.now() / 1000);
    const newYear2020 = 1577836800;
    if (now < newYear2020 && d.location.hash !== '#ccpa') {
      const otLink = d.querySelector('.ot-sdk-show-settings-wrapper');
      otLink.style.display = 'none';
    }
  }());
  // Find the EU DSAR link by link text.
  function getEUDSARlink() {
    let elem;
    const links = document.getElementsByTagName('a');
    for (let link of links) {
      if (link.innerHTML === 'EU Data Subject Requests') {
        elem = link;
        break;
      }
    }
    return elem;
  };
  // Pass elem to the link-hiding function.
  (function (elem) {
    if (elem && typeof elem !== 'undefined') {
      const d = window.document;
      const now = Math.floor(Date.now() / 1000);
      const newYear2020 = 1577836800;
      if (now >= newYear2020 || d.location.hash === '#ccpa') {
        elem.style.display = 'none';
      }
    }
  }(getEUDSARlink()));
</script>
<!-- Privacy link hide/show behavior for 1/1/20 -->
</body>
</html>
