<!doctype html> <html lang="en"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="theme-color" content="#006165"> <title>15 Weird Food Trends in the Last 15 Years | MyRecipes</title> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"> <link rel="stylesheet" type="text/css" href="/dist/style-8c242c98c9164a15291a-hash.css"> <script type="text/javascript">var linkElement = document.querySelector("link[href='/dist/style-8c242c98c9164a15291a-hash.css']");linkElement.onload = function(){var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> <script type="text/javascript"> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '6e7c13d6-08f7-4ac6-8e32-4ac3959ab9f8');
          document.head.appendChild(ots);
        })();
  
        /* Arguments passed to this function:
        OneTrust ID (required): The OneTrust-assigned ID for this site.
        Environment (optional): Test environment is assumed. Specify 'prod' for production. */
        var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script id="universal-data-layer" type="text/javascript"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "News",
    "category": "News",
    "cms_id": "2357406",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/19/2022/05/16/rainbow-pastries-564772729.jpg",
    "headline": "15 Crazy Food Trends That Have Captivated America Since MyRecipes Began",
    "post_or_index": "post",
    "title": "15 crazy food trends that have captivated america since myrecipes began",
    "last_updated_date": 1652734555,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.1,
    "nlp_sentiment_magnitude": 32.5,
    "nlp_entities": "Crazy Food Trends",
    "nlp_payload": "",
    "nlp_categories": "/Food & Drink/Cooking & Recipes|/Health/Nutrition",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2022-05-16T20:55:55Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "12224",
      "10142",
      "22370"
    ],
    "uuid": "d396827e-df99-4455-a29f-ff7ac843aa5e",
    "content_graph_id": "cms/onecms_posts_myrecipes_2357406",
    "brand": "myrecipes",
    "path": "/news/weird-food-trends-in-the-last-15-years",
    "url": "https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years",
    "content_type": "article",
    "created_date": "2022-05-16T14:13:29Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.myrecipes.com",
        "clientId": "nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd",
        "socialDomain": "accounts.myrecipes.com",
        "socialClientId": "nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.myrecipes.com"
      },
      "default_regsource": "22017",
      "bypass_page_auth": false,
      "legacy_token_required": false
    }
  });
    })(window) </script> <script type="text/javascript"> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })();
  
    // Helper to allow reuse of the cookie getter function
    window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader" type="text/javascript">function loadKarma(w,d) {
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'mre.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "News",
        ctype: "article",
        tags: [],
        id: "d396827e-df99-4455-a29f-ff7ac843aa5e",
        parent: "news",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '12224,12550,25281,11053,10142,11184,22370'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
      function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
      }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma_"+w.karma.config.site+".js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script><script defer="defer" src="/dist/main-57c69a1c2ad340864816-hash.js" type="text/javascript"></script><script type="text/javascript">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="YOUR_WRITE_KEY";analytics.SNIPPET_VERSION="4.15.2";const auth0PageTypes = ['accounts/signin-email-auth0', 'accounts/signup-email-auth0', 'accounts/quick-signup', 'accounts/signup', 'accounts/signin'];if (auth0PageTypes.indexOf(window.udl.get('content_type')) > -1) {analytics.load('GOHtmvx7P418NzMUhs4RsTlJDwGB9Ecz', {integrations: {'Google Tag Manager': false}});} else {analytics.load('GOHtmvx7P418NzMUhs4RsTlJDwGB9Ecz');}}}();window.ELEMENT_CLIENT_CONFIG = {brand_public_folder:null}; </script><script id="auth0config" data-client-id="nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd" data-domain="accounts.myrecipes.com" data-social-client-id="nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd" data-social-domain="accounts.myrecipes.com" data-regsource="22017" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.myrecipes.com" type="text/javascript"></script> <link rel="manifest" href="/manifest.json"> <meta name="description" content="As MyRecipes celebrates its 15th birthday, it looks back at the strange food trends it has watched come and go since its launch in 2007. From avocado toast to the Keto Diet, from rainbow bagels to Dalgona coffee, enjoy this stroll down the weird aisles of America&#x27;s food obsessions."> <link rel="canonical" href="https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years"> <meta name="robots" content="max-image-preview:large"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <meta property="og:title" content="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <meta property="og:type" content="article"> <meta property="og:site_name" content="MyRecipes"> <meta property="og:url" content="https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years"> <meta property="og:description" content="It&#x27;s our birthday, and we&#x27;re celebrating with a little nostalgia (and rainbow everything food).
   "> <meta name="pinterest:url" content="https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years"> <meta name="twitter:title" content="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <meta name="twitter:description" content="It&#x27;s our birthday, and we&#x27;re celebrating with a little nostalgia (and rainbow everything food).
  "> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=%5B876%2C623%5D&w=1864&h=932&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=60&c=sc&poi=%5B876%2C623%5D&w=1864&h=932&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg"> <meta property="og:image:width" content="1864"> <meta property="og:image:height" content="932"> <meta property="fb:app_id" content="182096525173207"> <meta property="fb:pages" content="74052302134"> <script type="application/ld+json">[
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.myrecipes.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.myrecipes.com/news",
            "name": "News",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "15 Crazy Food Trends That Have Captivated America Since MyRecipes Began",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg",
          "width": 1864,
          "height": 1356
        },
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F02%2F13%2Fbacon-football-super-bowl-hero-2000.jpg"
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Susan Hall Mahon"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "MyRecipes",
        "url": "https://www.myrecipes.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.myrecipes.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/myrecipes/",
          "https://twitter.com/My_Recipes",
          "https://www.pinterest.com/myrecipes/",
          "https://www.instagram.com/myrecipes/"
        ]
      },
      "datePublished": "2022-05-16T20:55:55-05:00",
      "dateModified": "2022-05-16T20:55:55-05:00",
      "description": "It’s our birthday, and we’re celebrating with a little nostalgia (and rainbow everything food).",
      "mainEntityOfPage": "https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years"
    }
  ]</script> </head> <body class="template-article node-article mdex-test karma-site-container myrecipes no-js" data-content-graph-id="cms/onecms_posts_myrecipes_2357406" data-uuid="d396827e-df99-4455-a29f-ff7ac843aa5e" data-current-env="production" data-caas-sitename="myrecipes" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_myrecipes_explore" data-content-router-site="www.myrecipes.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"> <div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="visually-hidden">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore MyRecipes"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 144 32"><defs><path id="a" d="M0 31.846h143.404V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#006165" d="M0 12.135h5.5v2.299c.937-1.437 2.713-2.702 5.332-2.702 2.262 0 3.748.834 4.524 2.413 1.488-1.694 3.458-2.413 5.56-2.413 3.233 0 5.492 1.868 5.492 5.517v9.915h-5.552v-9.34c0-1.323-1.239-2.102-2.401-2.102-1.422 0-2.516 1.044-2.516 2.48v8.962h-5.522v-9.34c0-1.323-1.27-2.102-2.371-2.102-1.453 0-2.547 1.044-2.547 2.48v8.962H0v-15.03z"/><path fill="#006165" d="m31.704 21.702-6.159-9.866h6.274l2.94 5.347 2.392-5.347h5.818l-8.017 15.245h-5.944z"/><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#99C6C7" d="M89.19 27.04h5.602V12.088H89.19zM45.03 11.92h5.63v3.03c.945-2.315 2.575-3.26 4.804-3.23v5.26c-3.118-.172-4.803.858-4.803 3.003v6.889h-5.632V11.92zm16.495 5.775c.23-1.687 1.201-2.574 2.574-2.574 1.515 0 2.286.971 2.344 2.574h-4.918zm-.029 2.943h10.378v-1.37c0-5.376-3.572-7.777-7.775-7.777-4.576 0-8.293 3.002-8.293 7.862v.23c0 4.945 3.518 7.659 8.293 7.659 4.629 0 7.213-1.91 7.76-5.184h-5.284c-.234.748-.857 1.354-2.276 1.354-1.601 0-2.659-.97-2.803-2.774zm11.062-1.027v-.23c0-5.088 3.603-7.861 8.092-7.861 3.745 0 7.202 1.6 7.49 6.29h-5.29c-.17-1.202-.685-1.974-2.057-1.974-1.658 0-2.517 1.145-2.517 3.431v.228c0 2.43.801 3.66 2.602 3.66 1.287 0 2.146-.8 2.288-2.259h5.059c-.143 3.86-2.685 6.346-7.718 6.346-4.487 0-7.949-2.544-7.949-7.63m34.28-.145v-.228c0-2.402-.97-3.545-2.659-3.545-1.657 0-2.601 1.258-2.601 3.545v.228c0 2.315.914 3.488 2.631 3.488 1.685 0 2.63-1.2 2.63-3.488zm-10.75-7.547h5.632v2.173c.831-1.4 2.318-2.573 4.575-2.573 3.402 0 6.261 2.542 6.261 7.776v.228c0 5.231-2.887 7.718-6.289 7.718-2.202 0-3.803-1.056-4.547-2.515v7.118h-5.631V11.92zm33.252 10.148h5.146c.17.972.57 1.545 1.858 1.545 1.086 0 1.571-.428 1.571-1.058 0-.657-.63-1-2.629-1.258-4.03-.458-5.804-1.544-5.804-4.745 0-3.432 3-5.06 6.662-5.06 3.888 0 6.487 1.286 6.832 4.945h-5.06c-.173-.887-.658-1.4-1.687-1.4-1.03 0-1.486.456-1.486 1.028 0 .687.685.972 2.344 1.144 4.316.514 6.317 1.542 6.317 4.774 0 3.688-2.802 5.26-7.032 5.26-4.373 0-6.948-1.8-7.033-5.175m-10.669-4.373c.23-1.687 1.2-2.574 2.573-2.574 1.516 0 2.287.971 2.344 2.574h-4.917zm-.028 2.943h10.377v-1.37c0-5.376-3.574-7.777-7.776-7.777-4.573 0-8.29 3.002-8.29 7.862v.23c0 4.945 3.515 7.659 8.29 7.659 4.63 0 7.213-1.91 7.761-5.184h-5.283c-.235.748-.859 1.354-2.278 1.354-1.6 0-2.658-.97-2.801-2.774zM92 10.913A5.457 5.457 0 1 0 92 .001 5.457 5.457 0 0 0 92 10.913" mask="url(#b)"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 144 32"><defs><path id="a" d="M0 31.846h143.404V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#006165" d="M0 12.135h5.5v2.299c.937-1.437 2.713-2.702 5.332-2.702 2.262 0 3.748.834 4.524 2.413 1.488-1.694 3.458-2.413 5.56-2.413 3.233 0 5.492 1.868 5.492 5.517v9.915h-5.552v-9.34c0-1.323-1.239-2.102-2.401-2.102-1.422 0-2.516 1.044-2.516 2.48v8.962h-5.522v-9.34c0-1.323-1.27-2.102-2.371-2.102-1.453 0-2.547 1.044-2.547 2.48v8.962H0v-15.03z"/><path fill="#006165" d="m31.704 21.702-6.159-9.866h6.274l2.94 5.347 2.392-5.347h5.818l-8.017 15.245h-5.944z"/><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#99C6C7" d="M89.19 27.04h5.602V12.088H89.19zM45.03 11.92h5.63v3.03c.945-2.315 2.575-3.26 4.804-3.23v5.26c-3.118-.172-4.803.858-4.803 3.003v6.889h-5.632V11.92zm16.495 5.775c.23-1.687 1.201-2.574 2.574-2.574 1.515 0 2.286.971 2.344 2.574h-4.918zm-.029 2.943h10.378v-1.37c0-5.376-3.572-7.777-7.775-7.777-4.576 0-8.293 3.002-8.293 7.862v.23c0 4.945 3.518 7.659 8.293 7.659 4.629 0 7.213-1.91 7.76-5.184h-5.284c-.234.748-.857 1.354-2.276 1.354-1.601 0-2.659-.97-2.803-2.774zm11.062-1.027v-.23c0-5.088 3.603-7.861 8.092-7.861 3.745 0 7.202 1.6 7.49 6.29h-5.29c-.17-1.202-.685-1.974-2.057-1.974-1.658 0-2.517 1.145-2.517 3.431v.228c0 2.43.801 3.66 2.602 3.66 1.287 0 2.146-.8 2.288-2.259h5.059c-.143 3.86-2.685 6.346-7.718 6.346-4.487 0-7.949-2.544-7.949-7.63m34.28-.145v-.228c0-2.402-.97-3.545-2.659-3.545-1.657 0-2.601 1.258-2.601 3.545v.228c0 2.315.914 3.488 2.631 3.488 1.685 0 2.63-1.2 2.63-3.488zm-10.75-7.547h5.632v2.173c.831-1.4 2.318-2.573 4.575-2.573 3.402 0 6.261 2.542 6.261 7.776v.228c0 5.231-2.887 7.718-6.289 7.718-2.202 0-3.803-1.056-4.547-2.515v7.118h-5.631V11.92zm33.252 10.148h5.146c.17.972.57 1.545 1.858 1.545 1.086 0 1.571-.428 1.571-1.058 0-.657-.63-1-2.629-1.258-4.03-.458-5.804-1.544-5.804-4.745 0-3.432 3-5.06 6.662-5.06 3.888 0 6.487 1.286 6.832 4.945h-5.06c-.173-.887-.658-1.4-1.687-1.4-1.03 0-1.486.456-1.486 1.028 0 .687.685.972 2.344 1.144 4.316.514 6.317 1.542 6.317 4.774 0 3.688-2.802 5.26-7.032 5.26-4.373 0-6.948-1.8-7.033-5.175m-10.669-4.373c.23-1.687 1.2-2.574 2.573-2.574 1.516 0 2.287.971 2.344 2.574h-4.917zm-.028 2.943h10.377v-1.37c0-5.376-3.574-7.777-7.776-7.777-4.573 0-8.29 3.002-8.29 7.862v.23c0 4.945 3.515 7.659 8.29 7.659 4.63 0 7.213-1.91 7.761-5.184h-5.283c-.235.748-.859 1.354-2.278 1.354-1.6 0-2.658-.97-2.801-2.774zM92 10.913A5.457 5.457 0 1 0 92 .001 5.457 5.457 0 0 0 92 10.913" mask="url(#b)"/></g></svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Course</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Baking</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Global</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Healthy</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Favorite Ingredients</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Holidays and Occasions</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="#">Quick and Easy</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-8" href="#">Convenience Recipes</a></li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-9" href="#">BBQ and Grilling</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-10" href="#">How To</a></li> <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.myrecipes.com/extracrispy">Extra Crispy</a></li> <li data-nav-pos="pos-12" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.myrecipes.com/news">News</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search MyRecipes" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label visually-hidden">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;22017" data-tracking-label="your profile > register">Register</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.cozi.com/meals/?box" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your profile > recipe box">Recipe Box<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.myrecipes.com/account/quick-signup?regSource&#x3D;22137" data-tracking-label="your profile > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.myrecipes.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;22017&amp;returnURL&#x3D;%2Fnews%2Fweird-food-trends-in-the-last-15-years" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"></div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new shareNew shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220516&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2022%252F05%252F16%252Frainbow-pastries-564772729.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220516" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-a173c1dc-5bed-4dc4-8316-0f85e17abdef" role="dialog" aria-labelledby="hamburger_dialog"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="hamburger_dialog">Explore MyRecipes</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 144 32"><defs><path id="a" d="M0 31.846h143.404V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#006165" d="M0 12.135h5.5v2.299c.937-1.437 2.713-2.702 5.332-2.702 2.262 0 3.748.834 4.524 2.413 1.488-1.694 3.458-2.413 5.56-2.413 3.233 0 5.492 1.868 5.492 5.517v9.915h-5.552v-9.34c0-1.323-1.239-2.102-2.401-2.102-1.422 0-2.516 1.044-2.516 2.48v8.962h-5.522v-9.34c0-1.323-1.27-2.102-2.371-2.102-1.453 0-2.547 1.044-2.547 2.48v8.962H0v-15.03z"/><path fill="#006165" d="m31.704 21.702-6.159-9.866h6.274l2.94 5.347 2.392-5.347h5.818l-8.017 15.245h-5.944z"/><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#99C6C7" d="M89.19 27.04h5.602V12.088H89.19zM45.03 11.92h5.63v3.03c.945-2.315 2.575-3.26 4.804-3.23v5.26c-3.118-.172-4.803.858-4.803 3.003v6.889h-5.632V11.92zm16.495 5.775c.23-1.687 1.201-2.574 2.574-2.574 1.515 0 2.286.971 2.344 2.574h-4.918zm-.029 2.943h10.378v-1.37c0-5.376-3.572-7.777-7.775-7.777-4.576 0-8.293 3.002-8.293 7.862v.23c0 4.945 3.518 7.659 8.293 7.659 4.629 0 7.213-1.91 7.76-5.184h-5.284c-.234.748-.857 1.354-2.276 1.354-1.601 0-2.659-.97-2.803-2.774zm11.062-1.027v-.23c0-5.088 3.603-7.861 8.092-7.861 3.745 0 7.202 1.6 7.49 6.29h-5.29c-.17-1.202-.685-1.974-2.057-1.974-1.658 0-2.517 1.145-2.517 3.431v.228c0 2.43.801 3.66 2.602 3.66 1.287 0 2.146-.8 2.288-2.259h5.059c-.143 3.86-2.685 6.346-7.718 6.346-4.487 0-7.949-2.544-7.949-7.63m34.28-.145v-.228c0-2.402-.97-3.545-2.659-3.545-1.657 0-2.601 1.258-2.601 3.545v.228c0 2.315.914 3.488 2.631 3.488 1.685 0 2.63-1.2 2.63-3.488zm-10.75-7.547h5.632v2.173c.831-1.4 2.318-2.573 4.575-2.573 3.402 0 6.261 2.542 6.261 7.776v.228c0 5.231-2.887 7.718-6.289 7.718-2.202 0-3.803-1.056-4.547-2.515v7.118h-5.631V11.92zm33.252 10.148h5.146c.17.972.57 1.545 1.858 1.545 1.086 0 1.571-.428 1.571-1.058 0-.657-.63-1-2.629-1.258-4.03-.458-5.804-1.544-5.804-4.745 0-3.432 3-5.06 6.662-5.06 3.888 0 6.487 1.286 6.832 4.945h-5.06c-.173-.887-.658-1.4-1.687-1.4-1.03 0-1.486.456-1.486 1.028 0 .687.685.972 2.344 1.144 4.316.514 6.317 1.542 6.317 4.774 0 3.688-2.802 5.26-7.032 5.26-4.373 0-6.948-1.8-7.033-5.175m-10.669-4.373c.23-1.687 1.2-2.574 2.573-2.574 1.516 0 2.287.971 2.344 2.574h-4.917zm-.028 2.943h10.377v-1.37c0-5.376-3.574-7.777-7.776-7.777-4.573 0-8.29 3.002-8.29 7.862v.23c0 4.945 3.515 7.659 8.29 7.659 4.63 0 7.213-1.91 7.761-5.184h-5.283c-.235.748-.859 1.354-2.278 1.354-1.6 0-2.658-.97-2.801-2.774zM92 10.913A5.457 5.457 0 1 0 92 .001 5.457 5.457 0 0 0 92 10.913" mask="url(#b)"/></g></svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label visually-hidden">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 144 32"><defs><path id="a" d="M0 31.846h143.404V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#006165" d="M0 12.135h5.5v2.299c.937-1.437 2.713-2.702 5.332-2.702 2.262 0 3.748.834 4.524 2.413 1.488-1.694 3.458-2.413 5.56-2.413 3.233 0 5.492 1.868 5.492 5.517v9.915h-5.552v-9.34c0-1.323-1.239-2.102-2.401-2.102-1.422 0-2.516 1.044-2.516 2.48v8.962h-5.522v-9.34c0-1.323-1.27-2.102-2.371-2.102-1.453 0-2.547 1.044-2.547 2.48v8.962H0v-15.03z"/><path fill="#006165" d="m31.704 21.702-6.159-9.866h6.274l2.94 5.347 2.392-5.347h5.818l-8.017 15.245h-5.944z"/><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#99C6C7" d="M89.19 27.04h5.602V12.088H89.19zM45.03 11.92h5.63v3.03c.945-2.315 2.575-3.26 4.804-3.23v5.26c-3.118-.172-4.803.858-4.803 3.003v6.889h-5.632V11.92zm16.495 5.775c.23-1.687 1.201-2.574 2.574-2.574 1.515 0 2.286.971 2.344 2.574h-4.918zm-.029 2.943h10.378v-1.37c0-5.376-3.572-7.777-7.775-7.777-4.576 0-8.293 3.002-8.293 7.862v.23c0 4.945 3.518 7.659 8.293 7.659 4.629 0 7.213-1.91 7.76-5.184h-5.284c-.234.748-.857 1.354-2.276 1.354-1.601 0-2.659-.97-2.803-2.774zm11.062-1.027v-.23c0-5.088 3.603-7.861 8.092-7.861 3.745 0 7.202 1.6 7.49 6.29h-5.29c-.17-1.202-.685-1.974-2.057-1.974-1.658 0-2.517 1.145-2.517 3.431v.228c0 2.43.801 3.66 2.602 3.66 1.287 0 2.146-.8 2.288-2.259h5.059c-.143 3.86-2.685 6.346-7.718 6.346-4.487 0-7.949-2.544-7.949-7.63m34.28-.145v-.228c0-2.402-.97-3.545-2.659-3.545-1.657 0-2.601 1.258-2.601 3.545v.228c0 2.315.914 3.488 2.631 3.488 1.685 0 2.63-1.2 2.63-3.488zm-10.75-7.547h5.632v2.173c.831-1.4 2.318-2.573 4.575-2.573 3.402 0 6.261 2.542 6.261 7.776v.228c0 5.231-2.887 7.718-6.289 7.718-2.202 0-3.803-1.056-4.547-2.515v7.118h-5.631V11.92zm33.252 10.148h5.146c.17.972.57 1.545 1.858 1.545 1.086 0 1.571-.428 1.571-1.058 0-.657-.63-1-2.629-1.258-4.03-.458-5.804-1.544-5.804-4.745 0-3.432 3-5.06 6.662-5.06 3.888 0 6.487 1.286 6.832 4.945h-5.06c-.173-.887-.658-1.4-1.687-1.4-1.03 0-1.486.456-1.486 1.028 0 .687.685.972 2.344 1.144 4.316.514 6.317 1.542 6.317 4.774 0 3.688-2.802 5.26-7.032 5.26-4.373 0-6.948-1.8-7.033-5.175m-10.669-4.373c.23-1.687 1.2-2.574 2.573-2.574 1.516 0 2.287.971 2.344 2.574h-4.917zm-.028 2.943h10.377v-1.37c0-5.376-3.574-7.777-7.776-7.777-4.573 0-8.29 3.002-8.29 7.862v.23c0 4.945 3.515 7.659 8.29 7.659 4.63 0 7.213-1.91 7.761-5.184h-5.283c-.235.748-.859 1.354-2.278 1.354-1.6 0-2.658-.97-2.801-2.774zM92 10.913A5.457 5.457 0 1 0 92 .001 5.457 5.457 0 0 0 92 10.913" mask="url(#b)"/></g></svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container searchContainer margin-4-top"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.myrecipes.com/recipe-finder/easy-dinner-recipes-for-busy-weeknights" data-tracking-label="Explore &gt; 55+ Easy Dinner Recipes for Busy Weeknights" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F04%2F29%2Fsloppyjoe-2000.jpg" data-special-crop="" data-alt="55+ Easy Dinner Recipes for Busy Weeknights" data-title="mr-Homemade Sloppy Joes image" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="750"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F04%2F29%2Fsloppyjoe-2000.jpg" alt="55+ Easy Dinner Recipes for Busy Weeknights" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">55+ Easy Dinner Recipes for Busy Weeknights</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.myrecipes.com/recipe-finder/easy-dinner-recipes-for-busy-weeknights" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 55+ Easy Dinner Recipes for Busy Weeknights"> 55+ Easy Dinner Recipes for Busy Weeknights</a></h4> <span class="summary margin-8-bottom elementFont__details"> Everybody understands the stuggle of getting dinner on the table after a long day. If you're looking for a simple recipe to simplify your weeknight, you've come to the right place--easy dinners are our specialty. For an easy supper that you can depend on, we picked out some of our tried-and-true favorites that have gotten us through even the busiest of days. Whether you're cooking for yourself or for a family, these easy dinners are sure to leave everyone satisfied and stress-free. </span> <a class="read-more elementButton__textButton" href="https://www.myrecipes.com/recipe-finder/easy-dinner-recipes-for-busy-weeknights" data-tracking-label="Explore &gt; 55+ Easy Dinner Recipes for Busy Weeknights" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.myrecipes.com/convenience/comfort-food-recipes/brilliant-secret-to-making-better-mashed-potatoes" data-tracking-label="Explore &gt; The Brilliant Secret to Making Better Mashed Potatoes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F02%2F26%2Folive-oil-mashed-potatoes-1811-p98-2000.jpg" data-special-crop="" data-alt="The Brilliant Secret to Making Better Mashed Potatoes" data-title="ck-Olive Oil Mashed Potatoes" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="750"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F02%2F26%2Folive-oil-mashed-potatoes-1811-p98-2000.jpg" alt="The Brilliant Secret to Making Better Mashed Potatoes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Brilliant Secret to Making Better Mashed Potatoes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.myrecipes.com/convenience/comfort-food-recipes/brilliant-secret-to-making-better-mashed-potatoes" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; The Brilliant Secret to Making Better Mashed Potatoes"> The Brilliant Secret to Making Better Mashed Potatoes</a></h4> <span class="summary margin-8-bottom elementFont__details"> Trust me, it&rsquo;s so worth it. </span> <a class="read-more elementButton__textButton" href="https://www.myrecipes.com/convenience/comfort-food-recipes/brilliant-secret-to-making-better-mashed-potatoes" data-tracking-label="Explore &gt; The Brilliant Secret to Making Better Mashed Potatoes" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.myrecipes.com/menus/easy-finger-food-recipes" data-tracking-label="Explore &gt; 65 Super Easy Finger Foods to Make for Any Party" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F07%2F19%2Fpesto-pinwheels-ay-2000.jpg" data-special-crop="" data-alt="65 Super Easy Finger Foods to Make for Any Party" data-title="Creamy Pesto Pinwheels" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="750"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F07%2F19%2Fpesto-pinwheels-ay-2000.jpg" alt="65 Super Easy Finger Foods to Make for Any Party" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">65 Super Easy Finger Foods to Make for Any Party</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.myrecipes.com/menus/easy-finger-food-recipes" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 65 Super Easy Finger Foods to Make for Any Party"> 65 Super Easy Finger Foods to Make for Any Party</a></h4> <span class="summary margin-8-bottom elementFont__details"> From chips and dip to one-bite apps, finger foods are the perfect way to kick off a party. No forks or spoons required, just easy-to-pick-up party foods, so you can clean up in no time.  </span> <a class="read-more elementButton__textButton" href="https://www.myrecipes.com/menus/easy-finger-food-recipes" data-tracking-label="Explore &gt; 65 Super Easy Finger Foods to Make for Any Party" aria-hidden="true">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Course</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Course</h3> <a href="https://www.myrecipes.com/course" class="see-all-heading elementButton__textButton">See All Course</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/appetizer-recipes" data-tracking-label="course > best appetizer recipes...ever">Best Appetizer Recipes...Ever</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/drink-recipes" data-tracking-label="course > best drink recipes for any occasion">Best Drink Recipes for Any Occasion</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/salad-recipes" data-tracking-label="course > salad recipes">Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/side-dish-recipes" data-tracking-label="course > the ultimate guide to sensational sides">The Ultimate Guide to Sensational Sides</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/soup-recipes" data-tracking-label="course > soup and stew recipes">Soup and Stew Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/menus" data-tracking-label="course > easy entertaining for everyone">Easy Entertaining for Everyone</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/breakfast-and-brunch-recipes" data-tracking-label="course > breakfast and brunch recipes">Breakfast and Brunch Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/main-dish-and-entree-recipes" data-tracking-label="course > main dishes and entr&amp;eacute;es">Main Dishes and Entr&eacute;es</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/dinner-recipes" data-tracking-label="course > dinner recipes">Dinner Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/dessert-recipes" data-tracking-label="course > dessert recipes">Dessert Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Baking</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Baking</h3> <a href="https://www.myrecipes.com/baking-recipes" class="see-all-heading elementButton__textButton">See All Baking</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/bread-recipes" data-tracking-label="baking > bread recipes">Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/cake-recipes" data-tracking-label="baking > our most-loved cake recipes">Our Most-Loved Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/cookie-recipes" data-tracking-label="baking > cookie recipes">Cookie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/pie-recipes" data-tracking-label="baking > pie recipes">Pie Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Global</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Global</h3> <a href="https://www.myrecipes.com/world-cuisine" class="see-all-heading elementButton__textButton">See All Global</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/spanish-recipes" data-tracking-label="global > spanish recipes">Spanish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/thai-recipes" data-tracking-label="global > thai recipes">Thai Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/vietnamese-recipes" data-tracking-label="global > vietnamese recipes">Vietnamese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/middle-eastern-recipes" data-tracking-label="global > middle eastern recipes">Middle Eastern Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/mexican-recipes" data-tracking-label="global > mexican recipes">Mexican Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/malaysian-recipes" data-tracking-label="global > malaysian recipes">Malaysian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/korean-recipes" data-tracking-label="global > korean recipes">Korean Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/japanese-recipes" data-tracking-label="global > japanese recipes">Japanese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/italian-recipes" data-tracking-label="global > italian recipes">Italian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/indian-recipes" data-tracking-label="global > indian recipes">Indian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/greek-recipes" data-tracking-label="global > greek recipes">Greek Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/french-recipes" data-tracking-label="global > french recipes">French Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/chinese-recipes" data-tracking-label="global > chinese recipes">Chinese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/african-recipes" data-tracking-label="global > african recipes">African Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/american-recipes" data-tracking-label="global > american recipes">American Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/cajun-and-creole-recipes" data-tracking-label="global > cajun and creole recipes">Cajun and Creole Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/caribbean-recipes" data-tracking-label="global > caribbean recipes">Caribbean Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/south-american-recipes" data-tracking-label="global > south american recipes">South American Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/southern-recipes" data-tracking-label="global > southern recipes">Southern Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/german-recipes" data-tracking-label="global > german recipes">German Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Healthy</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy</h3> <a href="https://www.myrecipes.com/healthy-recipes" class="see-all-heading elementButton__textButton">See All Healthy</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/healthy/quick-and-healthy-recipes" data-tracking-label="healthy > easy, healthy recipes">Easy, Healthy Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/healthy/healthy-breakfasts" data-tracking-label="healthy > healthy breakfasts">Healthy Breakfasts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/healthy/healthy-dinners" data-tracking-label="healthy > healthy dinners">Healthy Dinners</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/healthy-desserts" data-tracking-label="healthy > healthy desserts">Healthy Desserts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/diabetic-recipes" data-tracking-label="healthy > diabetic recipes">Diabetic Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/gluten-free-recipes" data-tracking-label="healthy > gluten-free diet and recipes">Gluten-Free Diet and Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/vegan-recipes" data-tracking-label="healthy > vegan recipes">Vegan Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/low-carbohydrate-recipes" data-tracking-label="healthy > low carbohydrate recipes">Low Carbohydrate Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/low-cholesterol-recipes" data-tracking-label="healthy > low cholesterol recipes">Low Cholesterol Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/low-fat-recipes" data-tracking-label="healthy > low fat recipes">Low Fat Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/low-sodium-recipes" data-tracking-label="healthy > low sodium recipes">Low Sodium Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/low-calorie-recipes" data-tracking-label="healthy > low calorie recipes">Low Calorie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/vegetarian-recipes" data-tracking-label="healthy > vegetarian recipes">Vegetarian Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Favorite Ingredients</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Favorite Ingredients</h3> <a href="https://www.myrecipes.com/healthy-recipes" class="see-all-heading elementButton__textButton">See All Favorite Ingredients</a></div> <ul aria-labelledby="submenu-label-5" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/chicken-recipes" data-tracking-label="favorite ingredients > the ultimate guide to chicken">The Ultimate Guide to Chicken</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/vegetable-recipes" data-tracking-label="favorite ingredients > vegetable recipes">Vegetable Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/beef-recipes" data-tracking-label="favorite ingredients > beef recipes">Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/cheese-recipes" data-tracking-label="favorite ingredients > cheese recipes">Cheese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/chocolate-recipes" data-tracking-label="favorite ingredients > chocolate recipes">Chocolate Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/pasta-recipes" data-tracking-label="favorite ingredients > pasta recipes">Pasta Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/pork-recipes" data-tracking-label="favorite ingredients > pork recipes">Pork Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/seafood-recipes" data-tracking-label="favorite ingredients > seafood recipes">Seafood Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/shrimp-recipes" data-tracking-label="favorite ingredients > shrimp recipes">Shrimp Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Holidays and Occasions</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Holidays and Occasions</h3> <a href="https://www.myrecipes.com/holidays-and-occasions" class="see-all-heading elementButton__textButton">See All Holidays and Occasions</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/halloween-recipes" data-tracking-label="holidays and occasions > a foodie&#x27;s guide to halloween recipes">A Foodie's Guide to Halloween Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/thanksgiving-recipes" data-tracking-label="holidays and occasions > the ultimate thanksgiving guide">The Ultimate Thanksgiving Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/hanukkah-recipes" data-tracking-label="holidays and occasions > hanukkah recipes">Hanukkah Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/christmas-recipes" data-tracking-label="holidays and occasions > your ultimate christmas recipe guide">Your Ultimate Christmas Recipe Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/new-year-recipes" data-tracking-label="holidays and occasions > our most festive new year&#x27;s recipes">Our Most Festive New Year's Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/super-bowl-recipes" data-tracking-label="holidays and occasions > best-ever super bowl sunday recipes">Best-Ever Super Bowl Sunday Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/valentines-day-recipes" data-tracking-label="holidays and occasions > best valentine&#x27;s day recipes">Best Valentine's Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/mardi-gras-recipes" data-tracking-label="holidays and occasions > mardi gras recipes">Mardi Gras Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/easter-recipes" data-tracking-label="holidays and occasions > the ultimate guide to easter recipes">The Ultimate Guide to Easter Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/cinco-de-mayo-recipes" data-tracking-label="holidays and occasions > cinco de mayo recipes">Cinco de Mayo Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/labor-day-recipes" data-tracking-label="holidays and occasions > labor day recipes">Labor Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/july-4th-recipes" data-tracking-label="holidays and occasions > the ultimate fourth of july guide">The Ultimate Fourth of July Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/memorial-day-recipes" data-tracking-label="holidays and occasions > memorial day recipes">Memorial Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/tailgating-recipes" data-tracking-label="holidays and occasions > touchdown-worthy tailgate recipes">Touchdown-Worthy Tailgate Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/wedding-and-shower-recipes" data-tracking-label="holidays and occasions > wedding and shower recipes">Wedding and Shower Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Quick and Easy</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Quick and Easy</h3> <a href="https://www.myrecipes.com/quick-and-easy" class="see-all-heading elementButton__textButton">See All Quick and Easy</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/quick-and-easy/15-minute-recipes" data-tracking-label="quick and easy > 15-minute recipes for busy home cooks">15-Minute Recipes for Busy Home Cooks</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/quick-and-easy/5-ingredients-or-less" data-tracking-label="quick and easy > 5 ingredients or less">5 Ingredients or Less</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/quick-and-easy/dinner-tonight" data-tracking-label="quick and easy > dinner tonight">Dinner Tonight</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/no-cook-recipes" data-tracking-label="quick and easy > no-cook recipes">No-Cook Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/quick-and-easy/dinner-tonight" data-tracking-label="quick and easy > 45-minute recipes">45-Minute Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Convenience Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Convenience Recipes</h3> <a href="https://www.myrecipes.com/convenience" class="see-all-heading elementButton__textButton">See All Convenience Recipes</a></div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/budget-recipes" data-tracking-label="convenience recipes > budget-friendly recipes">Budget-Friendly Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/make-ahead-recipes" data-tracking-label="convenience recipes > our top make-ahead recipes">Our Top Make-Ahead Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/slow-cooker-recipes" data-tracking-label="convenience recipes > our favorite slow cooker recipes">Our Favorite Slow Cooker Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/pressure-cooker-recipes" data-tracking-label="convenience recipes > instant pot recipes">Instant Pot Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-9"> <span id="submenu-label-9">BBQ and Grilling</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-9" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">BBQ and Grilling</h3> <a href="https://www.myrecipes.com/grilled-recipes" class="see-all-heading elementButton__textButton">See All BBQ and Grilling</a></div> <ul aria-labelledby="submenu-label-9" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/summer-grilling/meats/steak-recipes-for-the-grill" data-tracking-label="bbq and grilling > grilled beef recipes">Grilled Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/summer-grilling/seafood/best-recipes-for-grilled-fish" data-tracking-label="bbq and grilling > grilled fish recipes">Grilled Fish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/summer-grilling/seafood/best-grilled-shrimp" data-tracking-label="bbq and grilling > grilled shrimp recipes">Grilled Shrimp Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/ingredients/chicken-recipes/grilled-chicken-recipes" data-tracking-label="bbq and grilling > grilled chicken recipes">Grilled Chicken Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/summer-grilling/meats/best-grilled-pork-recipes" data-tracking-label="bbq and grilling > grilled pork recipes">Grilled Pork Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/summer-grilling/sides/grilled-vegetable-recipes" data-tracking-label="bbq and grilling > grilled vegetable recipes">Grilled Vegetable Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-10"> <span id="submenu-label-10">How To</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-10" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">How To</h3> <a href="https://www.myrecipes.com/how-to" class="see-all-heading elementButton__textButton">See All How To</a></div> <ul aria-labelledby="submenu-label-10" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/how-to/7-ways-with" data-tracking-label="how to > 7 ways with...">7 Ways With...</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/how-to/video/cooking-videos" data-tracking-label="how to > videos">Videos</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/ingredients" data-tracking-label="how to > ingredients and tools">Ingredients and Tools</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink" href="https://www.myrecipes.com/how-to/kitchen-cleaning-tips" data-tracking-label="how to > kitchen cleaning">Kitchen Cleaning</a> </li></ul></div></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11"> <a class="submenu-link main-link elementFont__button" href="https://www.myrecipes.com/extracrispy"> <span id="submenu-label-11">Extra Crispy</span> </a></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12"> <a class="submenu-link main-link elementFont__button" href="https://www.myrecipes.com/news"> <span id="submenu-label-12">News</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="visually-hidden">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;22017" data-tracking-label="your profile > register">Register</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.cozi.com/meals/?box" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your profile > recipe box">Recipe Box<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.myrecipes.com/account/quick-signup?regSource&#x3D;22137" data-tracking-label="your profile > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.myrecipes.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;22017&amp;returnURL&#x3D;%2Fnews%2Fweird-food-trends-in-the-last-15-years" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.myrecipes.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/myrecipes/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/myrecipes/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/My_Recipes" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/My_Recipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/myrecipes/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/myrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/myrecipes/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/myrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width clearfix template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.myrecipes.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.myrecipes.com/news"><span class="breadcrumbs__title">News</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">15 Crazy Food Trends That Have Captivated America Since MyRecipes Began</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/news/weird-food-trends-in-the-last-15-years" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220516&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2022%252F05%252F16%252Frainbow-pastries-564772729.jpg&amp;description&#x3D;" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220516"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">15 Crazy Food Trends That Have Captivated America Since MyRecipes Began</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <div class="margin-16-bottom elementFont__dek--within">It’s our birthday, and we’re celebrating with a little nostalgia (and rainbow everything food).</div> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block">By <span class="author-name author-text__block elementFont__details--bold">Susan Hall Mahon</span> </span> <span class="byline__block byline__block--timestamp">May 16, 2022</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--vertical shareNew--square"> <span class="icon icon-pinterest social-icon shareNew__icon shareNew__icon--pinterest" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220516&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2022%252F05%252F16%252Frainbow-pastries-564772729.jpg&amp;description&#x3D;" class="display-block allowPopup popup shareNew__link shareNew__link--pinterest" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon__text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon shareNew__icon shareNew__icon--facebook" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20220516" class="display-block allowPopup popup shareNew__link shareNew__link--facebook" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon__text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle shareNew__icon shareNew__icon--ellipsis shareNew__link shareNew__link--ellipsis" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon__text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new shareNew shareNew--square shareNew--modal"> <span class="icon icon-twitter social-icon shareNew__icon shareNew__icon--twitter" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;15%20Crazy%20Food%20Trends%20That%20Have%20Captivated%20America%20Since%20MyRecipes%20Began%20https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup shareNew__link shareNew__link--twitter" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon__text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon shareNew__icon shareNew__icon--email" data-social-service="email"><a href="mailto:?subject&#x3D;15%20Crazy%20Food%20Trends%20That%20Have%20Captivated%20America%20Since%20MyRecipes%20Began%20&amp;body&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20220516" class="display-block shareNew__link shareNew__link--email" aria-label="Email this" title="email share" data-tracking-content-headline="15 Crazy Food Trends That Have Captivated America Since MyRecipes Began"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon__text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon shareNew__icon shareNew__icon--sms" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.myrecipes.com/news/weird-food-trends-in-the-last-15-years?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20220516" class="display-block shareNew__link shareNew__link--sms" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon__text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon shareNew__icon shareNew__icon--print" data-social-service="print"><a href="#" class="display-block shareicon-print-link shareNew__link shareNew__link--print" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon__text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Rainbow pastries" data-title="rainbow-pastries-564772729" data-shop-image="false" data-original-width="1864" data-original-height="1356" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg" alt="Rainbow pastries"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Rainbow pastries</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2022%2F05%2F16%2Frainbow-pastries-564772729.jpg" data-caption="" data-credit="Credit: Getty / Birte Möller / EyeEm" data-alt="Rainbow pastries" data-title="rainbow-pastries-564772729" aria-label="Make image larger rainbow-pastries-564772729" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1864" height="1356"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Getty / Birte Möller / EyeEm</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>In the 60s it was Jell-O salads. Fondue and quiche graced tables in the &apos;70s. The cabbage soup diet took hold in the &apos;80s, and Lunchables&#x2014;charcuterie for children&#x2014;were hot tickets in the &apos;90s.&#xA0;</p></div> <div class="paragraph"><p>Looking back on trends can be fascinating and a little cringey. But because it&apos;s MyRecipes&apos; birthday (we turn 15 this month!) we&apos;re inviting you to indulge us in a little celebratory nostalgia as we reminisce on the biggest, craziest trends in culinary culture over the last 15 years. Let&apos;s dig in.</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="Bg9BPGBju4o" data-hide-caption="true"></div> <h2 id="ec47eb6fbd1440a6825d1c41bb693f49">1. Avocado Toast (1993) </h2> <div class="paragraph"><p>The story goes that the mashed avocado-on-toast phenomenon was first served in Aussie Bill Granger&apos;s corner cafe in Sydney in 1993. Its popularity spread at warp speed in the age of Instagram, thanks to its visual appeal paired with our brunch obsession.</p></div> <div class="div-sm-highImpact"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CBpyvOzH5iv" data-hide-caption="true"></div> <h2 id="409307e689a70613886042b9234b4b15">2. Dalgona Coffee (2020) </h2> <div class="paragraph"><p>Quarantine brought us work from home, sweatpants as acceptable fashion, and a whipped coffee craze known as Dalgona. (You better believe <a href="https://www.myrecipes.com/recipe/magic-whipped-coffee-cream">we jumped on the trend</a> and <a href="https://www.myrecipes.com/recipe/boozy-whipped-coffee">spiked it too</a>.) The simple combination of sugar, instant coffee, and water whipped together and served over milk erupted on TikTok after Korean actor Jung Il-woo tried the drink during a mukbang in Macau on a television program called &quot;Stars&apos; Top Recipe at Fun-Staurant.&quot;</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CWwGfCTP5hu" data-hide-caption="true"></div> <h2 id="1ab49117ab542b0217875cc50ad0b336">3. Everything Seasoning … on Everything (2017) </h2> <div class="paragraph"><p>Inspired by the collection of seeds and spices that coats an everything bagel (<a href="https://www.mashed.com/627607/the-true-origins-of-everything-bagel-seasoning/">the origins of which are hotly contested themselves</a>), Trader Joe&apos;s launched their <a href="https://www.myrecipes.com/how-to/things-to-sprinkle-trader-joes-everything-but-the-bagel-sesame-seasoning-blend-on">jarred seasoning Everything but the Bagel Sesame Seasoning</a> in 2017 with copycats springing up in just about every grocery store. Trader Joe&apos;s went on to unveil Everything But the Elote Seasoning and Everything But the Leftovers Seasoning.</p></div> <div class="div-sm-inContent"><div id="div-gpt-mob-native" class="mobile-ad ads-in-content" data-tier="1"></div> <div id="div-gpt-native" class="tablet-ad desktop-ad ads-in-content" data-tier="1"></div></div> <div class="paragraph"><p><em>Related</em>&#x2013;<a href="https://www.myrecipes.com/news/2021-food-trends-to-hate">Top 2021 Food Trends You Loved to Hate&#xA0;</a></p></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="BDW8ekpGG5v" data-hide-caption="true"></div> <h2 id="53632cfd3156b6cc6a0c0418d7a3bf3f">4. Over-the-Top Desserts and Drinks (2016) </h2> <div class="paragraph"><p>Because a plain Jane milkshake wasn&apos;t decadent enough, nor was a bloody Mary with a celery stirrer, in 2016 we were blessed with beverages piled sky-high with unnecessary accouterments. Known in some circles as &quot;monster milkshakes&quot; or &quot;freakshakes,&quot; the dairy dessert was seen overflowing with whipped cream and studded with skewers of brownies, waffles, and any other ridiculously large, sugar-laden item that was on-theme for that shake. Bloody Mary bars with infinite add-ons became the rage as did <a href="https://www.myrecipes.com/extracrispy/17-most-insane-bloody-marys-from-around-the-world">brunch spots serving cocktails nearly tipping over with outrageous toppings</a>, from fried chicken to sushi rolls.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CZU8IPrq6sD" data-hide-caption="true"></div> <h2 id="e13fa8e59e11818e194d45ce21619101">5. The Keto Diet (peaked in 2020) </h2> <div class="paragraph"><p>The Ketogenic Diet was developed as a treatment for epilepsy in the 1920s and 30s. Who knew it would rise to fame in the 20-teens as a weight loss method popularized for its allowance of indulgent foods like high-fat cheeses and red meat? Like almost every diet ever, <a href="https://www.myrecipes.com/healthy-diet/three-unexpected-effects-of-trying-the-ketogenic-diet">Keto was not devoid of drawbacks</a>, and faded in popularity as health experts sounded the alarm on its iffy health claims and guidelines.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CJolkGPrFwm" data-hide-caption="true"></div> <h2 id="085ecfb73fba22715c9933fe3d54fa42">6. Foam (2007) </h2> <div class="paragraph"><p>If you watched <em>Top Chef </em>in its heyday, you remember foam&#x2013;that bubbly, futuristic-looking dollop contestants added to elevate a dish. The molecular gastronomy trend was around long before the reality show, but <em>Top Chef</em> introduced it to the masses. And while every contestant seemed to have a foam fetish, <a href="https://www.refinery29.com/en-us/2016/07/115660/gordon-ramsay-foam-food-trend">not all chefs felt so enamored</a>.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-4" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="BohnUN3Hc-E" data-hide-caption="true"></div> <h2 id="24720685011fe4eb98b60b1565e54851">7. Hard Seltzer (2016) </h2> <div class="paragraph"><p>Like its nonalcoholic cousin flavored seltzer, spiked seltzer (<a href="https://www.myrecipes.com/drink-recipes/best-hard-seltzers-to-buy">see our favorite here</a>) has had a heck of a moment. &quot;Hard seltzer is at the intersection of several consumer trends right now,&quot; Lara Crystal, co-founder/co-CEO of <a href="https://minibardelivery.com/">Minibar Delivery</a>, recently told <em>Wine Enthusiast</em>. &quot;We&apos;ve observed increasing demand for lower-alcohol products and healthier, natural options, along with a surge in ready-to-drink beverages.&quot; We won&apos;t claim credit for starting the trend, but <a href="https://www.myrecipes.com/course/drink-recipes/spiked-seltzer-is-the-refreshing-drink-of-summer">we did spot it pretty darn early</a>.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-5" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="BTHCMBuh9mr" data-hide-caption="true"></div> <h2 id="9273438dd7facaf77faf54caede9dfdd">8. Instagram Eye Candy (2016) </h2> <div class="paragraph"><p>We can thank social media for the profusion of brightly hued foods (that happen to be beige in their natural state) that you can&apos;t help but double tap and hunt down to taste and &apos;gram yourself. From the rainbow food trend (<a href="https://www.myrecipes.com/how-to/video/how-to-make-rainbow-bagels">bagels</a>, grilled cheese, pasta, etc.) to <a href="https://www.google.com/url?q=https://www.myrecipes.com/extracrispy/unicorn-toast-is-the-next-rainbow-food-trend&amp;sa=D&amp;source=docs&amp;ust=1652410548942909&amp;usg=AOvVaw1NLis7iirfD4KDy-gu9a9X">unicorn toast</a> (and <a href="https://www.myrecipes.com/recipe/unicorn-cake">cakes</a>, <a href="https://www.myrecipes.com/extracrispy/i-tried-the-starbucks-unicorn-frappuccino-to-find-out-what-rainbows-taste-like">Starbucks drinks</a>, and <a href="https://www.myrecipes.com/extracrispy/unicorn-is-not-a-flavor">more</a>), and even sparkly &quot;<a href="https://www.myrecipes.com/extracrispy/galaxy-bagels-are-coming-whether-youre-ready-or-not">galaxy</a>&quot; foods, it was all about looks with these dishes, which prompts the question &#x2026; was the flavor worth the fuss?</p></div> <div id="div-gpt-mob-square-fixed-6" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CEL1pgQnlq1" data-hide-caption="true"></div> <h2 id="82542e9d820ee6335b980031b061b5fa">9. Hybrids (2013) </h2> <div class="paragraph"><p>No, we&apos;re not talking cars. These are the mashups of two foods morphing into one new Frankenfood. The <a href="https://www.myrecipes.com/extracrispy/london-gets-the-cronut-and-is-completely-obsessed">Cronut</a>, pastry chef Dominique Ansel&apos;s croissant-meets-donut creation, might be the most well-known. But there&apos;s also the <a href="https://www.myrecipes.com/recipe/sushi-burrito">sushiritto</a>, launched at the fast-casual restaurant of the same name in 2008; the ramen burger, developed in 2013 by chef <a href="https://www.businessinsider.com/people-love-the-ramen-burger-2013-8">Keizo Shimamoto</a> in Brooklyn, and so many others. When the fanfare around these new concoctions made actually obtaining one nearly impossible, MyRecipes came to the rescue with dozens of <a href="https://www.myrecipes.com/kids/play-with-your-food/best-food-mashup-recipes">delicious mash-up recipes that you can make in the comfort of your own home</a>.</p></div> <div id="div-gpt-mob-square-fixed-7" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><em>Related</em>&#x2013;<a href="https://www.myrecipes.com/well-done/mom-vs-hip-food-trends">Mom vs. Hip Food Trends</a></p></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="B0ljJf7BZSH" data-hide-caption="true"></div> <h2 id="b5c2b77a85c4eb26bc8bddca116e4b7f">10. Creative Ice Cream Flavors (2008) </h2> <div class="paragraph"><p>The last decade and a half have been anything but basic in the world of frozen treats. Ice cream flavors have adventured far beyond vanilla, which has become its own derogatory adjective. Brands have been churning out wilder and wilder flavors, from Everything Bagel at Jeni&apos;s, Kraft Mac and Cheese by Van Leeuwen, <a href="https://www.myrecipes.com/extracrispy/this-ice-cream-is-made-out-of-garbage">Salt &amp; Straw&apos;s &quot;garbage-inspired&quot; ice cream line</a>, and a <a href="https://www.myrecipes.com/news/mustard-ice-cream">French&apos;s Mustard flavor by Coolhaus</a>.&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-8" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CKmR5Irjslx" data-hide-caption="true"></div> <h2 id="74b26556977a27cec2982680e94921c0">11. Boards of Every Kind (2020) </h2> <div class="paragraph"><p>Mom joke warning: When it comes to charcuterie in the last five years, no one was bored. (Oof.) It&apos;s not hard to understand why charcuterie has taken off. It&apos;s great for entertaining, is visually appealing for social media, and because every bite can be a different combination, it&apos;s a delicious way to play with flavors. But in the last few years, boards went way beyond cheese, cured meats, nuts, and olives. <a href="https://www.myrecipes.com/news/pancake-boards">Pancake boards</a>, <a href="https://www.myrecipes.com/well-done/we-tried-it-french-fry-board">French fry boards</a>, taco boards &#x2026; It turns out just about anything can be boarded, but our hearts will always belong to the <a href="https://www.myrecipes.com/convenience/how-to-build-cheese-plate-pantry-ingredients">traditional charcuterie set-up</a>.</p></div> <div id="div-gpt-mob-square-fixed-9" data-tier="2" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="CP_O6Tvp7uu" data-hide-caption="true"></div> <h2 id="4597f30df89372bafbc59a3e30820557">12. Cupcakes (2007) </h2> <div class="paragraph"><p>In MyRecipes&apos; early days, cupcakes were all the rage. It was such a simple trend, but social media was in its infancy, which meant fads were less complicated and stuck around longer. The internet credits our hunger for cupcakes in part to Magnolia Bakery and its cameo on <em>Sex and the City</em>. Cupcake specialty shops like Sprinkles in Beverly Hills, Crumbs on the Upper West Side, and Georgetown Cupcake in D.C. sprang up to sate the cupcake desire, Food Network&apos;s <em>Cupcake Wars </em>aired for nine seasons, and <a href="https://www.myrecipes.com/course/cake-recipes/creative-ideas-for-cupcakes">folks couldn&apos;t make enough of the mini cakes at home</a>.</p></div> <div id="div-gpt-mob-square-fixed-10" data-tier="3" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="Cb81tUdvEKT" data-hide-caption="true"></div> <h2 id="dd9e95270ae6e121b29a12e89b44ee3b">13. Smoothie Bowls (2017) </h2> <div class="paragraph"><p>In the world of health fads, one thing can be counted on: the annual list of the year&apos;s biggest superfoods&#x2013;those nutritional powerhouse fruits and vegetables. When acai, an earthy Brazilian berry, hit the list, the smoothie revolution took place. In Brazil, acai is combined with sugar and guarana, as well as toppings like fruits and granola. When acai was imported to America by two California brothers, it was transported frozen, making it a perfect smoothie ingredient. When placed in a bowl and topped with stripes of granola, fresh fruit slices, seeds, and yogurt, acai bowls were born and so very Instagrammable. Their popularity may have dwindled, but they&apos;re still healthy and tasty, so <a href="https://www.myrecipes.com/how-to/how-to-make-acai-bowls">here&apos;s how to make one at home</a>.</p></div> <div id="div-gpt-mob-square-fixed-11" data-tier="4" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component inline image margin-32-tb align-img align-default"> <div class="component lazy-image lazy-image-udf image-wrapper aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F02%2F13%2Fbacon-football-super-bowl-hero-2000.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="Bacon football super bowl hero" data-title="EC: How to Make a Superior Super Bowl Feast" data-shop-image="false" data-original-width="2000" data-original-height="1200" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1080" data-focal-point-y="588"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F02%2F13%2Fbacon-football-super-bowl-hero-2000.jpg" alt="Bacon football super bowl hero"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">Bacon football super bowl hero</span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F02%2F13%2Fbacon-football-super-bowl-hero-2000.jpg" data-caption="" data-credit="Credit: Photo by Alex Tepper" data-alt="Bacon football super bowl hero" data-title="EC: How to Make a Superior Super Bowl Feast" aria-label="Make image larger EC: How to Make a Superior Super Bowl Feast" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="2000" height="1200"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Photo by Alex Tepper</div></div></div></div> <h2 id="88974651d0fa5f52dc358bde784ef7da">14. Bacon on and in Everything (2009) </h2> <div class="paragraph"><p>Bacon has always been popular (it&apos;s delicious), but something happened in the late aughts that took our love of bacon to red-flag level. According to the National Pork Board, between 2001 and 2009, bacon volume in food services grew by almost 25%. Some chefs theorized it was because it&apos;s relatively easy to make, and there was a strong &quot;made from scratch&quot; draw during these years. And while most bacon iterations were fun and creative (bacon-infused vodka for bloody Marys, bacon chocolate chip cookies, a <a href="https://www.myrecipes.com/extracrispy/a-bacon-lattice-pie-for-bacon-lovers-with-no-chill">bacon lattice</a>), some were plain weird (<a href="https://www.myrecipes.com/recipe/diy-bacon-candles-make-your-entire-life-smell-like-bacon">bacon candles</a> and our <a href="https://www.myrecipes.com/extracrispy/make-a-bacon-football-and-achieve-peak-super-bowl-party-greatness">bacon football</a>).&#xA0;</p></div> <div id="div-gpt-mob-square-fixed-12" data-tier="1" data-scroll-load="true" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="component embed-instagram js-embed-instagram social-embed" data-embed-type="instagram" data-embed-id="B8LjfU6FMov" data-hide-caption="true"></div> <h2 id="544bc60dd2eeec6b8e7021f835f80314">15. Anything But Carbs! (2007) </h2> <div class="paragraph"><p>America has a fraught relationship with carbs, and over the last 15 years the trend of avoiding them seems to have a variety of motives at play. Firstly, weight loss: Low-carb diets like Atkins and South Beach eschewing white bread and pasta amassed large followings. Second, the trend toward &quot;sneaking in&quot; more veggies (hi, <a href="https://www.myrecipes.com/how-to/an-alternative-crust-for-your-pizza">cauliflower pizza crust</a> and <a href="https://www.myrecipes.com/extracrispy/sweet-potato-avocado-toast-is-officially-a-thing">sweet potato toast</a>). And third, our generally gluttonous tendencies (we&apos;re looking at you, KFC <a href="https://www.myrecipes.com/news/kfc-kentaco">Kentaco</a>, the taco made with a shell of fried chicken).</p></div> <div class="paragraph"><p>Phew, if the next 15 years are anything like the last, we are in for a wild ride.</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards elementLoader--centerIt" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22tardisnyc%22%2C%22brand%22%3A%22myrecipes%22%2C%22id%22%3A%222357406%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_myrecipes_25%22%2C%22category%22%3A%22News%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_myrecipes_2357406%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_myrecipes_2357406"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_myrecipes_2357406%22%2C%22sourceFilter%22%3A%22myrecipes%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-18103a2a-7ad3-4152-a7cd-579d34a99ffc" role="dialog" aria-labelledby="share_dialog"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="share_dialog">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label visually-hidden">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 144 32"><defs><path id="a" d="M0 31.846h143.404V0H0z"/></defs><g fill="none" fill-rule="evenodd"><path fill="#006165" d="M0 12.135h5.5v2.299c.937-1.437 2.713-2.702 5.332-2.702 2.262 0 3.748.834 4.524 2.413 1.488-1.694 3.458-2.413 5.56-2.413 3.233 0 5.492 1.868 5.492 5.517v9.915h-5.552v-9.34c0-1.323-1.239-2.102-2.401-2.102-1.422 0-2.516 1.044-2.516 2.48v8.962h-5.522v-9.34c0-1.323-1.27-2.102-2.371-2.102-1.453 0-2.547 1.044-2.547 2.48v8.962H0v-15.03z"/><path fill="#006165" d="m31.704 21.702-6.159-9.866h6.274l2.94 5.347 2.392-5.347h5.818l-8.017 15.245h-5.944z"/><mask id="b" fill="#fff"><use xlink:href="#a"/></mask><path fill="#99C6C7" d="M89.19 27.04h5.602V12.088H89.19zM45.03 11.92h5.63v3.03c.945-2.315 2.575-3.26 4.804-3.23v5.26c-3.118-.172-4.803.858-4.803 3.003v6.889h-5.632V11.92zm16.495 5.775c.23-1.687 1.201-2.574 2.574-2.574 1.515 0 2.286.971 2.344 2.574h-4.918zm-.029 2.943h10.378v-1.37c0-5.376-3.572-7.777-7.775-7.777-4.576 0-8.293 3.002-8.293 7.862v.23c0 4.945 3.518 7.659 8.293 7.659 4.629 0 7.213-1.91 7.76-5.184h-5.284c-.234.748-.857 1.354-2.276 1.354-1.601 0-2.659-.97-2.803-2.774zm11.062-1.027v-.23c0-5.088 3.603-7.861 8.092-7.861 3.745 0 7.202 1.6 7.49 6.29h-5.29c-.17-1.202-.685-1.974-2.057-1.974-1.658 0-2.517 1.145-2.517 3.431v.228c0 2.43.801 3.66 2.602 3.66 1.287 0 2.146-.8 2.288-2.259h5.059c-.143 3.86-2.685 6.346-7.718 6.346-4.487 0-7.949-2.544-7.949-7.63m34.28-.145v-.228c0-2.402-.97-3.545-2.659-3.545-1.657 0-2.601 1.258-2.601 3.545v.228c0 2.315.914 3.488 2.631 3.488 1.685 0 2.63-1.2 2.63-3.488zm-10.75-7.547h5.632v2.173c.831-1.4 2.318-2.573 4.575-2.573 3.402 0 6.261 2.542 6.261 7.776v.228c0 5.231-2.887 7.718-6.289 7.718-2.202 0-3.803-1.056-4.547-2.515v7.118h-5.631V11.92zm33.252 10.148h5.146c.17.972.57 1.545 1.858 1.545 1.086 0 1.571-.428 1.571-1.058 0-.657-.63-1-2.629-1.258-4.03-.458-5.804-1.544-5.804-4.745 0-3.432 3-5.06 6.662-5.06 3.888 0 6.487 1.286 6.832 4.945h-5.06c-.173-.887-.658-1.4-1.687-1.4-1.03 0-1.486.456-1.486 1.028 0 .687.685.972 2.344 1.144 4.316.514 6.317 1.542 6.317 4.774 0 3.688-2.802 5.26-7.032 5.26-4.373 0-6.948-1.8-7.033-5.175m-10.669-4.373c.23-1.687 1.2-2.574 2.573-2.574 1.516 0 2.287.971 2.344 2.574h-4.917zm-.028 2.943h10.377v-1.37c0-5.376-3.574-7.777-7.776-7.777-4.573 0-8.29 3.002-8.29 7.862v.23c0 4.945 3.515 7.659 8.29 7.659 4.63 0 7.213-1.91 7.761-5.184h-5.283c-.235.748-.859 1.354-2.278 1.354-1.6 0-2.658-.97-2.801-2.774zM92 10.913A5.457 5.457 0 1 0 92 .001 5.457 5.457 0 0 0 92 10.913" mask="url(#b)"/></g></svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2> <a href="https://www.magazines.com/allrecipes-magazine.html?utm_source&#x3D;myrecipes.com&amp;utm_medium&#x3D;owned&amp;utm_campaign&#x3D;i202mrrfw2800" target="_blank" aria-label="Magazines & More"> <div class="component inline image margin-32-tb"> <div class="component lazy-image image-wrapper no-upscale" data-special-crop="" data-high-density="true" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fwww.myrecipes.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" data-alt="Magazines &amp; More" data-title="" data-shop-image="false" data-width="300" data-height="250" data-tracking-zone="image"> <noscript><div class="inner-container"><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fwww.myrecipes.com%2Fimg%2Fmisc%2F300x250_magazines_and_more.jpg" alt="Magazines &amp; More" title=""></div></noscript><div class="inner-container js-inner-container"></div> <div class="image-wrap-container clearfix"></div></div></div> </a></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.meredith.com/national-media/digital" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://meredithaccolades.com/index.html" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="accolades">Accolades<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/myrecipes/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/My_Recipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/myrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/myrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><div class="footer-link-item"> <a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://www.myrecipes.com/account/quick-signup?regSource=22138" target="_blank">Subscribe to Our Newsletter</a></div> <div class="footer-link-item"> <a class="footer-newsletter-signup-button elementButton__standard elementButton__outlined" role="button" href="https://www.myrecipes.com/account/quick-signup?regSource=22138" target="_blank">Sign Up</a> </div> </div></section></nav></div> <div class="container-full-width clearfix footer-other-sites"><div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">MyRecipes.com is part of the Allrecipes Food Group. &copy; Copyright 2022 Meredith Corporation. MyRecipes is a registered trademark of Meredith Corporation All Rights Reserved. MyRecipes may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. </span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/myrecipes/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">MyRecipes</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.myrecipes.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-a7242610-c16c-40ea-b18f-73b3f055eef6" role="dialog" aria-labelledby="embedded_auth"> <div class="dialog-wrap"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="dialogTitle elementFont__title" id="embedded_auth">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader loader--centered" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading elementFont__leader"> </h2> <p class="embeddedAuth__successBody elementFont__dek"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="susan hall mahon" data-content_cms_sub_category="" data-content_cms_id="2357406" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/19/2022/05/16/rainbow-pastries-564772729.jpg" data-content_modified_date="2022/05/16" data-content_published_date="2022/05/16" data-content_shown_on_platform="own" data-content_type="article" data-path="/news/weird-food-trends-in-the-last-15-years" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="d396827e-df99-4455-a29f-ff7ac843aa5e" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="15 crazy food trends that have captivated america since myrecipes began" data-title="15 crazy food trends that have captivated america since myrecipes began" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_myrecipes_2357406" data-internalcampaign="" data-emaillaunchid="" data-content_channel="news" data-content_cms_category="news" data-content_cms_tags="" data-content_taxonomy="12224,12550,25281,11053,10142,11184,22370" data-time_inc_brand="myrecipes.com" data-time_inc_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.1" data-content_nlp_sentiment_magnitude="32.5" data-content_nlp_entities="crazy food trends" data-content_nlp_categories="/food &amp; drink/cooking &amp; recipes|/health/nutrition" data-adtaxonomy="12224,12550,25281,11053,10142,11184,22370"> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-recipe,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,embed-google-read-aloud-player"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-5f02b7aa-3006-45a6-ba6d-ea933d4d905e" role="dialog" aria-labelledby="overlays_zoom_image"> <div class="dialog-wrap"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 class="visually-hidden" id="overlays_zoom_image">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">15 Crazy Food Trends That Have Captivated America Since MyRecipes Began</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> <div class="component atg"></div> </body> </html> 