<!doctype html> <html lang="en"> <head> <title>Netflix's School of Chocolate Is the Ted Lasso of Cooking Competition Shows | MyRecipes</title> <meta charset="utf-8"> <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon"> <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png"> <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57"> <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72"> <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76"> <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114"> <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120"> <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144"> <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152"> <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180"> <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png"> <link rel="manifest" href="/manifest.json"> <link rel="preload" as="script" href="https://karma.mdpcdn.com/service/js-min/karma.js"> <link rel="preload" as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js"> <meta name="viewport" content="width=device-width,initial-scale=1"> <meta name="description" content="Most cooking competition shows like Great British Bake-Off, while entertaining, involve eliminating competitors quickly for drama&#x27;s sake. But we&#x27;re in love with the team-building, educational focus of Netflix&#x27;s School of Chocolate starring Amaury Guichon."> <link rel="canonical" href="https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows"> <meta property="og:title" content="I&#x27;ve Discovered the Ted Lasso of Cooking Competition Shows"> <meta property="og:type" content="article"> <meta property="og:site_name" content="MyRecipes"> <meta property="og:url" content="https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows"> <meta property="og:description" content="Better yet, it involves chocolate.   "> <meta name="pinterest:url" content="https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows"> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:url" content="https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows"> <meta name="twitter:title" content="I&#x27;ve Discovered the Ted Lasso of Cooking Competition Shows"> <meta name="twitter:description" content="Better yet, it involves chocolate.  "> <meta name="pinterest:media" content="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg"> <meta name="twitter:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B876%2C515%5D&w=1864&h=932&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg"> <meta property="og:image" content="https://imagesvc.meredithcorp.io/v3/mm/image?q=85&c=sc&poi=%5B876%2C515%5D&w=1864&h=932&url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg"> <meta property="og:image:width" content="1864"> <meta property="og:image:height" content="932"> <meta name="robots" content="max-image-preview:large"> <meta property="fb:app_id" content="182096525173207"> <meta property="fb:pages" content="74052302134"> <script type="application/ld+json"> [
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "item": {
            "@id": "https://www.myrecipes.com/",
            "name": "Home",
            "image": null
          }
        },
        {
          "@type": "ListItem",
          "position": 2,
          "item": {
            "@id": "https://www.myrecipes.com/community-05-16-11",
            "name": "Community",
            "image": null
          }
        }
      ]
    },
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "headline": "I've Discovered the <em>Ted Lasso</em> of Cooking Competition Shows",
      "image": [
        {
          "@type": "ImageObject",
          "url": "https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg",
          "width": 1864,
          "height": 1356
        }
      ],
      "author": [
        {
          "@type": "Person",
          "name": "Stacey Ballis"
        }
      ],
      "publisher": {
        "@type": "Organization",
        "name": "MyRecipes",
        "url": "https://www.myrecipes.com",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.myrecipes.com/img/logo.png",
          "width": 209,
          "height": 60
        },
        "sameAs": [
          "https://www.facebook.com/myrecipes/",
          "https://twitter.com/My_Recipes",
          "https://www.pinterest.com/myrecipes/",
          "https://www.instagram.com/myrecipes/"
        ]
      },
      "datePublished": "2021-12-29T21:51:25.000Z",
      "dateModified": "2021-12-29T21:51:25.000Z",
      "description": "Better yet, it involves chocolate.  ",
      "mainEntityOfPage": "https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows"
    }
  ] </script> <link rel="dns-prefetch" href="//karma.mdpcdn.com"> <link rel="dns-prefetch" href="//imagesvc.meredithcorp.io"> <link rel="dns-prefetch" href="//cdn.segment.com"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin> <link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Libre Baskerville:wght@400;700&family=Muli:wght@400;600;700&display=swap" crossorigin> <script> (function() {
          var ots = document.createElement('script');
          ots.async = false;
          ots.src = 'https://cdn.cookielaw.org/scripttemplates/otSDKStub.js';
          ots.charset = 'utf-8';
          ots.type = 'text/javascript';
          ots.setAttribute('data-domain-script', '6e7c13d6-08f7-4ac6-8e32-4ac3959ab9f8');
          document.head.appendChild(ots);
        })(); </script> <script> var mdp = mdp || {};
        mdp.locinfo = (function () {
          let locCode = 0;
          const init = function () {
            const otCountry = otStubData.userLocation.country;
            const euNtns = ['BE','BG','CZ','DK','DE','EE','IE','GR','ES','FR','IT','CY','LV','LT','LU','HU','MT','NL','AT','PL','PT','RO','SI','SK','FI','SE','GB','HR','LI','NO','IS'];
            if (euNtns.indexOf(otCountry) !== -1) {
              locCode = 1;
              document.body.classList.add('euUser');
              setTimeout(() => {
                for (let element of document.getElementsByClassName('euDisabled')) {
                  element.style.display='none';
                }
                for (let element of document.getElementsByClassName('euEnabled')) {
                  element.style.display='block';
                }
              }, 0);
            } else if (otCountry === 'US') {
              locCode = 2;
              const ccpaLink = document.getElementsByClassName('ot-sdk-show-settings')[0];
              ccpaLink.setAttribute('data-tracking-label', 'California Do Not Sell');
            }
            if (locCode === 0) {
              const otParent = document.getElementsByClassName('ot-sdk-show-settings-parent');
              if (otParent.length !== 0) {
                otParent[0].style.display = 'none';
              }
            }
          };
  
          return {
            init: init
          };
        }());
  
        function OptanonWrapper() {
          mdp.locinfo.init();
          const gpcTag = document.createElement('script');
          gpcTag.src = 'https://ddrvjrfwnij7n.cloudfront.net/js/gpc/gpc.min.js';
          document.head.append(gpcTag);
        } </script> <script async src="https://www.googleoptimize.com/optimize.js?id=OPT-M68QNJB"></script> <script id="universal-data-layer"> (function setDataLayer(global) {
      /**
   * The basic version of Universal Data Layer
   *
   * This version offers a simple get() and set()
   * to add and retrieve key/value pairs.
   *
   * Scoping a collection of key/values under a namespace is supported
   *
   * @param {*} udl A JS/JSON object up to to levels deep
   */
  function UniversalDataLayer(udl) {
    this._data = udl || {};
    this._data.udlLevel = 'basic';
    this.get = (key, ns) => {
      // Return entire namespace, when 'key' is null
      if (key === null && ns !== undefined) {
        if (this._data[ns] === undefined) {
          return null;
        }
        return this._data[ns];
      }
      // Return key of a namespace
      if (ns !== undefined) {
        if (this._data[ns] !== undefined && this._data[ns][key] !== undefined) {
          return this._data[ns][key];
        }
        return null;
      }
      // Return a single key/value
      if (this._data[key] !== undefined) {
        return this._data[key];
      }
      // Default
      return null;
    };
    this.set = (key, value, ns) => {
      // We are setting a namespace value
      if (ns !== undefined) {
        // Create namespace if it does not exist
        if (this._data[ns] === undefined) {
          this._data[ns] = {};
        }
        // Set key on namespace
        if (key !== undefined && key !== null) {
          this._data[ns][key] = value;
          if (value === undefined) {
            delete this._data[ns][key];
          }
        } else {
          // overwrite entire namespace with value
          this._data[ns] = value;
          if (value === undefined) {
            delete this._data[ns];
          }
        }
      } else {
        // Simple key/value
        this._data[key] = value;
        if (value === undefined) {
          delete this._data[key];
        }
      }
    };
    this.getAsync = (key) => new Promise((r) => {
      if (this.get(key) !== undefined) {
        r(this.get(key));
      }
      r(null);
    });
  
    this.setAsync = (key, value) => new Promise((r) => {
      this._data[key] = value;
      r(this);
    });
  }
  
  
      global.udl = new UniversalDataLayer({
    "affiliate_link_count": 0,
    "author": [],
    "channel": "Community",
    "category": "Community",
    "cms_id": "2344488",
    "sub_category": "",
    "primary_image": "https://static.onecms.io/wp-content/uploads/sites/19/2021/12/29/soc-image.jpg",
    "headline": "I've Discovered the <em>Ted Lasso</em> of Cooking Competition Shows",
    "post_or_index": "post",
    "title": "i've discovered the <em>ted lasso</em> of cooking competition shows",
    "last_updated_date": 1640814685,
    "nlp_sentiment_label": "positive",
    "nlp_sentiment_score": 0.4,
    "nlp_sentiment_magnitude": 16.2,
    "nlp_entities": "Amaury Guichon|School of Chocolate",
    "nlp_payload": "",
    "nlp_categories": "/Food & Drink|/Arts & Entertainment/TV & Video",
    "primary_purpose": "traffic-and-acquisition",
    "publish_date": "2021-12-29T21:51:25Z",
    "shown_on_platform": "own",
    "syndicated": "all",
    "taxonomy_id": [
      "13691",
      "18406"
    ],
    "uuid": "01315597-4fa6-4700-85e5-716cd62e05ff",
    "content_graph_id": "cms/onecms_posts_myrecipes_2344488",
    "brand": "myrecipes",
    "path": "/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows",
    "url": "https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows",
    "content_type": "article",
    "created_date": "2021-12-29T18:24:46Z",
    "auth": {
      "auth0_config": {
        "domain": "accounts.myrecipes.com",
        "clientId": "nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd",
        "socialDomain": "accounts.myrecipes.com",
        "socialClientId": "nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd",
        "database": "atg-idp",
        "customDomain": true,
        "brandDomain": "https://www.myrecipes.com"
      },
      "default_regsource": "22017",
      "bypass_page_auth": false,
      "legacy_token_required": false
    }
  });
    })(window) </script> <script> function getQueryParam(paramName) {
      var query = window.location.search.substring(1);
      var params = query.split('&');
      for (var i = 0; i < params.length; i += 1) {
        var pair = params[i].split('=');
        if (pair[0] === paramName) {
          return pair[1];
        }
      }
      return false;
    };
    function removeURLParameter(url, param) {
      var urlParts = url.split('?');
      if (urlParts.length >= 2) {
        var prefix = "".concat(encodeURIComponent(param), "=");
        var params = urlParts[1].split(/[&;]/g);
        for (var i = params.length - 1; i >= 0; i -= 1) {
          if (params[i].lastIndexOf(prefix, 0) !== -1) {
            params.splice(i, 1);
          }
        }
        url = urlParts[0];
        if (params.length > 0) {
          url += "?".concat(params.join('&'));
        }
        return url;
      }
      return url;
    };
    function setCookie(cookieName, value, daysToExpire) {
      var expires = '';
      if (daysToExpire) {
        var date = new Date();
        date.setTime(date.getTime() + daysToExpire * 24 * 60 * 60 * 1000);
        expires = "; expires=".concat(date.toGMTString());
      }
      if (expires !== '') {
        document.cookie = "".concat(cookieName, "=").concat(value).concat(expires, "; path=/");
      }
      return true;
    };
    (function(){
      var hid = getQueryParam('hid');
      if (!hid) {
        return;
      }
      setCookie('hid', hid, 90);
  
      const request = new XMLHttpRequest();
      request.withCredentials = true;
      const url = '/hermes/?keys=hid&max-age=90';
      request.open('GET', url, true);
      request.send();
  
      window.location.replace(removeURLParameter(window.location.href, 'hid'));
    })(); </script> <script> window.mdp = window.mdp || {};
    window.mdp.getCookieValue = function getCookieValue(name) {
      var cookie = document.cookie.match('(^|;)\\s*' + name + '\\s*=\\s*([^;]+)');
      return cookie ? decodeURIComponent(cookie.pop()) : '';
    } </script><script id="karma-loader">function loadKarma(w,d){
    const isMobile = !!window.navigator.userAgent.match(/Mobi/) && !window.navigator.userAgent.match(/iPad/);
    w.karma = window.karma || {};
    w.karma.config = {
      apiVersion: 3,
      bypassDOMReady: false,
      isMobile: isMobile,
      site: 'mre.mdp.' + (isMobile ? 'mob' : 'com'),
      targeting: {
        channel: "Community",
        sch: "",
        ctype: "article",
        tags: [],
        id: "01315597-4fa6-4700-85e5-716cd62e05ff",
        parent: "community",
        type: "article",
        abTest: "mdextest",
        collapseall: (window.mdpKarmaNoAds ? true : ''),
        concepts: (udl.get('nlp_entities') || '').split(/\/|\|/).filter((n) => n),
        taxons: (udl.get('nlp_categories') || '').split(/\/|\|/).filter((n) => n),
        sentiment: udl.get('nlp_sentiment_label') || '',
        mtax: '13691,25033,11374,11053,18406,18311,18306'.split(',')
      },
    };
    w.karma.gaAdBlockReportData = {
      contentChannel: udl.get('channel'),
      contentCmsCategory: udl.get('category'),
      contentCmsId: udl.get('cms_id'),
      contentGraphId: udl.get('content_graph_id'),
      referrer: d.referrer || null,
      search: location.search || null,
      url: d.location.href,
      path: w.location.pathname,
      fullurl: udl.get('url'),
    };
    window.karma.config.callback = window.karma.config.callback || [];
    function r(){if(null===d.querySelector('img[src$="/kismet/spacer.png"]')){const e=d.createElement("img");e.src="/kismet/spacer.png",d.head.appendChild(e);if(w.analytics){analytics.track('Ad Blocker Detected', w.karma.gaAdBlockReportData);}const s=document.createElement('script');s.src="/moksa/js-min/moksa.js";s.async=true;d.head.appendChild(s);
    }}w.karma.cmd=w.karma.cmd||[],w.karma.config.go=function(){w.karma.cmd.push("go")};const n=d.createElement("script");n.src="https://karma.mdpcdn.com/service/js-min/karma.js",n.async=false,n.onload=n.onreadystatechange=function(){const e=this.readyState;e&&"complete"!=e&&"loaded"!=e&&r()},n.onerror=r;document.head.appendChild(n);};loadKarma(window,document);</script> <script defer="defer" src="/dist/main-18ddc1fdc7f8b85fc9e2.js"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Libre Baskerville:wght@400;700&family=Muli:wght@400;600;700&display=swap" crossorigin><script>!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.async=!1;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";document.head.appendChild(e)};analytics.SNIPPET_VERSION="4.0.0";analytics.load('GOHtmvx7P418NzMUhs4RsTlJDwGB9Ecz');}}();</script><script>window.ELEMENT_CLIENT_CONFIG = {
    brand_public_folder:null}; </script><script id="auth0config" data-client-id="nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd" data-domain="accounts.myrecipes.com" data-social-client-id="nzt0wKsG8fmcWNoXoklaEYOnPaWur2Hd" data-social-domain="accounts.myrecipes.com" data-regsource="22017" data-nonce="randomStrings" data-state="qwerty" data-brand-domain="https://www.myrecipes.com"></script> <link rel="stylesheet" type="text/css" href="/dist/style-a36dbbd0e9667cde34a9.css"> <script> var linkElement = document.querySelector("link[href='']");
        linkElement.onload = function(){
      var evt = new Event('global:blocking-css-loaded');window.dispatchEvent(evt);};</script> </head> <body class="template-article node-article mdex-test karma-site-container myrecipes no-js" data-content-graph-id="cms/onecms_posts_myrecipes_2344488" data-uuid="01315597-4fa6-4700-85e5-716cd62e05ff" data-current-env="production" data-caas-sitename="myrecipes" data-element-login-registration="true" data-recommendations-proximity-url="https://recommendation.meredith.services/v2/Proximity" data-recommendations-aggregates-url="https://recommendation.meredith.services/v2/Aggregates" data-recommendations-contains-url="https://recommendation.meredith.services/v2/Contains" data-search-api-url="https://search.meredith.services/v2/search" data-faceted-search-api-url="" data-dynamic-nav-id="cms/onecms_posts_myrecipes_explore" data-content-router-site="www.myrecipes.com" data-content-type="article"> <header class="component navigation-test"><a class="skipLink elementFont__button skipLink--skipNav" href="#main-content">Skip to content</a> <div class="component adhesion-ad mobile-ad"><div class="adhesion-ad-container"> <div id="div-gpt-mob-adhesive-banner-fixed" data-tier="1" class="ad ad-container ad-wrapper type-320-flex mobile-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> </div></div> <div class="ad-wrapper outer tablet-ad desktop-ad full-column karma-leaderboard-docking-element"><div class="ad-sticky-container desktop-ad tablet-ad karma-ad"><div id="div-gpt-leaderboard-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad tablet-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div></div> </div> <nav aria-label="Top" data-tracking-zone="nav-bar" class="main-new new-navigation karma-below-banner no-secondary-ribbon no-utility-ribbon"> <h2 id="top-nav-heading" class="sr-heading">Top Navigation</h2> <div class="container primary"><div class="subcontainer"> <button class="menu" aria-label="Explore MyRecipes"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M3 6h18v2.016H3V6zm0 6.984v-1.969h18v1.969H3zM3 18v-2.016h18V18H3z"/></svg> <span class="menu-explore elementFont__details--navigation" aria-hidden="true">Explore</span> </button> <div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="156" height="35" viewBox="0 0 156 35"> <g fill="none" fill-rule="evenodd"> <path class="secondary" fill="#99C6C7" d="M65.9820074,22.8250984 C66.1385816,24.7807861 67.288856,25.8322857 69.0311994,25.8322857 C70.5754583,25.8322857 71.2527328,25.175552 71.5083494,24.3649757 L77.2564442,24.3649757 C76.6614621,27.915329 73.8500444,29.9853101 68.8127238,29.9853101 C63.6184648,29.9853101 59.7907711,27.0423448 59.7907711,21.6807127 L59.7907711,21.4321698 C59.7907711,16.1626981 63.8351198,12.9080564 68.8127238,12.9080564 C73.3865119,12.9080564 77.2728299,15.5121326 77.2728299,21.3389209 L77.2728299,22.8250984 L65.9820074,22.8250984 Z M66.0133222,19.6346788 L71.3645196,19.6346788 C71.3004334,17.8970557 70.4614868,16.8437419 68.8127238,16.8437419 C67.3198067,16.8437419 66.2627486,17.8052581 66.0133222,19.6346788 Z"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M48.065,13.3729223 L54.1925142,13.3729223 L54.1925142,16.6584051 C55.2193498,14.1483035 56.992644,13.1247423 59.418088,13.1566719 L59.418088,18.859733 C56.0262533,18.6728723 54.1925142,19.7893196 54.1925142,22.1147375 L54.1925142,29.5844486 L48.065,29.5844486 L48.065,13.3729223 Z"/> <path class="secondary" fill="#99C6C7" d="M78.017759 21.7121343L78.017759 21.4617773C78.017759 15.9459397 81.9372125 12.939478 86.8219643 12.939478 90.8972637 12.939478 94.6583223 14.6741984 94.9703784 19.7586236L89.2150011 19.7586236C89.0307533 18.4564041 88.4699991 17.6189779 86.9778103 17.6189779 85.1735654 17.6189779 84.2388537 18.8598781 84.2388537 21.3387758L84.2388537 21.586593C84.2388537 24.2215102 85.1105716 25.5531195 87.0695701 25.5531195 88.4699991 25.5531195 89.4043467 24.6866664 89.5587362 23.1050629L95.0632306 23.1050629C94.9073846 27.2892912 92.1418468 29.9855278 86.6657542 29.9855278 81.7842795 29.9855278 78.017759 27.2268834 78.017759 21.7121343L78.017759 21.7121343zM103.619539 13.3729949L109.746325 13.3729949 109.746325 15.728891C110.650814 14.2107839 112.267898 12.9397683 114.723929 12.9397683 118.426363 12.9397683 121.536728 15.6958729 121.536728 21.3699071L121.536728 21.6177243C121.536728 27.2888558 118.394684 29.9850924 114.693706 29.9850924 112.298121 29.9850924 110.556505 28.8396182 109.746325 27.2587404L109.746325 34.9762687 103.619539 34.9762687 103.619539 13.3729949zM115.315269 21.5560421L115.315269 21.3082249C115.315269 18.7037859 114.25894 17.4654256 112.422652 17.4654256 110.619499 17.4654256 109.592299 18.8282388 109.592299 21.3082249L109.592299 21.5560421C109.592299 24.0657809 110.587092 25.3371593 112.455059 25.3371593 114.288434 25.3371593 115.315269 24.0356655 115.315269 21.5560421zM139.797398 24.3761511L145.396929 24.3761511C145.582633 25.4294649 146.017036 26.0502778 147.418193 26.0502778 148.600147 26.0502778 149.128494 25.5858473 149.128494 24.9040779 149.128494 24.1911046 148.443208 23.8188345 146.267919 23.5401762 141.883476 23.0434533 139.95288 21.8656866 139.95288 18.3951574 139.95288 14.6739082 143.216542 12.9083467 147.201174 12.9083467 151.430863 12.9083467 154.259395 14.3034523 154.634445 18.2707045L149.128494 18.2707045C148.941333 17.3095511 148.412622 16.7518717 147.293298 16.7518717 146.173246 16.7518717 145.67585 17.2471433 145.67585 17.8672305 145.67585 18.6117706 146.42158 18.9209072 148.227281 19.1070422 152.92378 19.6650844 155.100162 20.7797176 155.100162 24.283265 155.100162 28.2817211 152.051334 29.9866889 147.449872 29.9866889 142.690744 29.9866889 139.889886 28.0342667 139.797398 24.3761511L139.797398 24.3761511zM128.157815 22.8250984C128.314025 24.7807861 129.464664 25.8322857 131.206279 25.8322857 132.750538 25.8322857 133.428541 25.175552 133.683793 24.3649757L139.432616 24.3649757C138.836542 27.915329 136.025124 29.9853101 130.988168 29.9853101 125.793545 29.9853101 121.968036 27.0423448 121.968036 21.6807127L121.968036 21.4321698C121.968036 16.1626981 126.01202 12.9080564 130.988168 12.9080564 135.560135 12.9080564 139.448274 15.5121326 139.448274 21.3389209L139.448274 22.8250984 128.157815 22.8250984zM128.188402 19.6346788L133.538507 19.6346788C133.476605 17.8970557 132.638023 16.8437419 130.988168 16.8437419 129.494158 16.8437419 128.438557 17.8052581 128.188402 19.6346788z"/> <polygon class="secondary" fill="#99C6C7" fill-rule="nonzero" points="96.113 29.766 102.209 29.766 102.209 13.555 96.113 13.555"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M99.223299,12.0560442 C102.496064,12.0560442 105.149815,9.41169319 105.149815,6.15052044 C105.149815,2.88862203 102.496064,0.244996681 99.223299,0.244996681 C95.9505331,0.244996681 93.2971461,2.88862203 93.2971461,6.15052044 C93.2971461,9.41169319 95.9505331,12.0560442 99.223299,12.0560442"/> <path class="primary" fill="#518A91" fill-rule="nonzero" d="M0.000353272,13.5241888 L5.84275673,13.5241888 L5.84275673,15.9580947 C6.83864165,14.4367221 8.72517903,13.0971304 11.5078308,13.0971304 C13.9114272,13.0971304 15.4895498,13.9806368 16.3135672,15.6518609 C17.8946028,13.8587238 19.9875997,13.0971304 22.2200569,13.0971304 C25.6548585,13.0971304 28.0551778,15.0745883 28.0551778,18.9377065 L28.0551778,29.4341981 L22.157063,29.4341981 L22.157063,19.5458201 C22.157063,18.1463605 20.8411113,17.3216336 19.6059955,17.3216336 C18.0948721,17.3216336 16.9329457,18.426833 16.9329457,19.9474799 L16.9329457,29.4341981 L11.0665099,29.4341981 L11.0665099,19.5458201 C11.0665099,18.1463605 9.7170586,17.3216336 8.54784962,17.3216336 C7.00504728,17.3216336 5.84275673,18.426833 5.84275673,19.9474799 L5.84275673,29.4341981 L0.000353272,29.4341981 L0.000353272,13.5241888 Z"/> <polygon class="primary" fill="#518A91" fill-rule="nonzero" points="40.185 13.565 37.644 19.225 34.521 13.565 27.856 13.565 34.398 24.009 31.535 29.704 37.849 29.704 46.366 13.565"/> </g> </svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="156" height="35" viewBox="0 0 156 35"> <g fill="none" fill-rule="evenodd"> <path class="secondary" fill="#99C6C7" d="M65.9820074,22.8250984 C66.1385816,24.7807861 67.288856,25.8322857 69.0311994,25.8322857 C70.5754583,25.8322857 71.2527328,25.175552 71.5083494,24.3649757 L77.2564442,24.3649757 C76.6614621,27.915329 73.8500444,29.9853101 68.8127238,29.9853101 C63.6184648,29.9853101 59.7907711,27.0423448 59.7907711,21.6807127 L59.7907711,21.4321698 C59.7907711,16.1626981 63.8351198,12.9080564 68.8127238,12.9080564 C73.3865119,12.9080564 77.2728299,15.5121326 77.2728299,21.3389209 L77.2728299,22.8250984 L65.9820074,22.8250984 Z M66.0133222,19.6346788 L71.3645196,19.6346788 C71.3004334,17.8970557 70.4614868,16.8437419 68.8127238,16.8437419 C67.3198067,16.8437419 66.2627486,17.8052581 66.0133222,19.6346788 Z"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M48.065,13.3729223 L54.1925142,13.3729223 L54.1925142,16.6584051 C55.2193498,14.1483035 56.992644,13.1247423 59.418088,13.1566719 L59.418088,18.859733 C56.0262533,18.6728723 54.1925142,19.7893196 54.1925142,22.1147375 L54.1925142,29.5844486 L48.065,29.5844486 L48.065,13.3729223 Z"/> <path class="secondary" fill="#99C6C7" d="M78.017759 21.7121343L78.017759 21.4617773C78.017759 15.9459397 81.9372125 12.939478 86.8219643 12.939478 90.8972637 12.939478 94.6583223 14.6741984 94.9703784 19.7586236L89.2150011 19.7586236C89.0307533 18.4564041 88.4699991 17.6189779 86.9778103 17.6189779 85.1735654 17.6189779 84.2388537 18.8598781 84.2388537 21.3387758L84.2388537 21.586593C84.2388537 24.2215102 85.1105716 25.5531195 87.0695701 25.5531195 88.4699991 25.5531195 89.4043467 24.6866664 89.5587362 23.1050629L95.0632306 23.1050629C94.9073846 27.2892912 92.1418468 29.9855278 86.6657542 29.9855278 81.7842795 29.9855278 78.017759 27.2268834 78.017759 21.7121343L78.017759 21.7121343zM103.619539 13.3729949L109.746325 13.3729949 109.746325 15.728891C110.650814 14.2107839 112.267898 12.9397683 114.723929 12.9397683 118.426363 12.9397683 121.536728 15.6958729 121.536728 21.3699071L121.536728 21.6177243C121.536728 27.2888558 118.394684 29.9850924 114.693706 29.9850924 112.298121 29.9850924 110.556505 28.8396182 109.746325 27.2587404L109.746325 34.9762687 103.619539 34.9762687 103.619539 13.3729949zM115.315269 21.5560421L115.315269 21.3082249C115.315269 18.7037859 114.25894 17.4654256 112.422652 17.4654256 110.619499 17.4654256 109.592299 18.8282388 109.592299 21.3082249L109.592299 21.5560421C109.592299 24.0657809 110.587092 25.3371593 112.455059 25.3371593 114.288434 25.3371593 115.315269 24.0356655 115.315269 21.5560421zM139.797398 24.3761511L145.396929 24.3761511C145.582633 25.4294649 146.017036 26.0502778 147.418193 26.0502778 148.600147 26.0502778 149.128494 25.5858473 149.128494 24.9040779 149.128494 24.1911046 148.443208 23.8188345 146.267919 23.5401762 141.883476 23.0434533 139.95288 21.8656866 139.95288 18.3951574 139.95288 14.6739082 143.216542 12.9083467 147.201174 12.9083467 151.430863 12.9083467 154.259395 14.3034523 154.634445 18.2707045L149.128494 18.2707045C148.941333 17.3095511 148.412622 16.7518717 147.293298 16.7518717 146.173246 16.7518717 145.67585 17.2471433 145.67585 17.8672305 145.67585 18.6117706 146.42158 18.9209072 148.227281 19.1070422 152.92378 19.6650844 155.100162 20.7797176 155.100162 24.283265 155.100162 28.2817211 152.051334 29.9866889 147.449872 29.9866889 142.690744 29.9866889 139.889886 28.0342667 139.797398 24.3761511L139.797398 24.3761511zM128.157815 22.8250984C128.314025 24.7807861 129.464664 25.8322857 131.206279 25.8322857 132.750538 25.8322857 133.428541 25.175552 133.683793 24.3649757L139.432616 24.3649757C138.836542 27.915329 136.025124 29.9853101 130.988168 29.9853101 125.793545 29.9853101 121.968036 27.0423448 121.968036 21.6807127L121.968036 21.4321698C121.968036 16.1626981 126.01202 12.9080564 130.988168 12.9080564 135.560135 12.9080564 139.448274 15.5121326 139.448274 21.3389209L139.448274 22.8250984 128.157815 22.8250984zM128.188402 19.6346788L133.538507 19.6346788C133.476605 17.8970557 132.638023 16.8437419 130.988168 16.8437419 129.494158 16.8437419 128.438557 17.8052581 128.188402 19.6346788z"/> <polygon class="secondary" fill="#99C6C7" fill-rule="nonzero" points="96.113 29.766 102.209 29.766 102.209 13.555 96.113 13.555"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M99.223299,12.0560442 C102.496064,12.0560442 105.149815,9.41169319 105.149815,6.15052044 C105.149815,2.88862203 102.496064,0.244996681 99.223299,0.244996681 C95.9505331,0.244996681 93.2971461,2.88862203 93.2971461,6.15052044 C93.2971461,9.41169319 95.9505331,12.0560442 99.223299,12.0560442"/> <path class="primary" fill="#518A91" fill-rule="nonzero" d="M0.000353272,13.5241888 L5.84275673,13.5241888 L5.84275673,15.9580947 C6.83864165,14.4367221 8.72517903,13.0971304 11.5078308,13.0971304 C13.9114272,13.0971304 15.4895498,13.9806368 16.3135672,15.6518609 C17.8946028,13.8587238 19.9875997,13.0971304 22.2200569,13.0971304 C25.6548585,13.0971304 28.0551778,15.0745883 28.0551778,18.9377065 L28.0551778,29.4341981 L22.157063,29.4341981 L22.157063,19.5458201 C22.157063,18.1463605 20.8411113,17.3216336 19.6059955,17.3216336 C18.0948721,17.3216336 16.9329457,18.426833 16.9329457,19.9474799 L16.9329457,29.4341981 L11.0665099,29.4341981 L11.0665099,19.5458201 C11.0665099,18.1463605 9.7170586,17.3216336 8.54784962,17.3216336 C7.00504728,17.3216336 5.84275673,18.426833 5.84275673,19.9474799 L5.84275673,29.4341981 L0.000353272,29.4341981 L0.000353272,13.5241888 Z"/> <polygon class="primary" fill="#518A91" fill-rule="nonzero" points="40.185 13.565 37.644 19.225 34.521 13.565 27.856 13.565 34.398 24.009 31.535 29.704 37.849 29.704 46.366 13.565"/> </g> </svg> </span> </a></div><div class="primary-links desktop-only"> <ul class="primary-text-links elementFont__resetList"> <li data-nav-pos="pos-1" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-1" href="#">Course</a></li> <li data-nav-pos="pos-2" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-2" href="#">Baking</a></li> <li data-nav-pos="pos-3" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-3" href="#">Global</a></li> <li data-nav-pos="pos-4" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-4" href="#">Healthy</a></li> <li data-nav-pos="pos-5" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-5" href="#">Favorite Ingredients</a></li> <li data-nav-pos="pos-6" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-6" href="#">Holidays and Occasions</a></li> <li data-nav-pos="pos-7" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-7" href="#">Quick and Easy</a></li> <li data-nav-pos="pos-8" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-8" href="#">Convenience Recipes</a></li> <li data-nav-pos="pos-9" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-9" href="#">BBQ and Grilling</a></li> <li data-nav-pos="pos-10" class="header-primary-links heading-list menu-list-item has-submenu"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" aria-controls="submenu-10" href="#">How To</a></li> <li data-nav-pos="pos-11" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.myrecipes.com/extracrispy">Extra Crispy</a></li> <li data-nav-pos="pos-12" class="header-primary-links heading-list menu-list-item"> <a class="elementFont__button elementButton__defaultFocus--noOffset elementFont__resetLink--hover" href="https://www.myrecipes.com/news">News</a></li> </ul></div> <div class="menu-search"> <div class="buttons"> <button class="icon search js-activate" aria-label="Open search box" data-action="nav-close-search"> <span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button><div class="component site-search search-container"> <form class="header-search-form" method="GET" data-tracking-zone="search-form" action="/search"><label class="hidden-label" for="search-a">Search</label> <input type="text" class="search-field elementFont__inputText elementButton__defaultFocus" value="" id="search-a" name="q" placeholder="Search MyRecipes" aria-label="Search"> </form> <button class="icon close close-search" aria-label="Close search box" data-action="nav-close-search"><span class="svg-label">Close</span><span class="icon icon-close utility-icon color-navigation"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span> </button></div> </div> <section class="container secondary-links secondary-menu"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;22017" data-tracking-label="your profile > register">Register</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.cozi.com/meals/?box" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your profile > recipe box">Recipe Box<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;222&amp;regSource&#x3D;22011" data-tracking-label="your profile > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.myrecipes.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/?utm_source&#x3D;mmtime&amp;utm_medium&#x3D;redirect&amp;utm_campaign&#x3D;050718alltitles" target="_blank" data-tracking-label="your profile > subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;22017&amp;returnURL&#x3D;%2Fcommunity-05-16-11%2Fnetflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div></div></section></div> <div class="menu-subscribe elementFont__button" id="homepageHeaderMonetateTargeter"></div> <div class="contextual-social-links mobile-only"> <div data-tracking-zone="sticky nav" class="component share-new square"> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211229&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2021%252F12%252F29%252Fsoc-image.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="I&#x27;ve Discovered the &lt;em&gt;Ted Lasso&lt;/em&gt; of Cooking Competition Shows"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211229" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="I&#x27;ve Discovered the &lt;em&gt;Ted Lasso&lt;/em&gt; of Cooking Competition Shows"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementFont__details--bold">FB</span></a></span> </div> </div></div></div> </nav> <div class="docking-nav-placeholder"></div> <div class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner"></div> <div class="partial modal hamburger static modal--hideHeading" aria-hidden="true" id="dialog-0780e042-8ad1-43a9-8896-550332d211fa" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="hamburger_dialog"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="hamburger_dialog" class="visually-hidden">Explore MyRecipes</h2> <div class="content modalContent content--noPadding"> <div class="hamburger-header modal-header" data-tracking-zone="nav-hamburger"><div class="logo"> <a class="full-logo mobile-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="156" height="35" viewBox="0 0 156 35"> <g fill="none" fill-rule="evenodd"> <path class="secondary" fill="#99C6C7" d="M65.9820074,22.8250984 C66.1385816,24.7807861 67.288856,25.8322857 69.0311994,25.8322857 C70.5754583,25.8322857 71.2527328,25.175552 71.5083494,24.3649757 L77.2564442,24.3649757 C76.6614621,27.915329 73.8500444,29.9853101 68.8127238,29.9853101 C63.6184648,29.9853101 59.7907711,27.0423448 59.7907711,21.6807127 L59.7907711,21.4321698 C59.7907711,16.1626981 63.8351198,12.9080564 68.8127238,12.9080564 C73.3865119,12.9080564 77.2728299,15.5121326 77.2728299,21.3389209 L77.2728299,22.8250984 L65.9820074,22.8250984 Z M66.0133222,19.6346788 L71.3645196,19.6346788 C71.3004334,17.8970557 70.4614868,16.8437419 68.8127238,16.8437419 C67.3198067,16.8437419 66.2627486,17.8052581 66.0133222,19.6346788 Z"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M48.065,13.3729223 L54.1925142,13.3729223 L54.1925142,16.6584051 C55.2193498,14.1483035 56.992644,13.1247423 59.418088,13.1566719 L59.418088,18.859733 C56.0262533,18.6728723 54.1925142,19.7893196 54.1925142,22.1147375 L54.1925142,29.5844486 L48.065,29.5844486 L48.065,13.3729223 Z"/> <path class="secondary" fill="#99C6C7" d="M78.017759 21.7121343L78.017759 21.4617773C78.017759 15.9459397 81.9372125 12.939478 86.8219643 12.939478 90.8972637 12.939478 94.6583223 14.6741984 94.9703784 19.7586236L89.2150011 19.7586236C89.0307533 18.4564041 88.4699991 17.6189779 86.9778103 17.6189779 85.1735654 17.6189779 84.2388537 18.8598781 84.2388537 21.3387758L84.2388537 21.586593C84.2388537 24.2215102 85.1105716 25.5531195 87.0695701 25.5531195 88.4699991 25.5531195 89.4043467 24.6866664 89.5587362 23.1050629L95.0632306 23.1050629C94.9073846 27.2892912 92.1418468 29.9855278 86.6657542 29.9855278 81.7842795 29.9855278 78.017759 27.2268834 78.017759 21.7121343L78.017759 21.7121343zM103.619539 13.3729949L109.746325 13.3729949 109.746325 15.728891C110.650814 14.2107839 112.267898 12.9397683 114.723929 12.9397683 118.426363 12.9397683 121.536728 15.6958729 121.536728 21.3699071L121.536728 21.6177243C121.536728 27.2888558 118.394684 29.9850924 114.693706 29.9850924 112.298121 29.9850924 110.556505 28.8396182 109.746325 27.2587404L109.746325 34.9762687 103.619539 34.9762687 103.619539 13.3729949zM115.315269 21.5560421L115.315269 21.3082249C115.315269 18.7037859 114.25894 17.4654256 112.422652 17.4654256 110.619499 17.4654256 109.592299 18.8282388 109.592299 21.3082249L109.592299 21.5560421C109.592299 24.0657809 110.587092 25.3371593 112.455059 25.3371593 114.288434 25.3371593 115.315269 24.0356655 115.315269 21.5560421zM139.797398 24.3761511L145.396929 24.3761511C145.582633 25.4294649 146.017036 26.0502778 147.418193 26.0502778 148.600147 26.0502778 149.128494 25.5858473 149.128494 24.9040779 149.128494 24.1911046 148.443208 23.8188345 146.267919 23.5401762 141.883476 23.0434533 139.95288 21.8656866 139.95288 18.3951574 139.95288 14.6739082 143.216542 12.9083467 147.201174 12.9083467 151.430863 12.9083467 154.259395 14.3034523 154.634445 18.2707045L149.128494 18.2707045C148.941333 17.3095511 148.412622 16.7518717 147.293298 16.7518717 146.173246 16.7518717 145.67585 17.2471433 145.67585 17.8672305 145.67585 18.6117706 146.42158 18.9209072 148.227281 19.1070422 152.92378 19.6650844 155.100162 20.7797176 155.100162 24.283265 155.100162 28.2817211 152.051334 29.9866889 147.449872 29.9866889 142.690744 29.9866889 139.889886 28.0342667 139.797398 24.3761511L139.797398 24.3761511zM128.157815 22.8250984C128.314025 24.7807861 129.464664 25.8322857 131.206279 25.8322857 132.750538 25.8322857 133.428541 25.175552 133.683793 24.3649757L139.432616 24.3649757C138.836542 27.915329 136.025124 29.9853101 130.988168 29.9853101 125.793545 29.9853101 121.968036 27.0423448 121.968036 21.6807127L121.968036 21.4321698C121.968036 16.1626981 126.01202 12.9080564 130.988168 12.9080564 135.560135 12.9080564 139.448274 15.5121326 139.448274 21.3389209L139.448274 22.8250984 128.157815 22.8250984zM128.188402 19.6346788L133.538507 19.6346788C133.476605 17.8970557 132.638023 16.8437419 130.988168 16.8437419 129.494158 16.8437419 128.438557 17.8052581 128.188402 19.6346788z"/> <polygon class="secondary" fill="#99C6C7" fill-rule="nonzero" points="96.113 29.766 102.209 29.766 102.209 13.555 96.113 13.555"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M99.223299,12.0560442 C102.496064,12.0560442 105.149815,9.41169319 105.149815,6.15052044 C105.149815,2.88862203 102.496064,0.244996681 99.223299,0.244996681 C95.9505331,0.244996681 93.2971461,2.88862203 93.2971461,6.15052044 C93.2971461,9.41169319 95.9505331,12.0560442 99.223299,12.0560442"/> <path class="primary" fill="#518A91" fill-rule="nonzero" d="M0.000353272,13.5241888 L5.84275673,13.5241888 L5.84275673,15.9580947 C6.83864165,14.4367221 8.72517903,13.0971304 11.5078308,13.0971304 C13.9114272,13.0971304 15.4895498,13.9806368 16.3135672,15.6518609 C17.8946028,13.8587238 19.9875997,13.0971304 22.2200569,13.0971304 C25.6548585,13.0971304 28.0551778,15.0745883 28.0551778,18.9377065 L28.0551778,29.4341981 L22.157063,29.4341981 L22.157063,19.5458201 C22.157063,18.1463605 20.8411113,17.3216336 19.6059955,17.3216336 C18.0948721,17.3216336 16.9329457,18.426833 16.9329457,19.9474799 L16.9329457,29.4341981 L11.0665099,29.4341981 L11.0665099,19.5458201 C11.0665099,18.1463605 9.7170586,17.3216336 8.54784962,17.3216336 C7.00504728,17.3216336 5.84275673,18.426833 5.84275673,19.9474799 L5.84275673,29.4341981 L0.000353272,29.4341981 L0.000353272,13.5241888 Z"/> <polygon class="primary" fill="#518A91" fill-rule="nonzero" points="40.185 13.565 37.644 19.225 34.521 13.565 27.856 13.565 34.398 24.009 31.535 29.704 37.849 29.704 46.366 13.565"/> </g> </svg> </span> </a> <a class="full-logo desktop-only" data-action="primary-nav-logo" data-tracking-label="brand logo" href="/"><span class="svg-label">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="156" height="35" viewBox="0 0 156 35"> <g fill="none" fill-rule="evenodd"> <path class="secondary" fill="#99C6C7" d="M65.9820074,22.8250984 C66.1385816,24.7807861 67.288856,25.8322857 69.0311994,25.8322857 C70.5754583,25.8322857 71.2527328,25.175552 71.5083494,24.3649757 L77.2564442,24.3649757 C76.6614621,27.915329 73.8500444,29.9853101 68.8127238,29.9853101 C63.6184648,29.9853101 59.7907711,27.0423448 59.7907711,21.6807127 L59.7907711,21.4321698 C59.7907711,16.1626981 63.8351198,12.9080564 68.8127238,12.9080564 C73.3865119,12.9080564 77.2728299,15.5121326 77.2728299,21.3389209 L77.2728299,22.8250984 L65.9820074,22.8250984 Z M66.0133222,19.6346788 L71.3645196,19.6346788 C71.3004334,17.8970557 70.4614868,16.8437419 68.8127238,16.8437419 C67.3198067,16.8437419 66.2627486,17.8052581 66.0133222,19.6346788 Z"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M48.065,13.3729223 L54.1925142,13.3729223 L54.1925142,16.6584051 C55.2193498,14.1483035 56.992644,13.1247423 59.418088,13.1566719 L59.418088,18.859733 C56.0262533,18.6728723 54.1925142,19.7893196 54.1925142,22.1147375 L54.1925142,29.5844486 L48.065,29.5844486 L48.065,13.3729223 Z"/> <path class="secondary" fill="#99C6C7" d="M78.017759 21.7121343L78.017759 21.4617773C78.017759 15.9459397 81.9372125 12.939478 86.8219643 12.939478 90.8972637 12.939478 94.6583223 14.6741984 94.9703784 19.7586236L89.2150011 19.7586236C89.0307533 18.4564041 88.4699991 17.6189779 86.9778103 17.6189779 85.1735654 17.6189779 84.2388537 18.8598781 84.2388537 21.3387758L84.2388537 21.586593C84.2388537 24.2215102 85.1105716 25.5531195 87.0695701 25.5531195 88.4699991 25.5531195 89.4043467 24.6866664 89.5587362 23.1050629L95.0632306 23.1050629C94.9073846 27.2892912 92.1418468 29.9855278 86.6657542 29.9855278 81.7842795 29.9855278 78.017759 27.2268834 78.017759 21.7121343L78.017759 21.7121343zM103.619539 13.3729949L109.746325 13.3729949 109.746325 15.728891C110.650814 14.2107839 112.267898 12.9397683 114.723929 12.9397683 118.426363 12.9397683 121.536728 15.6958729 121.536728 21.3699071L121.536728 21.6177243C121.536728 27.2888558 118.394684 29.9850924 114.693706 29.9850924 112.298121 29.9850924 110.556505 28.8396182 109.746325 27.2587404L109.746325 34.9762687 103.619539 34.9762687 103.619539 13.3729949zM115.315269 21.5560421L115.315269 21.3082249C115.315269 18.7037859 114.25894 17.4654256 112.422652 17.4654256 110.619499 17.4654256 109.592299 18.8282388 109.592299 21.3082249L109.592299 21.5560421C109.592299 24.0657809 110.587092 25.3371593 112.455059 25.3371593 114.288434 25.3371593 115.315269 24.0356655 115.315269 21.5560421zM139.797398 24.3761511L145.396929 24.3761511C145.582633 25.4294649 146.017036 26.0502778 147.418193 26.0502778 148.600147 26.0502778 149.128494 25.5858473 149.128494 24.9040779 149.128494 24.1911046 148.443208 23.8188345 146.267919 23.5401762 141.883476 23.0434533 139.95288 21.8656866 139.95288 18.3951574 139.95288 14.6739082 143.216542 12.9083467 147.201174 12.9083467 151.430863 12.9083467 154.259395 14.3034523 154.634445 18.2707045L149.128494 18.2707045C148.941333 17.3095511 148.412622 16.7518717 147.293298 16.7518717 146.173246 16.7518717 145.67585 17.2471433 145.67585 17.8672305 145.67585 18.6117706 146.42158 18.9209072 148.227281 19.1070422 152.92378 19.6650844 155.100162 20.7797176 155.100162 24.283265 155.100162 28.2817211 152.051334 29.9866889 147.449872 29.9866889 142.690744 29.9866889 139.889886 28.0342667 139.797398 24.3761511L139.797398 24.3761511zM128.157815 22.8250984C128.314025 24.7807861 129.464664 25.8322857 131.206279 25.8322857 132.750538 25.8322857 133.428541 25.175552 133.683793 24.3649757L139.432616 24.3649757C138.836542 27.915329 136.025124 29.9853101 130.988168 29.9853101 125.793545 29.9853101 121.968036 27.0423448 121.968036 21.6807127L121.968036 21.4321698C121.968036 16.1626981 126.01202 12.9080564 130.988168 12.9080564 135.560135 12.9080564 139.448274 15.5121326 139.448274 21.3389209L139.448274 22.8250984 128.157815 22.8250984zM128.188402 19.6346788L133.538507 19.6346788C133.476605 17.8970557 132.638023 16.8437419 130.988168 16.8437419 129.494158 16.8437419 128.438557 17.8052581 128.188402 19.6346788z"/> <polygon class="secondary" fill="#99C6C7" fill-rule="nonzero" points="96.113 29.766 102.209 29.766 102.209 13.555 96.113 13.555"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M99.223299,12.0560442 C102.496064,12.0560442 105.149815,9.41169319 105.149815,6.15052044 C105.149815,2.88862203 102.496064,0.244996681 99.223299,0.244996681 C95.9505331,0.244996681 93.2971461,2.88862203 93.2971461,6.15052044 C93.2971461,9.41169319 95.9505331,12.0560442 99.223299,12.0560442"/> <path class="primary" fill="#518A91" fill-rule="nonzero" d="M0.000353272,13.5241888 L5.84275673,13.5241888 L5.84275673,15.9580947 C6.83864165,14.4367221 8.72517903,13.0971304 11.5078308,13.0971304 C13.9114272,13.0971304 15.4895498,13.9806368 16.3135672,15.6518609 C17.8946028,13.8587238 19.9875997,13.0971304 22.2200569,13.0971304 C25.6548585,13.0971304 28.0551778,15.0745883 28.0551778,18.9377065 L28.0551778,29.4341981 L22.157063,29.4341981 L22.157063,19.5458201 C22.157063,18.1463605 20.8411113,17.3216336 19.6059955,17.3216336 C18.0948721,17.3216336 16.9329457,18.426833 16.9329457,19.9474799 L16.9329457,29.4341981 L11.0665099,29.4341981 L11.0665099,19.5458201 C11.0665099,18.1463605 9.7170586,17.3216336 8.54784962,17.3216336 C7.00504728,17.3216336 5.84275673,18.426833 5.84275673,19.9474799 L5.84275673,29.4341981 L0.000353272,29.4341981 L0.000353272,13.5241888 Z"/> <polygon class="primary" fill="#518A91" fill-rule="nonzero" points="40.185 13.565 37.644 19.225 34.521 13.565 27.856 13.565 34.398 24.009 31.535 29.704 37.849 29.704 46.366 13.565"/> </g> </svg> </span> </a></div></div> <div class="modal-wrapper" data-tracking-zone="nav-hamburger"><div class="modal-navigation"> <nav aria-label="main" class="hamburger-menu"> <ul class="top-menu"><li class="menu-item-main search-menu-item"> <div class="search-form-container search-open"> <form method="GET" data-tracking-zone="search-form" action="/search"> <label class="search-label elementFont__subtitle--bold" for="explore-search">Search</label><div class="search-container"> <input id="explore-search" name="q" type="text" class="search-field" value="" placeholder="Enter search term" title="Enter search term"> <button type="submit" class="icon search js-activate" title="Search" aria-label="Search"><span class="icon icon-search utility-icon color-navigation"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27A6.471 6.471 0 0 0 16 9.5 6.5 6.5 0 1 0 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"/></svg></span> </button> </div></form></div></li> <li class="menu-item-main heading-menu parent-menu pos-0 has-submenu" data-nav-pos="pos-0"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-0"> <span id="submenu-label-0">Explore</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a> <div class="submenu-children-wrapper" id="submenu-0"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Explore</h3></div> <ul class="navigation-content explore navigation-recirc" aria-labelledby="submenu-label-0"> <li class="tile navigation__tile"><a class="media-img" href="https://www.myrecipes.com/recipe-finder/easy-dinner-recipes-for-busy-weeknights" data-tracking-label="Explore &gt; 55+ Easy Dinner Recipes for Busy Weeknights" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F04%2F29%2Fsloppyjoe-2000.jpg" data-special-crop="" data-alt="55+ Easy Dinner Recipes for Busy Weeknights" data-title="mr-Homemade Sloppy Joes image" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="750"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F04%2F29%2Fsloppyjoe-2000.jpg" alt="55+ Easy Dinner Recipes for Busy Weeknights" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">55+ Easy Dinner Recipes for Busy Weeknights</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.myrecipes.com/recipe-finder/easy-dinner-recipes-for-busy-weeknights" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 55+ Easy Dinner Recipes for Busy Weeknights"> 55+ Easy Dinner Recipes for Busy Weeknights</a></h4> <span class="summary margin-8-bottom elementFont__details"> Everybody understands the stuggle of getting dinner on the table after a long day. If you're looking for a simple recipe to simplify your weeknight, you've come to the right place--easy dinners are our specialty. For an easy supper that you can depend on, we picked out some of our tried-and-true favorites that have gotten us through even the busiest of days. Whether you're cooking for yourself or for a family, these easy dinners are sure to leave everyone satisfied and stress-free. </span> <a class="read-more elementButton__textButton" href="https://www.myrecipes.com/recipe-finder/easy-dinner-recipes-for-busy-weeknights" data-tracking-label="Explore &gt; 55+ Easy Dinner Recipes for Busy Weeknights" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.myrecipes.com/convenience/comfort-food-recipes/brilliant-secret-to-making-better-mashed-potatoes" data-tracking-label="Explore &gt; The Brilliant Secret to Making Better Mashed Potatoes" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F02%2F26%2Folive-oil-mashed-potatoes-1811-p98-2000.jpg" data-special-crop="" data-alt="The Brilliant Secret to Making Better Mashed Potatoes" data-title="ck-Olive Oil Mashed Potatoes" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="750"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2019%2F02%2F26%2Folive-oil-mashed-potatoes-1811-p98-2000.jpg" alt="The Brilliant Secret to Making Better Mashed Potatoes" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">The Brilliant Secret to Making Better Mashed Potatoes</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.myrecipes.com/convenience/comfort-food-recipes/brilliant-secret-to-making-better-mashed-potatoes" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; The Brilliant Secret to Making Better Mashed Potatoes"> The Brilliant Secret to Making Better Mashed Potatoes</a></h4> <span class="summary margin-8-bottom elementFont__details"> Trust me, it&rsquo;s so worth it. </span> <a class="read-more elementButton__textButton" href="https://www.myrecipes.com/convenience/comfort-food-recipes/brilliant-secret-to-making-better-mashed-potatoes" data-tracking-label="Explore &gt; The Brilliant Secret to Making Better Mashed Potatoes" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> <li class="tile navigation__tile"><a class="media-img" href="https://www.myrecipes.com/menus/easy-finger-food-recipes" data-tracking-label="Explore &gt; 65 Super Easy Finger Foods to Make for Any Party" aria-hidden="true" tabindex="-1"> <div class="component lazy-image lazy-image-udf aspect_1x1 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F07%2F19%2Fpesto-pinwheels-ay-2000.jpg" data-special-crop="" data-alt="65 Super Easy Finger Foods to Make for Any Party" data-title="Creamy Pesto Pinwheels" data-shop-image="false" data-original-width="2000" data-original-height="1500" data-high-density="true" data-crop-percentage="100" data-width="230" data-height="230" data-tracking-zone="image" data-orientation="default" data-focal-point-x="1000" data-focal-point-y="750"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2018%2F07%2F19%2Fpesto-pinwheels-ay-2000.jpg" alt="65 Super Easy Finger Foods to Make for Any Party" width="230" height="230"></noscript> <div class="inner-container js-inner-container"> <span class="placeholderText visually-hidden">65 Super Easy Finger Foods to Make for Any Party</span> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="2000" height="1500"></div></div></a> <div class="media-body article-info margin-24-bottom clearfix"> <h4 class="navigation__tileTitle elementFont__title"> <a href="https://www.myrecipes.com/menus/easy-finger-food-recipes" class="navigation__tileTitleLink margin-8-bottom elementFont__title" data-tracking-label="Explore &gt; 65 Super Easy Finger Foods to Make for Any Party"> 65 Super Easy Finger Foods to Make for Any Party</a></h4> <span class="summary margin-8-bottom elementFont__details"> From chips and dip to one-bite apps, finger foods are the perfect way to kick off a party. No forks or spoons required, just easy-to-pick-up party foods, so you can clean up in no time.  </span> <a class="read-more elementButton__textButton" href="https://www.myrecipes.com/menus/easy-finger-food-recipes" data-tracking-label="Explore &gt; 65 Super Easy Finger Foods to Make for Any Party" aria-hidden="true" tabindex="-1">Read More <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" class="icon-arrow-right"><path d="M12 3.984l8.016 8.016-8.016 8.016-1.406-1.406 5.578-5.625h-12.188v-1.969h12.188l-5.578-5.625z"/></svg></a></div></li> </ul></div></li> <li data-nav-pos="pos-1" class="menu-item-main heading-menu parent-menu pos-1 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-1"> <span id="submenu-label-1">Course</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-1" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Course</h3> <a href="https://www.myrecipes.com/course" class="see-all-heading elementButton__textButton">See All Course</a></div> <ul aria-labelledby="submenu-label-1" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/appetizer-recipes" data-tracking-label="course > best appetizer recipes...ever">Best Appetizer Recipes...Ever</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/drink-recipes" data-tracking-label="course > best drink recipes for any occasion">Best Drink Recipes for Any Occasion</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/salad-recipes" data-tracking-label="course > salad recipes">Salad Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/side-dish-recipes" data-tracking-label="course > the ultimate guide to sensational sides">The Ultimate Guide to Sensational Sides</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/soup-recipes" data-tracking-label="course > soup and stew recipes">Soup and Stew Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/menus" data-tracking-label="course > easy entertaining for everyone">Easy Entertaining for Everyone</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/breakfast-and-brunch-recipes" data-tracking-label="course > breakfast and brunch recipes">Breakfast and Brunch Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/main-dish-and-entree-recipes" data-tracking-label="course > main dishes and entr&amp;eacute;es">Main Dishes and Entr&eacute;es</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/dinner-recipes" data-tracking-label="course > dinner recipes">Dinner Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/dessert-recipes" data-tracking-label="course > dessert recipes">Dessert Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-2" class="menu-item-main heading-menu parent-menu pos-2 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-2"> <span id="submenu-label-2">Baking</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-2" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Baking</h3> <a href="https://www.myrecipes.com/baking-recipes" class="see-all-heading elementButton__textButton">See All Baking</a></div> <ul aria-labelledby="submenu-label-2" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/bread-recipes" data-tracking-label="baking > bread recipes">Bread Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/cake-recipes" data-tracking-label="baking > our most-loved cake recipes">Our Most-Loved Cake Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/cookie-recipes" data-tracking-label="baking > cookie recipes">Cookie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/pie-recipes" data-tracking-label="baking > pie recipes">Pie Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-3" class="menu-item-main heading-menu parent-menu pos-3 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-3"> <span id="submenu-label-3">Global</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-3" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Global</h3> <a href="https://www.myrecipes.com/world-cuisine" class="see-all-heading elementButton__textButton">See All Global</a></div> <ul aria-labelledby="submenu-label-3" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/spanish-recipes" data-tracking-label="global > spanish recipes">Spanish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/thai-recipes" data-tracking-label="global > thai recipes">Thai Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/vietnamese-recipes" data-tracking-label="global > vietnamese recipes">Vietnamese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/middle-eastern-recipes" data-tracking-label="global > middle eastern recipes">Middle Eastern Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/mexican-recipes" data-tracking-label="global > mexican recipes">Mexican Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/malaysian-recipes" data-tracking-label="global > malaysian recipes">Malaysian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/korean-recipes" data-tracking-label="global > korean recipes">Korean Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/japanese-recipes" data-tracking-label="global > japanese recipes">Japanese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/italian-recipes" data-tracking-label="global > italian recipes">Italian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/indian-recipes" data-tracking-label="global > indian recipes">Indian Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/greek-recipes" data-tracking-label="global > greek recipes">Greek Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/french-recipes" data-tracking-label="global > french recipes">French Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/chinese-recipes" data-tracking-label="global > chinese recipes">Chinese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/african-recipes" data-tracking-label="global > african recipes">African Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/american-recipes" data-tracking-label="global > american recipes">American Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/cajun-and-creole-recipes" data-tracking-label="global > cajun and creole recipes">Cajun and Creole Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/caribbean-recipes" data-tracking-label="global > caribbean recipes">Caribbean Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/south-american-recipes" data-tracking-label="global > south american recipes">South American Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/southern-recipes" data-tracking-label="global > southern recipes">Southern Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/german-recipes" data-tracking-label="global > german recipes">German Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-4" class="menu-item-main heading-menu parent-menu pos-4 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-4"> <span id="submenu-label-4">Healthy</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-4" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Healthy</h3> <a href="https://www.myrecipes.com/healthy-recipes" class="see-all-heading elementButton__textButton">See All Healthy</a></div> <ul aria-labelledby="submenu-label-4" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/healthy/quick-and-healthy-recipes" data-tracking-label="healthy > easy, healthy recipes">Easy, Healthy Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/healthy/healthy-breakfasts" data-tracking-label="healthy > healthy breakfasts">Healthy Breakfasts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/healthy/healthy-dinners" data-tracking-label="healthy > healthy dinners">Healthy Dinners</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/healthy-desserts" data-tracking-label="healthy > healthy desserts">Healthy Desserts</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/diabetic-recipes" data-tracking-label="healthy > diabetic recipes">Diabetic Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/gluten-free-recipes" data-tracking-label="healthy > gluten-free diet and recipes">Gluten-Free Diet and Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/vegan-recipes" data-tracking-label="healthy > vegan recipes">Vegan Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/low-carbohydrate-recipes" data-tracking-label="healthy > low carbohydrate recipes">Low Carbohydrate Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/low-cholesterol-recipes" data-tracking-label="healthy > low cholesterol recipes">Low Cholesterol Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/low-fat-recipes" data-tracking-label="healthy > low fat recipes">Low Fat Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/low-sodium-recipes" data-tracking-label="healthy > low sodium recipes">Low Sodium Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/low-calorie-recipes" data-tracking-label="healthy > low calorie recipes">Low Calorie Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/vegetarian-recipes" data-tracking-label="healthy > vegetarian recipes">Vegetarian Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-5" class="menu-item-main heading-menu parent-menu pos-5 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-5"> <span id="submenu-label-5">Favorite Ingredients</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-5" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Favorite Ingredients</h3> <a href="https://www.myrecipes.com/healthy-recipes" class="see-all-heading elementButton__textButton">See All Favorite Ingredients</a></div> <ul aria-labelledby="submenu-label-5" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/chicken-recipes" data-tracking-label="favorite ingredients > the ultimate guide to chicken">The Ultimate Guide to Chicken</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/vegetable-recipes" data-tracking-label="favorite ingredients > vegetable recipes">Vegetable Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/beef-recipes" data-tracking-label="favorite ingredients > beef recipes">Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/cheese-recipes" data-tracking-label="favorite ingredients > cheese recipes">Cheese Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/chocolate-recipes" data-tracking-label="favorite ingredients > chocolate recipes">Chocolate Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/pasta-recipes" data-tracking-label="favorite ingredients > pasta recipes">Pasta Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/pork-recipes" data-tracking-label="favorite ingredients > pork recipes">Pork Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/seafood-recipes" data-tracking-label="favorite ingredients > seafood recipes">Seafood Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/shrimp-recipes" data-tracking-label="favorite ingredients > shrimp recipes">Shrimp Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-6" class="menu-item-main heading-menu parent-menu pos-6 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-6"> <span id="submenu-label-6">Holidays and Occasions</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-6" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Holidays and Occasions</h3> <a href="https://www.myrecipes.com/holidays-and-occasions" class="see-all-heading elementButton__textButton">See All Holidays and Occasions</a></div> <ul aria-labelledby="submenu-label-6" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/halloween-recipes" data-tracking-label="holidays and occasions > a foodie&#x27;s guide to halloween recipes">A Foodie's Guide to Halloween Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/thanksgiving-recipes" data-tracking-label="holidays and occasions > the ultimate thanksgiving guide">The Ultimate Thanksgiving Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/hanukkah-recipes" data-tracking-label="holidays and occasions > hanukkah recipes">Hanukkah Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/christmas-recipes" data-tracking-label="holidays and occasions > your ultimate christmas recipe guide">Your Ultimate Christmas Recipe Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/new-year-recipes" data-tracking-label="holidays and occasions > our most festive new year&#x27;s recipes">Our Most Festive New Year's Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/super-bowl-recipes" data-tracking-label="holidays and occasions > best-ever super bowl sunday recipes">Best-Ever Super Bowl Sunday Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/valentines-day-recipes" data-tracking-label="holidays and occasions > best valentine&#x27;s day recipes">Best Valentine's Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/mardi-gras-recipes" data-tracking-label="holidays and occasions > mardi gras recipes">Mardi Gras Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/easter-recipes" data-tracking-label="holidays and occasions > the ultimate guide to easter recipes">The Ultimate Guide to Easter Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/cinco-de-mayo-recipes" data-tracking-label="holidays and occasions > cinco de mayo recipes">Cinco de Mayo Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/labor-day-recipes" data-tracking-label="holidays and occasions > labor day recipes">Labor Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/july-4th-recipes" data-tracking-label="holidays and occasions > the ultimate fourth of july guide">The Ultimate Fourth of July Guide</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/memorial-day-recipes" data-tracking-label="holidays and occasions > memorial day recipes">Memorial Day Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/tailgating-recipes" data-tracking-label="holidays and occasions > touchdown-worthy tailgate recipes">Touchdown-Worthy Tailgate Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/wedding-and-shower-recipes" data-tracking-label="holidays and occasions > wedding and shower recipes">Wedding and Shower Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-7" class="menu-item-main heading-menu parent-menu pos-7 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-7"> <span id="submenu-label-7">Quick and Easy</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-7" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Quick and Easy</h3> <a href="https://www.myrecipes.com/quick-and-easy" class="see-all-heading elementButton__textButton">See All Quick and Easy</a></div> <ul aria-labelledby="submenu-label-7" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/quick-and-easy/15-minute-recipes" data-tracking-label="quick and easy > 15-minute recipes for busy home cooks">15-Minute Recipes for Busy Home Cooks</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/quick-and-easy/5-ingredients-or-less" data-tracking-label="quick and easy > 5 ingredients or less">5 Ingredients or Less</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/quick-and-easy/dinner-tonight" data-tracking-label="quick and easy > dinner tonight">Dinner Tonight</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/no-cook-recipes" data-tracking-label="quick and easy > no-cook recipes">No-Cook Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/quick-and-easy/dinner-tonight" data-tracking-label="quick and easy > 45-minute recipes">45-Minute Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-8" class="menu-item-main heading-menu parent-menu pos-8 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-8"> <span id="submenu-label-8">Convenience Recipes</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-8" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">Convenience Recipes</h3> <a href="https://www.myrecipes.com/convenience" class="see-all-heading elementButton__textButton">See All Convenience Recipes</a></div> <ul aria-labelledby="submenu-label-8" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/budget-recipes" data-tracking-label="convenience recipes > budget-friendly recipes">Budget-Friendly Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/kids/kid-approved" data-tracking-label="convenience recipes > kid approved">Kid Approved</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/make-ahead-recipes" data-tracking-label="convenience recipes > our top make-ahead recipes">Our Top Make-Ahead Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/slow-cooker-recipes" data-tracking-label="convenience recipes > our favorite slow cooker recipes">Our Favorite Slow Cooker Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/pressure-cooker-recipes" data-tracking-label="convenience recipes > instant pot recipes">Instant Pot Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-9" class="menu-item-main heading-menu parent-menu pos-9 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-9"> <span id="submenu-label-9">BBQ and Grilling</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-9" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">BBQ and Grilling</h3> <a href="https://www.myrecipes.com/grilled-recipes" class="see-all-heading elementButton__textButton">See All BBQ and Grilling</a></div> <ul aria-labelledby="submenu-label-9" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/summer-grilling/meats/steak-recipes-for-the-grill" data-tracking-label="bbq and grilling > grilled beef recipes">Grilled Beef Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/summer-grilling/seafood/best-recipes-for-grilled-fish" data-tracking-label="bbq and grilling > grilled fish recipes">Grilled Fish Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/summer-grilling/seafood/best-grilled-shrimp" data-tracking-label="bbq and grilling > grilled shrimp recipes">Grilled Shrimp Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/ingredients/chicken-recipes/grilled-chicken-recipes" data-tracking-label="bbq and grilling > grilled chicken recipes">Grilled Chicken Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/summer-grilling/meats/best-grilled-pork-recipes" data-tracking-label="bbq and grilling > grilled pork recipes">Grilled Pork Recipes</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/summer-grilling/sides/grilled-vegetable-recipes" data-tracking-label="bbq and grilling > grilled vegetable recipes">Grilled Vegetable Recipes</a> </li></ul></div></li> <li data-nav-pos="pos-10" class="menu-item-main heading-menu parent-menu pos-10 has-submenu"> <a class="submenu-link main-link expand-trigger elementFont__button" href="#" aria-controls="submenu-10"> <span id="submenu-label-10">How To</span> <span class="icon accordion accordion-arrow"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span></a><div id="submenu-10" class="submenu-children-wrapper"> <div class="sub-menu-header"> <button class="back-button mobile-only" type="button" aria-label="Back to main menu"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <h3 class="main-channel elementFont__subhead">How To</h3> <a href="https://www.myrecipes.com/how-to" class="see-all-heading elementButton__textButton">See All How To</a></div> <ul aria-labelledby="submenu-label-10" class="submenu-children"> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/how-to/7-ways-with" data-tracking-label="how to > 7 ways with...">7 Ways With...</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/how-to/cooking-questions" data-tracking-label="how to > cooking questions">Cooking Questions</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/how-to/video/cooking-videos" data-tracking-label="how to > videos">Videos</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/ingredients" data-tracking-label="how to > ingredients and tools">Ingredients and Tools</a> </li> <li class="menu-item-main heading-menu"><a class="submenu-link child-link elementFont__detailsLink--textDecoration" href="https://www.myrecipes.com/how-to/kitchen-cleaning-tips" data-tracking-label="how to > kitchen cleaning">Kitchen Cleaning</a> </li></ul></div></li> <li data-nav-pos="pos-11" class="menu-item-main heading-menu parent-menu pos-11"> <a class="submenu-link main-link elementFont__button" href="https://www.myrecipes.com/extracrispy"> <span id="submenu-label-11">Extra Crispy</span> </a></li> <li data-nav-pos="pos-12" class="menu-item-main heading-menu parent-menu pos-12"> <a class="submenu-link main-link elementFont__button" href="https://www.myrecipes.com/news"> <span id="submenu-label-12">News</span> </a></li> </ul></nav></div> <div class="hamburger-auth-section"> <section class="container secondary-links hamburger static"> <h2 class="sr-heading">Profile Menu</h2> <div class="secondary-text-links"> <div data-action="secondary-nav-pos-1" class="heading-menu menu-list-item secondary-item has-submenu"> <button data-tracking-label="your profile" class="menu-link elementFont__details--navigation elementFont__resetLink expand-trigger" aria-expanded="false"> <span class="secondary-menu-label">Your Profile</span><span class="icon desktop-only"><span class="icon icon-down-triangle utility-icon color-gray-6"><svg xmlns="http://www.w3.org/2000/svg" width="12" height="8" viewBox="0 0 255 255"><path d="M0 63.75l127.5 127.5L255 63.75z"/></svg></span> </span> <span class="icon accordion-arrow mobile-only"><span class="icon icon-down utility-icon"><svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg></span> </span> </button><div class="submenu-children-wrapper"><div class="sub-menu-header"> <button aria-label="Close" class="icon back-button mobile-only"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M20.016 11.016v1.969h-12.188l5.578 5.625-1.406 1.406-8.016-8.016 8.016-8.016 1.406 1.406-5.578 5.625h12.188z"/></svg></button> <span class="main-channel mobile-only elementFont__subhead">Your Profile</span></div> <div class="dropdown-links-list"><h3 class="sub-menu__heading-label elementFont__details--navigation">Account</h3><ul class="secondary-nav-submenu-children"> <li class="menu-item heading-menu euDisabled logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signup?regSource&#x3D;22017" data-tracking-label="your profile > register">Register</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://my.cozi.com/meals/?box" target="_blank" aria-describedby="external-disclaimer" data-tracking-label="your profile > recipe box">Recipe Box<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-out"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr&#x3D;588&amp;fm&#x3D;222&amp;regSource&#x3D;22011" data-tracking-label="your profile > newsletters">Newsletters</a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://secure.myrecipes.com/common/profile/member/optout/" data-tracking-label="your profile > email preferences">Email Preferences</a> </li> <li class="menu-item heading-menu"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="https://www.magazine.store/?utm_source&#x3D;mmtime&amp;utm_medium&#x3D;redirect&amp;utm_campaign&#x3D;050718alltitles" target="_blank" data-tracking-label="your profile > subscribe">Subscribe<span class="hidden-label"> this link opens in a new tab</span></a> </li> <li class="menu-item heading-menu logged-in"> <a class="menu-link elementFont__subtitle--navigation elementFont__resetLink" href="/account/signout" data-tracking-label="your profile > logout">Logout</a> </li> </ul></div></div></div> <div data-action="secondary-nav-pos-2" class="heading-menu menu-list-item secondary-item logged-out euDisabled"> <a href="/account/signin?regSource&#x3D;22017&amp;returnURL&#x3D;%2Fcommunity-05-16-11%2Fnetflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows" data-tracking-label="login" class="menu-link elementFont__details--navigation elementFont__resetLink"> <span class="secondary-menu-label">Login</span></a></div> <div class="heading-menu menu-list-item secondary-item sweepstakes" data-action="secondary-nav-pos-3"> <a href="https://www.myrecipes.com/sweepstakes/" class="menu-link elementFont__details--navigation elementFont__resetLink" data-tracking-label="sweepstakes"> <span class="secondary-menu-label">Sweepstakes</span> </a> </div></div></section> <section class="social-share"><h3 class="heading-follow-up elementFont__details--navigation">Follow Us</h3> <div class="menu-item-styled social-items no-pad-top"> <link href="https://www.facebook.com/myrecipes/" rel="dns-prefetch"><span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/myrecipes/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <link href="https://twitter.com/My_Recipes" rel="dns-prefetch"><span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/My_Recipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <link href="https://www.pinterest.com/myrecipes/" rel="dns-prefetch"><span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/myrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <link href="https://www.instagram.com/myrecipes/" rel="dns-prefetch"><span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/myrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div></section></div></div> </div></div></div> <div class="menu-overlay" data-tracking-zone="nav-hamburger" data-action="close-hamburger-menu"></div> <div class="monetate" id="underNavMonetateTargeter" role="complementary" aria-hidden="true"></div> <a class="skipLink__destination skipLink__destination--headerOffset" id="main-content"></a></header> <div aria-live="assertive" class="component alert-banner type-auth-modal auth-modal-banner hidden"> <div class="alert-wrapper"><div class="alert-icon"></div> <div class="alert-text elementFont__subtitle--bold elementFont__subtitle--linkWithin"> </div> <button class="alert-close" aria-label="Close this alert"><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button></div></div> <div class="container-full-width template-two-col karma-below-banner with-sidebar-right karma-below-banner karma-site-container"> <main class="inner-container two-col-inner"> <article class="article-container two-col-container docked-sharebar-content-container"> <meta content="https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows" property="url"> <div class="content content-breadcrumbs"> <div class="component breadcrumbs" data-tracking-zone="breadcrumbs"><nav class="breadcrumbs__container" aria-label="Breadcrumb"><ol class="breadcrumbs__list"> <li class="breadcrumbs__item"><a class="breadcrumbs__link" href="https://www.myrecipes.com"><span class="breadcrumbs__title">Home</span></a><span class="icon breadcrumbs__icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item breadcrumbs__item--last"><a class="breadcrumbs__link breadcrumbs__link--last" href="https://www.myrecipes.com/community-05-16-11"><span class="breadcrumbs__title">Community</span></a><span class="icon breadcrumbs__icon breadcrumbs__icon--last"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M8.578 16.359l4.594-4.594-4.594-4.594 1.406-1.406 6 6-6 6z"/></svg> </span></li> <li class="breadcrumbs__item visually-hidden" aria-current="page">I've Discovered the <em>Ted Lasso</em> of Cooking Competition Shows</li></ol></nav><span class="breadcrumbs-align-shift"></span></div> </div> <div class="articleContainer karma-sticky-grid"> <div class="articleContainer__header"><div class="main-header article-main-header" data-path="/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows" data-social-href-pinterest="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.myrecipes.com%2Fcommunity-05-16-11%2Fnetflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dmyrecipes%26utm_content%3D20211229%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2021%252F12%252F29%252Fsoc-image.jpg&amp;description&#x3D;I&#x27;ve%20Discovered%20the%20%3Cem%3ETed%20Lasso%3C%2Fem%3E%20of%20Cooking%20Competition%20Shows" data-social-href-facebook="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211229"> <div class="intro article-info"><div class="headline-wrapper"><h1 class="headline heading-content elementFont__display">I've Discovered the <em>Ted Lasso</em> of Cooking Competition Shows</h1> <div id="karma-lazy-sponsorLogo" class="sponsor-logo"></div> </div></div> <p class="dek margin-16-tb padded-mobile elementFont__dek elementFont__dek--linkWithin">Better yet, it involves chocolate.  </p> <div class="partial byline elementFont__details" data-tracking-zone="author"> <div class="byline__blocks"> <span class="byline__block">By <span class="author-name author-text__block elementFont__details--bold">Stacey Ballis</span> </span> <span class="byline__block byline__block--timestamp">December 29, 2021</span></div> </div></div> </div><div class="articleContainer__rail articleContainer__rail--first karma-sticky-rail"> <div class="monetate" id="Storyrightrail" role="complementary" aria-hidden="true"></div> <div class="karma-rail-docking-element"> <div id="div-gpt-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-5" data-tier="2" class="ad ad-container ad-wrapper desktop-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="ad-title desktop-only">Advertisement</div></div></div> <div class="articleContainer__sharebar articleContainer__sharebar--first docked-sharebar-docking-container"><div class="component docked-sharebar" data-tracking-zone="share"><div data-tracking-zone="share bar" class="component share-new vertical square"> <span class="icon icon-favorite default-icon padding-8-right" data-social-service="favorite" data-tracking-zone="save-heart"><a href="javascript:void(0);" class="display-block shareicon-favorite-link-bounceX" aria-label="Save this" title="favorite share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-favorite" width="36" height="20" viewBox="0 0 24 24" aria-hidden="true"><path d="M12 21.35l-1.45-1.32C5.4 15.36 2 12.28 2 8.5 2 5.42 4.42 3 7.5 3c1.74 0 3.41.81 4.5 2.09C13.09 3.81 14.76 3 16.5 3 19.58 3 22 5.42 22 8.5c0 3.78-3.4 6.86-8.55 11.54L12 21.35z"/></svg> <span class="icon-text elementFont__details--bold">Save</span></a></span> <span class="icon icon-pinterest social-icon padding-8-right" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;pinterest.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211229&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2021%252F12%252F29%252Fsoc-image.jpg&amp;description&#x3D;" class="display-block allowPopup popup share-new__link" aria-label="Pin (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)" data-tracking-content-headline="I&#x27;ve Discovered the &lt;em&gt;Ted Lasso&lt;/em&gt; of Cooking Competition Shows"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg><span class="icon-text elementFont__details--bold">Pin</span></a></span> <span class="icon icon-facebook social-icon padding-8-right" data-social-service="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article%26utm_content&#x3D;20211229" class="display-block allowPopup popup" aria-label="Share this on Facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)" data-tracking-content-headline="I&#x27;ve Discovered the &lt;em&gt;Ted Lasso&lt;/em&gt; of Cooking Competition Shows"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg><span class="icon-text elementFont__details--bold">FB</span></a></span> <button class="icon shareicon-modal-toggle" aria-label="More Share Options" data-tracking-do-not-track="1"><span class="icon icon-ellipsis default-icon"><svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 20 20" aria-hidden="true"><path d="M10.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2zM3.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.986 2.199-2.2s-0.984-2.2-2.199-2.2zM17.001 7.8c-1.215 0-2.201 0.985-2.201 2.2s0.986 2.2 2.201 2.2c1.215 0 2.199-0.985 2.199-2.2s-0.984-2.2-2.199-2.2z"/></svg> <span class="icon-text elementFont__details--bold">More</span></span> </button></div> <div class="sharebar-modal hidden"><div data-tracking-zone="share bar" class="component share-new square"> <span class="icon icon-twitter social-icon" data-social-service="twitter"><a href="https://www.twitter.com/intent/tweet?text&#x3D;I&#x27;ve%20Discovered%20the%20%22Ted%20Lasso%22%20of%20Cooking%20Competition%20Shows%20https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-share-article" class="display-block allowPopup popup" aria-label="Tweet this (opens in a new window)" target="_blank" title="twitter share (opens in a new window)" data-tracking-content-headline="I&#x27;ve Discovered the &lt;em&gt;Ted Lasso&lt;/em&gt; of Cooking Competition Shows"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg><span class="icon-text elementButton__textButton">Tweet</span></a></span> <span class="icon icon-email-solid default-icon padding-8-right" data-social-service="email"><a href="mailto:?subject&#x3D;I&#x27;ve%20Discovered%20the%20%22Ted%20Lasso%22%20of%20Cooking%20Competition%20Shows%20&amp;body&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source&#x3D;emailshare%26utm_medium&#x3D;email%26utm_campaign&#x3D;email-share-article%26utm_content&#x3D;20211229" class="display-block" aria-label="Email this" title="email share" data-tracking-content-headline="I&#x27;ve Discovered the &lt;em&gt;Ted Lasso&lt;/em&gt; of Cooking Competition Shows"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M20.016 8.016v-2.016l-8.016 5.016-8.016-5.016v2.016l8.016 4.969zM20.016 3.984c1.078 0 1.969 0.938 1.969 2.016v12c0 1.078-0.891 2.016-1.969 2.016h-16.031c-1.078 0-1.969-0.938-1.969-2.016v-12c0-1.078 0.891-2.016 1.969-2.016h16.031z"/></svg> <span class="icon-text elementButton__textButton">Email</span></a></span> <span class="icon icon-sms utility-icon" data-social-service="sms"><a href="sms://?&amp;body&#x3D;https://www.myrecipes.com/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows?utm_source&#x3D;smsshare&amp;utm_medium&#x3D;sms&amp;utm_campaign&#x3D;sms-share-article&amp;utm_content&#x3D;20211229" class="display-block" aria-label="Text message this" title="sms share"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-sms" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path d="M15.984 18v-14.016h-9v14.016h9zM11.484 21.984c0.844 0 1.5-0.656 1.5-1.5s-0.656-1.5-1.5-1.5-1.5 0.656-1.5 1.5 0.656 1.5 1.5 1.5zM15.516 0.984c1.359 0 2.484 1.172 2.484 2.531v16.969c0 1.359-1.125 2.531-2.484 2.531h-8.016c-1.359 0-2.484-1.172-2.484-2.531v-16.969c0-1.359 1.125-2.531 2.484-2.531h8.016z"/></svg> <span class="icon-text elementButton__textButton">Send Text Message</span></a></span> <span class="icon icon-print social-icon padding-8-right" data-social-service="print"><a href="#" class="display-block shareicon-print-link" aria-label="Print this page" title="print share"> <svg xmlns="http://www.w3.org/2000/svg" width="36" height="36" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M19 8h-2V5H7v3H5v7h2v4h10v-4h2V8zM8 6h8v2H8V6zm0 12v-5h8v5H8zm9-7c-.533 0-1-.467-1-1 0-.533.467-1 1-1s1 .467 1 1c0 .533-.467 1-1 1zm-2 4v1H9v-1h6z"/></svg> <span class="icon-text elementButton__textButton">Print</span></a></span> </div> </div></div> </div> <div class="articleContainer__content"> <div class="partial lead-image align-default"><div class="image-and-burst"> <div class="component lazy-image lazy-image-udf undefined lead-media aspect_3x2 cache-only align-default" data-src="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg" data-use-imagesvc-to-cache="true" data-special-crop="" data-alt="School of Chocolate" data-title="soc-image" data-shop-image="false" data-original-width="1864" data-original-height="1356" data-high-density="true" data-crop-percentage="67" data-tracking-zone="image" data-orientation="default" data-focal-point-x="950" data-focal-point-y="366"> <noscript><img src="https://imagesvc.meredithcorp.io/v3/mm/image?url=https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg" alt="School of Chocolate"></noscript> <div class="inner-container js-inner-container image-overlay"> <span class="placeholderText visually-hidden">School of Chocolate</span> <span class="icon icon-pinterest-circle-solid social-icon pinterest-transparent" data-social-service="pinterest"><a href="https://www.pinterest.com/pin/create/link/?url&#x3D;https%3A%2F%2Fwww.myrecipes.com%2Fcommunity-05-16-11%2Fnetflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dmyrecipes%26utm_content%3D20211229%26utm_term%3Dundefined&amp;media&#x3D;https%3A%2F%2Fimagesvc.meredithcorp.io%2Fv3%2Fmm%2Fimage%3Furl%3Dhttps%253A%252F%252Fstatic.onecms.io%252Fwp-content%252Fuploads%252Fsites%252F19%252F2021%252F12%252F29%252Fsoc-image.jpg&amp;description&#x3D;I&#x27;ve%20Discovered%20the%20%3Cem%3ETed%20Lasso%3C%2Fem%3E%20of%20Cooking%20Competition%20Shows" class="display-block allowPopup popup" aria-label="Pin this School of Chocolate image" title="pinterest share"> <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg" aria-hidden="true"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg> </a></span> <button class="icon icon-image-zoom elementButton__defaultFocus" data-image="https://imagesvc.meredithcorp.io/v3/mm/image?url&#x3D;https%3A%2F%2Fstatic.onecms.io%2Fwp-content%2Fuploads%2Fsites%2F19%2F2021%2F12%2F29%2Fsoc-image.jpg" data-caption="" data-credit="Credit: Courtesy Netflix" data-alt="School of Chocolate" data-title="soc-image" aria-label="Make image larger soc-image" data-tracking-do-not-track="1"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M2.667 21.333h8v2.667h-10.667v-10.667h2.667v8zM21.333 0h2.667v10.667h-2.667v-8h-8v-2.667h8z"/></svg> </button> </div><div class="lazy-image__loadingPlaceholder"><img class="loadingPlaceholder" alt="" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="1864" height="1356"></div><div class="image-wrap-container clearfix"><div class="credit body-credit padding-8-top padding-8-bottom elementFont__fine--credit">Credit: Courtesy Netflix</div></div></div></div></div></div> <div class="articleContainer__content"> <div class="paragraph"><p>My husband will often levy the accusation at me that I will watch nearly any <a href="https://www.myrecipes.com/news/best-netflix-food-shows">cooking or baking show on television.</a> And while I do resemble that remark, to be clear, my heart is wedded to <a href="https://www.netflix.com/title/80063224"><em>The Great British Bake Off</em></a> first and foremost, and often my viewing of other such fare is just a longing to fill the hole in my life that only new episodes of <em>GBBO</em> can sate.</p></div> <div id="div-gpt-mob-square-flex-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-1" data-tier="1" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-2" data-tier="2" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><em>Related</em>&#x2014;<a href="https://www.myrecipes.com/news/best-food-documentaries-streaming">These 8 Food Documentaries Are Entertaining, Educational, and Available to Stream Right Now</a></p></div> <div class="paragraph"><p>But <a href="https://www.netflix.com/title/81207686"><em>School of Chocolate</em></a> on Netflix might just be my best new crush. Not in any way that will threaten my enduring commitment to my OG love, but enough to make me blush a bit.</p></div> <h2>Why I love <em>School of Chocolate</em> </h2> <div class="paragraph"><p>The premise of <em>SOC</em> is the same simple formula as all these competitions. A group of talented folks, in this case professionals, gather to tackle a couple of challenges per week, and after 8-10 episodes, someone wins. Along the way there are twists and turns, heroism and heartbreak, tears and triumphs, and as a viewer, we get to learn <a href="https://www.myrecipes.com/how-to/chef-tricks-worth-knowing">some tips and tricks</a> for cooking and baking, follow some new people on social media, and root for our favorites.&#xA0;</p></div> <div class="div-sm-highImpact"></div> <div class="paragraph"><p><em>Related</em>&#x2014;<a href="https://www.myrecipes.com/news/best-food-podcasts">The Very Best Food Podcasts to Stream Right Now</a></p></div> <div class="paragraph"><p>Where this show departs meaningfully, and in my opinion for the better, from its compatriots in the genre is that no one goes home until the end. They take the &quot;School&quot; in the title seriously, so every competitor stays until the final episode. As a result, a huge talent can have one bad challenge and still be in the running to win, instead of a single mistake sending them home. It has long been the only unfortunate reality of <em>GBBO</em> that they only judge on the performance of the week, and do not consider someone&apos;s previous performance, so there have been many insanely talented folks over the years who were likely finalists and just missed the mark on one challenge and lost their place. (Always much love to you, <a href="https://www.instagram.com/bakealongwithhermine/">Hermine</a>!)</p></div> <div id="div-gpt-mob-square-fixed-1" data-tier="2" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-3" data-tier="3" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div id="div-gpt-square-fixed-4" data-tier="4" class="ad ad-container ad-wrapper type-300x250 tablet-ad instream-ad sister-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <h2>A cooking competition show that really seeks to teach </h2> <div class="paragraph"><p>Instead, on this show, when someone performs badly on the first challenge, they do not compete in the second challenge, but rather, get a private class with host Amaury Guichon, whose <a href="https://www.instagram.com/amauryguichon/">millions of social media followers</a> are awed by his pastry skills and chocolate sculptures. Guichon, unlike so many hosts of cooking competition shows, is generous of spirit with the competitors, wanting each of them to leave the show with new skills and knowledge to positively impact their careers, despite their winning or losing the ultimate prize package. When judging, his criticism is constructive, and he always finds something positive to say and seems to keep in mind when making his decisions how hard the challenge was and grades on a curve accordingly. To a person, every contestant said they learned so much while working on the show and that participation made them better bakers and chocolatiers.&#xA0;</p></div> <div class="div-sm-inContent"></div> <div class="paragraph"><p>They each get graded on every challenge, and the top two point-getters compete for the prize in the final episode, assisted by their former rivals. So, it really is the top two of the season who get the chance to win, and it feels very fair to both the viewer and the other competitors, who rally around their team leader to execute their vision with as much passion and energy as if they were in the running for the win.</p></div> <div id="div-gpt-mob-square-fixed-2" data-tier="3" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p>This keeping everyone around until the end also allows for redemption arcs for the cast: Someone who starts off weak can come back strong, someone who seems a bit less likable can share more of their story, which humanizes them to the audience, and by the time the series is over you feel good about the outcome, but also the journey.</p></div> <div id="div-gpt-mob-square-fixed-3" data-tier="4" class="ad ad-container ad-wrapper type-300x250 mobile-ad instream-ad karma-ad" role="complementary" aria-hidden="true" tabindex="-1"></div> <div class="paragraph"><p><em>School of Chocolate</em> is the perfect feel-good binge of the season. No schtick, no screaming, enough drama to make it interesting without being cringey, and lots of amazing baking and chocolate work. <em>Ted Lasso,</em> I think you have some competition here.&#xA0;</p></div> </div><div class="articleContainer__content"> </div></div> <div class="content two-col-main-content last"> <div class="karma-lazy-seriesDetails"></div> <div class="recirculation-wrapper"> <div class="component recirculation loading recirculation__cards" data-recirc="closed" data-show-toaster="" data-endpoint="/element-api/content-proxy/recommendations" data-recommendations-request-data="%7B%22provider%22%3A%22tardisnyc%22%2C%22brand%22%3A%22myrecipes%22%2C%22id%22%3A%222344488%22%2C%22matchFactor%22%3A%22recent%22%2C%22contentType%22%3A%22article%22%2C%22parent%22%3A%22%22%2C%22entity%22%3A%22cms%2Fonecms_terms_myrecipes_64%22%2C%22category%22%3A%22Community%22%2C%22content_graph_id%22%3A%22cms%2Fonecms_posts_myrecipes_2344488%22%7D" data-variant="article" data-content-graph-id="cms/onecms_posts_myrecipes_2344488"> </div> </div> </div></article> <div class="component auto-advance" data-auto="" data-type="article" data-autoadvance-request-data="%7B%22orderBy%22%3A%22recent%22%2C%22id%22%3A%22cms%2Fonecms_posts_myrecipes_2344488%22%2C%22sourceFilter%22%3A%22myrecipes%22%2C%22docTypeFilter%22%3A%22content-type-article%22%2C%22variantFilter%22%3A%22article%2Cbaby-name%2Cchecklists%2Cepisode-recap%2Clisticle%2Cplant%2Cquiz%2Cpoll%2Ccreative-work%2Cvideo%22%2C%22page%22%3A1%2C%22pagesize%22%3A3%7D"> <div class="lazy-content template-two-col"></div> <div class="component loader hidden" role="alert" aria-label="Loading" aria-live="assertive"></div> </div> </main></div><div class="partial modal share-icons" aria-hidden="true" id="dialog-4bc8e432-010a-40e2-95ff-78256ca52096" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="share_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="share_dialog" class="dialogTitle elementFont__title">Share & More</h2> <div class="content modalContent"></div></div></div><footer class="component footer-test"> <div class="footer-test main" data-tracking-zone="mdex-footer"> <div class="footer-links-wrapper"><div class="footer-logo"><a class="full-logo" href="/" data-action="footer-logo"><span class="svg-label">MyRecipes</span> <span class="svg-logo" aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" width="156" height="35" viewBox="0 0 156 35"> <g fill="none" fill-rule="evenodd"> <path class="secondary" fill="#99C6C7" d="M65.9820074,22.8250984 C66.1385816,24.7807861 67.288856,25.8322857 69.0311994,25.8322857 C70.5754583,25.8322857 71.2527328,25.175552 71.5083494,24.3649757 L77.2564442,24.3649757 C76.6614621,27.915329 73.8500444,29.9853101 68.8127238,29.9853101 C63.6184648,29.9853101 59.7907711,27.0423448 59.7907711,21.6807127 L59.7907711,21.4321698 C59.7907711,16.1626981 63.8351198,12.9080564 68.8127238,12.9080564 C73.3865119,12.9080564 77.2728299,15.5121326 77.2728299,21.3389209 L77.2728299,22.8250984 L65.9820074,22.8250984 Z M66.0133222,19.6346788 L71.3645196,19.6346788 C71.3004334,17.8970557 70.4614868,16.8437419 68.8127238,16.8437419 C67.3198067,16.8437419 66.2627486,17.8052581 66.0133222,19.6346788 Z"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M48.065,13.3729223 L54.1925142,13.3729223 L54.1925142,16.6584051 C55.2193498,14.1483035 56.992644,13.1247423 59.418088,13.1566719 L59.418088,18.859733 C56.0262533,18.6728723 54.1925142,19.7893196 54.1925142,22.1147375 L54.1925142,29.5844486 L48.065,29.5844486 L48.065,13.3729223 Z"/> <path class="secondary" fill="#99C6C7" d="M78.017759 21.7121343L78.017759 21.4617773C78.017759 15.9459397 81.9372125 12.939478 86.8219643 12.939478 90.8972637 12.939478 94.6583223 14.6741984 94.9703784 19.7586236L89.2150011 19.7586236C89.0307533 18.4564041 88.4699991 17.6189779 86.9778103 17.6189779 85.1735654 17.6189779 84.2388537 18.8598781 84.2388537 21.3387758L84.2388537 21.586593C84.2388537 24.2215102 85.1105716 25.5531195 87.0695701 25.5531195 88.4699991 25.5531195 89.4043467 24.6866664 89.5587362 23.1050629L95.0632306 23.1050629C94.9073846 27.2892912 92.1418468 29.9855278 86.6657542 29.9855278 81.7842795 29.9855278 78.017759 27.2268834 78.017759 21.7121343L78.017759 21.7121343zM103.619539 13.3729949L109.746325 13.3729949 109.746325 15.728891C110.650814 14.2107839 112.267898 12.9397683 114.723929 12.9397683 118.426363 12.9397683 121.536728 15.6958729 121.536728 21.3699071L121.536728 21.6177243C121.536728 27.2888558 118.394684 29.9850924 114.693706 29.9850924 112.298121 29.9850924 110.556505 28.8396182 109.746325 27.2587404L109.746325 34.9762687 103.619539 34.9762687 103.619539 13.3729949zM115.315269 21.5560421L115.315269 21.3082249C115.315269 18.7037859 114.25894 17.4654256 112.422652 17.4654256 110.619499 17.4654256 109.592299 18.8282388 109.592299 21.3082249L109.592299 21.5560421C109.592299 24.0657809 110.587092 25.3371593 112.455059 25.3371593 114.288434 25.3371593 115.315269 24.0356655 115.315269 21.5560421zM139.797398 24.3761511L145.396929 24.3761511C145.582633 25.4294649 146.017036 26.0502778 147.418193 26.0502778 148.600147 26.0502778 149.128494 25.5858473 149.128494 24.9040779 149.128494 24.1911046 148.443208 23.8188345 146.267919 23.5401762 141.883476 23.0434533 139.95288 21.8656866 139.95288 18.3951574 139.95288 14.6739082 143.216542 12.9083467 147.201174 12.9083467 151.430863 12.9083467 154.259395 14.3034523 154.634445 18.2707045L149.128494 18.2707045C148.941333 17.3095511 148.412622 16.7518717 147.293298 16.7518717 146.173246 16.7518717 145.67585 17.2471433 145.67585 17.8672305 145.67585 18.6117706 146.42158 18.9209072 148.227281 19.1070422 152.92378 19.6650844 155.100162 20.7797176 155.100162 24.283265 155.100162 28.2817211 152.051334 29.9866889 147.449872 29.9866889 142.690744 29.9866889 139.889886 28.0342667 139.797398 24.3761511L139.797398 24.3761511zM128.157815 22.8250984C128.314025 24.7807861 129.464664 25.8322857 131.206279 25.8322857 132.750538 25.8322857 133.428541 25.175552 133.683793 24.3649757L139.432616 24.3649757C138.836542 27.915329 136.025124 29.9853101 130.988168 29.9853101 125.793545 29.9853101 121.968036 27.0423448 121.968036 21.6807127L121.968036 21.4321698C121.968036 16.1626981 126.01202 12.9080564 130.988168 12.9080564 135.560135 12.9080564 139.448274 15.5121326 139.448274 21.3389209L139.448274 22.8250984 128.157815 22.8250984zM128.188402 19.6346788L133.538507 19.6346788C133.476605 17.8970557 132.638023 16.8437419 130.988168 16.8437419 129.494158 16.8437419 128.438557 17.8052581 128.188402 19.6346788z"/> <polygon class="secondary" fill="#99C6C7" fill-rule="nonzero" points="96.113 29.766 102.209 29.766 102.209 13.555 96.113 13.555"/> <path class="secondary" fill="#99C6C7" fill-rule="nonzero" d="M99.223299,12.0560442 C102.496064,12.0560442 105.149815,9.41169319 105.149815,6.15052044 C105.149815,2.88862203 102.496064,0.244996681 99.223299,0.244996681 C95.9505331,0.244996681 93.2971461,2.88862203 93.2971461,6.15052044 C93.2971461,9.41169319 95.9505331,12.0560442 99.223299,12.0560442"/> <path class="primary" fill="#518A91" fill-rule="nonzero" d="M0.000353272,13.5241888 L5.84275673,13.5241888 L5.84275673,15.9580947 C6.83864165,14.4367221 8.72517903,13.0971304 11.5078308,13.0971304 C13.9114272,13.0971304 15.4895498,13.9806368 16.3135672,15.6518609 C17.8946028,13.8587238 19.9875997,13.0971304 22.2200569,13.0971304 C25.6548585,13.0971304 28.0551778,15.0745883 28.0551778,18.9377065 L28.0551778,29.4341981 L22.157063,29.4341981 L22.157063,19.5458201 C22.157063,18.1463605 20.8411113,17.3216336 19.6059955,17.3216336 C18.0948721,17.3216336 16.9329457,18.426833 16.9329457,19.9474799 L16.9329457,29.4341981 L11.0665099,29.4341981 L11.0665099,19.5458201 C11.0665099,18.1463605 9.7170586,17.3216336 8.54784962,17.3216336 C7.00504728,17.3216336 5.84275673,18.426833 5.84275673,19.9474799 L5.84275673,29.4341981 L0.000353272,29.4341981 L0.000353272,13.5241888 Z"/> <polygon class="primary" fill="#518A91" fill-rule="nonzero" points="40.185 13.565 37.644 19.225 34.521 13.565 27.856 13.565 34.398 24.009 31.535 29.704 37.849 29.704 46.366 13.565"/> </g> </svg> </span> </a></div> <nav class="footer-sections" aria-label="Footer"><section class="footer-section footer-magazines-more"><h2 class="footer-title elementFont__subhead">Magazines &amp; More</h2><div id="footermagmore"></div></section> <section class="footer-section footer-learn-more"><h2 class="footer-title elementFont__subhead">Learn More</h2><ul class="footer-learn-more-links elementFont__resetList"> <li class="footer-link-item"><a href="https://www.meredith.com/national-media/digital" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="advertise">Advertise<span class="hidden-label"> this link opens in a new tab</span></a></li> <li class="footer-link-item"><a href="https://www.meredithcontentlicensing.com" target="_blank" rel="noopener" class="footer-link elementFont__details" data-tracking-label="content licensing">Content Licensing<span class="hidden-label"> this link opens in a new tab</span></a></li> </ul></section> <section class="footer-section footer-connect"><h2 class="footer-title elementFont__subhead">Connect</h2> <div class="footer-follow-us elementFont__details">Follow Us</div> <div class="footer-social-container"> <span class="icon icon-facebook social-icon margin-4-right" data-social-service="facebook"><a href="https://www.facebook.com/myrecipes/" class="display-block" aria-label="Share on facebook (opens in a new window)" target="_blank" title="facebook share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-facebook" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M13.774 8.824c.355-.012.71-.003 1.066-.003h.147V7.079c-.19-.018-.388-.043-.587-.052-.364-.015-.73-.033-1.094-.025-.557.01-1.084.139-1.544.45-.528.358-.818.86-.928 1.454a4.708 4.708 0 0 0-.064.747c-.01.39-.002.78-.002 1.172v.146H9v1.945h1.758v4.889h2.148v-4.88h1.752l.27-1.955h-.394c-.498.002-1.643 0-1.643 0s.006-.964.018-1.382c.017-.573.378-.748.865-.764"/></svg></a></span> <span class="icon icon-twitter social-icon margin-4-right" data-social-service="twitter"><a href="https://twitter.com/My_Recipes" class="display-block" aria-label="Share on twitter (opens in a new window)" target="_blank" title="twitter share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-twitter" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M9.793 15.25c-1.336-.049-2.17-1.041-2.392-1.847.372.073.739.058 1.103-.035.009-.002.018-.009.036-.017a2.571 2.571 0 0 1-1.669-1.222 2.65 2.65 0 0 1-.376-1.415c.36.2.738.311 1.144.323-.545-.406-.91-.937-1.059-1.615a2.72 2.72 0 0 1 .276-1.928c1.392 1.697 3.153 2.628 5.301 2.781-.016-.105-.031-.197-.041-.291a2.65 2.65 0 0 1 .375-1.74c.41-.664.993-1.077 1.743-1.204.864-.146 1.619.109 2.25.742.042.042.077.056.137.042a5.05 5.05 0 0 0 1.494-.595c.012-.006.023-.013.035-.018.002-.002.006-.001.017-.001a2.709 2.709 0 0 1-1.1 1.448 4.769 4.769 0 0 0 1.43-.399l.01.012c-.097.134-.193.27-.295.399a5.128 5.128 0 0 1-.933.92c-.03.022-.044.044-.044.084.015.395 0 .79-.047 1.182a8.026 8.026 0 0 1-.663 2.37 7.686 7.686 0 0 1-1.388 2.098 6.815 6.815 0 0 1-3.533 2.038 7.4 7.4 0 0 1-1.431.177 7.069 7.069 0 0 1-4.113-1.144l-.06-.04a5.039 5.039 0 0 0 3.793-1.105"/></svg></a></span> <span class="icon icon-pinterest social-icon margin-4-right" data-social-service="pinterest"><a href="https://www.pinterest.com/myrecipes/" class="display-block" aria-label="Share on pinterest (opens in a new window)" target="_blank" title="pinterest share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" class="icon-share icon-share-pinterest" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.018 14.094l-.028.096c-.455 1.786-.506 2.183-.975 3.011a9.21 9.21 0 0 1-.753 1.126c-.031.04-.061.092-.124.08-.068-.015-.074-.077-.08-.131a9.552 9.552 0 0 1-.1-1.635c.025-.714.113-.959 1.033-4.827a.267.267 0 0 0-.022-.162c-.22-.594-.263-1.197-.071-1.808.416-1.32 1.912-1.42 2.173-.331.162.673-.265 1.554-.592 2.856-.27 1.075.994 1.84 2.075 1.054.997-.723 1.385-2.456 1.311-3.685-.144-2.45-2.832-2.98-4.536-2.191-1.955.904-2.398 3.326-1.516 4.432.112.142.198.227.16.37-.056.222-.106.445-.167.666-.046.164-.183.224-.349.156a2.005 2.005 0 0 1-.816-.611c-.75-.928-.964-2.764.027-4.317 1.098-1.721 3.139-2.417 5.004-2.206 2.226.253 3.632 1.774 3.896 3.5.12.786.034 2.724-1.07 4.094-1.27 1.575-3.327 1.679-4.277.713-.073-.074-.132-.162-.203-.25"/></svg></a></span> <span class="icon icon-instagram social-icon margin-4-right" data-social-service="instagram"><a href="https://www.instagram.com/myrecipes/" class="display-block" aria-label="Share on instagram (opens in a new window)" target="_blank" title="instagram share (opens in a new window)"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true"><path fill="#685F55" d="M11.998 6c1.63 0 1.833.007 2.473.036.639.03 1.075.13 1.456.279a2.94 2.94 0 0 1 1.063.692c.333.333.538.668.691 1.062.149.382.25.818.28 1.456.028.64.035.844.035 2.473 0 1.63-.007 1.833-.036 2.473-.029.639-.13 1.075-.279 1.456a2.94 2.94 0 0 1-.692 1.063 2.94 2.94 0 0 1-1.062.691c-.381.149-.817.25-1.456.28-.64.028-.844.035-2.473.035s-1.833-.007-2.473-.036c-.638-.029-1.074-.13-1.456-.279a2.94 2.94 0 0 1-1.062-.692 2.94 2.94 0 0 1-.692-1.062c-.148-.381-.25-.817-.279-1.456-.03-.64-.036-.844-.036-2.473s.007-1.833.036-2.473c.03-.638.13-1.074.279-1.456a2.94 2.94 0 0 1 .692-1.062 2.94 2.94 0 0 1 1.062-.692c.382-.148.818-.25 1.456-.279.64-.03.844-.036 2.473-.036zm0 1.08c-1.601 0-1.791.007-2.424.036-.584.026-.902.124-1.113.206-.28.109-.48.239-.69.449-.21.21-.34.41-.449.69-.082.211-.18.529-.206 1.113-.03.633-.035.823-.035 2.424 0 1.602.006 1.791.035 2.424.026.585.124.902.206 1.114.109.28.239.48.449.69.21.21.41.34.69.448.211.082.529.18 1.113.207.633.028.822.034 2.424.034 1.602 0 1.791-.006 2.424-.034.585-.027.902-.125 1.114-.207.28-.109.48-.239.69-.449.21-.21.34-.41.448-.69.082-.21.18-.528.207-1.113.028-.633.034-.822.034-2.424 0-1.601-.006-1.791-.034-2.424-.027-.584-.125-.902-.207-1.113a1.858 1.858 0 0 0-.449-.69c-.21-.21-.41-.34-.69-.449-.21-.082-.528-.18-1.113-.206-.633-.03-.822-.035-2.424-.035zm0 1.838a3.08 3.08 0 1 1 0 6.16 3.08 3.08 0 0 1 0-6.16zm0 5.08a2 2 0 1 0 0-4 2 2 0 0 0 0 4zm3.922-5.202a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0z"/></svg></a></span> </div> <div class="footer-newsletter-signup"><a class="footer-newsletter-signup-heading elementFont__details--footer" href="https://x.specialoffers.meredith.com/ats/show.aspx?cr=588&fm=222&regSource=22005" target="_blank">Subscribe to Our Newsletter</a><div id="signup"></div></div></section></nav></div> <div class="container-full-width footer-other-sites"><div class="footer-other-sites-wrapper"> <a id="otherMeredithSites" class="footer-other-sites-link elementButton__standard elementButton__outlined" role="button" href="#">Other Meredith Sites</a> <div class="partial modal other-sites static footer-modal" aria-hidden="true" id="dialog-830b04b9-cec0-441b-8ead-f73240d63866" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="other_dialog"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="other_dialog" class="dialogTitle elementFont__title">Other Meredith Sites</h2> <div class="content modalContent"><ul class="elementFont__resetList"> <li><a target="_blank" rel="noopener" href="https://www.4yourhealth.com/" class="elementFont__details--footer elementFont__resetLink--hover">4 Your Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.allrecipes.com/" class="elementFont__details--footer elementFont__resetLink--hover">Allrecipes <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.allpeoplequilt.com/" class="elementFont__details--footer elementFont__resetLink--hover">All People Quilt <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bhg.com/" class="elementFont__details--footer elementFont__resetLink--hover">Better Homes &amp; Gardens <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizrateinsights.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Insights <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.bizratesurveys.com/" class="elementFont__details--footer elementFont__resetLink--hover">Bizrate Surveys <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.cookinglight.com/" class="elementFont__details--footer elementFont__resetLink--hover">Cooking Light <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.dailypaws.com/" class="elementFont__details--footer elementFont__resetLink--hover">Daily Paws <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatingwell.com/" class="elementFont__details--footer elementFont__resetLink--hover">EatingWell <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.eatthis.com/" class="elementFont__details--footer elementFont__resetLink--hover">Eat This, Not That <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://ew.com/" class="elementFont__details--footer elementFont__resetLink--hover">Entertainment Weekly <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.foodandwine.com/" class="elementFont__details--footer elementFont__resetLink--hover">Food &amp; Wine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.health.com/" class="elementFont__details--footer elementFont__resetLink--hover">Health <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://hellogiggles.com/" class="elementFont__details--footer elementFont__resetLink--hover">Hello Giggles <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.instyle.com/" class="elementFont__details--footer elementFont__resetLink--hover">Instyle <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.marthastewart.com/" class="elementFont__details--footer elementFont__resetLink--hover">Martha Stewart <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.midwestliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Midwest Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.more.com/" class="elementFont__details--footer elementFont__resetLink--hover">More <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://www.mywedding.com/" class="elementFont__details--footer elementFont__resetLink--hover">MyWedding <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.myfoodandfamily.com" class="elementFont__details--footer elementFont__resetLink--hover">My Food and Family <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.my.life" class="elementFont__details--footer elementFont__resetLink--hover">MyLife <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parenting.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parenting <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.parents.com/" class="elementFont__details--footer elementFont__resetLink--hover">Parents <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://people.com/" class="elementFont__details--footer elementFont__resetLink--hover">People <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://peopleenespanol.com/" class="elementFont__details--footer elementFont__resetLink--hover">People en Español <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.rachaelraymag.com/" class="elementFont__details--footer elementFont__resetLink--hover">Rachael Ray Magazine <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.realsimple.com/" class="elementFont__details--footer elementFont__resetLink--hover">Real Simple <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://serpadres.com/" class="elementFont__details--footer elementFont__resetLink--hover">Ser Padres <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.shape.com/" class="elementFont__details--footer elementFont__resetLink--hover">Shape <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="http://siempremujer.com/" class="elementFont__details--footer elementFont__resetLink--hover">Siempre Mujer <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.southernliving.com/" class="elementFont__details--footer elementFont__resetLink--hover">Southern Living <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://swearby.com/" class="elementFont__details--footer elementFont__resetLink--hover">SwearBy <span class="hidden-label"> this link opens in a new tab</span> </a></li> <li><a target="_blank" rel="noopener" href="https://www.travelandleisure.com/" class="elementFont__details--footer elementFont__resetLink--hover">Travel &amp; Leisure <span class="hidden-label"> this link opens in a new tab</span> </a></li> </ul></div></div></div></div> <div class="footer-copyright"><span class="footer-copyright-logo"><span class="visually-hidden">Meredith</span><svg xmlns="http://www.w3.org/2000/svg" width="104" height="24" viewBox="0 4 139 24"><path fill="#695E4A" d="M59.26 16.047V16c0-3.604 2.533-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.186c.31 2.053 1.753 3.198 3.6 3.198 1.396 0 2.39-.525 3.386-1.503l1.68 1.503c-1.184 1.432-2.818 2.364-5.114 2.364-3.622 0-6.416-2.649-6.416-6.539zm9.256-.931c-.19-1.861-1.279-3.318-3.173-3.318-1.752 0-2.984 1.361-3.243 3.318h6.416zm13.502.931V16c0-3.604 2.532-6.562 6.107-6.562 3.977 0 5.99 3.148 5.99 6.776 0 .264-.025.527-.048.811h-9.185c.306 2.053 1.75 3.198 3.597 3.198 1.397 0 2.392-.525 3.386-1.503l1.68 1.503c-1.183 1.432-2.817 2.364-5.112 2.364-3.622 0-6.415-2.649-6.415-6.539zm9.255-.931c-.189-1.861-1.278-3.318-3.172-3.318-1.752 0-2.984 1.361-3.243 3.318h6.415zm4.453.906v-.048c0-4.176 2.818-6.537 5.8-6.537 2.798 0 4.097 1.54 4.262 1.7v-6.24h2.862V22.3h-2.862v-1.456c-.238.242-1.51 1.72-4.263 1.72-2.934 0-5.799-2.365-5.799-6.542zm10.109 0v-.048c0-2.433-1.706-4.032-3.623-4.032-1.965 0-3.599 1.527-3.599 4.032v.048c0 2.435 1.658 4.034 3.6 4.034 1.916 0 3.622-1.624 3.622-4.034zm18.233 6.537c-3.681 0-5.704-1.15-5.704-4.701V4.898h2.864v4.801h2.841v2.481h-2.841v5.39c0 2.32 1.351 2.507 2.84 2.507v2.482zm2.514-17.662h2.864v6.252c.158-.2 1.259-1.712 3.59-1.712 3.018 0 4.767 2.003 4.767 4.843v8.02h-2.864v-7.137c0-1.891-1.04-3.102-2.745-3.102-1.657 0-2.748 1.146-2.748 3.102V22.3h-2.865V4.897h.001zM112.075 9.7h2.863v12.6h-2.863zM114.919 6.627v1.12h-2.844v-2.85h2.844zM38.002 9.7h2.864v1.493c.135-.16 1.407-1.756 3.692-1.756 2.6 0 3.531 1.63 3.835 2.218.215-.351 1.417-2.218 3.94-2.218 2.72 0 4.678 2.003 4.678 4.82V22.3h-2.864v-7.137c0-1.924-.995-3.102-2.604-3.102-1.563 0-2.604 1.129-2.604 3.102V22.3h-2.865v-7.137c0-1.956-1.017-3.102-2.604-3.102-1.58 0-2.604 1.146-2.604 3.102V22.3h-2.864V9.7zm35.75 0h2.863v2.042c.249-.424 1.224-2.283 4.428-2.283v2.97h-.61c-2.48 0-3.818 1.593-3.818 3.95v5.922h-2.862V9.699z"/><path fill="#009BDA" d="M15.918 7.413l-3.232 3.232-2.082-2.082 3.232-3.232zM21.207 19.258l2.066 2.082 3.232-3.258-2.066-2.083zM19.628 3.65a2.265 2.265 0 0 1 3.232 0c.941.949.856 2.395 0 3.26l-1.653 1.666 2.065 2.082 1.654-1.666c1.016-1.025 2.454-.785 3.233 0 .979.987.805 2.447 0 3.257l-1.654 1.668 2.065 2.082 1.654-1.667c2.09-2.107 1.989-5.417 0-7.422a5.183 5.183 0 0 0-3.775-1.537 5.236 5.236 0 0 0-1.523-3.806c-1.954-1.97-5.26-2.12-7.363 0l-1.654 1.668 2.066 2.082 1.653-1.667zM15.91 13.917l2.065 2.082 3.232-3.258-2.066-2.083z"/><path fill="#6FBE44" d="M10.611 23.422l3.233 3.26 2.065-2.083-3.232-3.259zM28.57 16l-2.066 2.082 1.654 1.667c.805.811.98 2.27 0 3.258-.778.785-2.217 1.025-3.232 0l-1.654-1.667-2.066 2.082 1.653 1.666c.857.864.942 2.311 0 3.26a2.265 2.265 0 0 1-3.232 0l-1.654-1.668-2.065 2.083 1.654 1.667c2.102 2.12 5.408 1.97 7.362 0a5.239 5.239 0 0 0 1.524-3.805 5.182 5.182 0 0 0 3.775-1.537c1.988-2.006 2.09-5.315 0-7.423L28.57 16zM15.91 18.082l3.232 3.258 2.065-2.082-3.232-3.259zM23.273 10.658l-2.066 2.083 3.232 3.258 2.066-2.082-3.232-3.259z"/><path fill="#F7901E" d="M15.9 24.584l3.233-3.232 2.081 2.081-3.232 3.233zM12.19 28.348c-.805.811-2.253.987-3.232 0-.778-.784-1.016-2.234 0-3.258v-.002l1.653-1.666-2.066-2.082-1.653 1.666c-.856.863-2.291.949-3.232 0a2.31 2.31 0 0 1 0-3.259l1.652-1.666-2.064-2.082-1.653 1.667c-2.103 2.12-1.954 5.452 0 7.422a5.146 5.146 0 0 0 3.774 1.536c-.015.768.143 2.414 1.524 3.806 1.99 2.006 5.273 2.108 7.362 0l1.654-1.667-2.065-2.082-1.654 1.667zM13.844 16l-3.233 3.258 2.066 2.082 3.232-3.258L13.844 16zM8.546 10.658l-3.232 3.259 2.065 2.082 3.232-3.258z"/><path fill="#ED174C" d="M10.611 19.258l-3.232-3.26-2.066 2.083 3.233 3.259zM3.66 12.25a2.31 2.31 0 0 1 0-3.258c.942-.95 2.377-.864 3.233 0l1.653 1.666 2.066-2.082L8.959 6.91v-.001c-1.016-1.023-.778-2.474 0-3.259.979-.987 2.427-.81 3.231 0l1.654 1.667 2.066-2.081-1.654-1.667c-2.09-2.107-5.373-2.006-7.362 0C5.512 2.96 5.354 4.607 5.37 5.374A5.145 5.145 0 0 0 1.595 6.91c-1.953 1.97-2.102 5.303 0 7.424L3.25 16l2.065-2.082L3.66 12.25zM17.983 5.33l3.232 3.232-2.082 2.081L15.9 7.412zM13.844 15.999l2.066-2.082-3.233-3.259-2.066 2.083 3.233 3.258z"/><path fill="#583357" d="M17.985 5.324L15.92 7.39l-2.082-2.083 2.065-2.064z"/><path fill="#BF272E" d="M5.323 13.926l2.065 2.065-2.082 2.082-2.066-2.065z"/><path fill="#008F4C" d="M26.5 18.074l-2.066-2.065 2.083-2.082 2.065 2.065z"/><path fill="#7A783E" d="M13.833 26.675L15.9 24.61l2.081 2.081-2.065 2.066z"/><path fill="#443639" d="M23.281 10.667l-2.064 2.065-2.083-2.082L21.2 8.585z"/><path fill="#803136" d="M10.618 19.263l2.066 2.066L10.6 23.41l-2.065-2.065z"/><path fill="#5A3438" d="M10.62 8.585l2.066 2.065-2.083 2.083-2.066-2.065z"/><path fill="#443639" d="M13.835 15.992l2.066-2.066 2.081 2.082-2.065 2.066z"/><path fill="#2B6442" d="M23.283 21.35l-2.065 2.065-2.083-2.083 2.066-2.065z"/></svg></span><span class="footer-copyright-text"><span class="footer-copyright-prefix">MyRecipes.com is part of the Allrecipes Food Group. &copy; Copyright 2021 Meredith Corporation. MyRecipes is a registered trademark of Meredith Corporation All Rights Reserved. MyRecipes may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. </span> <span class="footer__legalLinks-wrapper"> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/nmg/privacy" target="_blank" data-tracking-label="Privacy Policy"> Privacy Policy<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal-ti/myrecipes/privacy_terms_service.html" target="_blank" data-tracking-label="Terms of Service"> Terms of Service<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/adchoices" target="_blank" data-tracking-label="Ad Choices"> Ad Choices<span class="hidden-label">this link opens in a new tab</span></a></span> <span class="footer__legalLinks-link ot-sdk-show-settings-parent"> <a class="ot-sdk-show-settings" href="javascript:void(0)" data-tracking-label="California Do Not Sell">California Do Not Sell<span class="hidden-label">this link opens a modal window</span></a></span> <span class="footer__legalLinks-link"><a href="https://www.meredith.com/legal/web-accessibility" target="_blank" data-tracking-label="Web Accessibility"> Web Accessibility<span class="hidden-label">this link opens in a new tab</span></a></span> </span></span></div></div></div></footer> <div class="print-footer" role="region" aria-label="Print Footer"><span class="print-footer-copyright elementFont__fine">&copy; Copyright <span class="recipe-copyright-text__brand">MyRecipes</span>. All rights reserved.</span> <span class="print-footer-from elementFont__fine">Printed from <span class="recipe-copyright-text__brand">https://www.myrecipes.com</span> </span> </div> <div class="partial modal embedded-auth-modal static" aria-hidden="true" id="dialog-07f36304-3284-49fc-8f29-e62e6730d6aa" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="embedded_auth"> <button class="close" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="embedded_auth" class="dialogTitle elementFont__title">Sign in</h2> <div class="content modalContent"> <div class="component embedded-auth embeddedAuth embedded-auth-modal static"> <div class="embeddedAuth__frame"></div> <div class="component loader" role="alert" aria-label="Loading" aria-live="assertive"></div> <div class="embeddedAuth__success hidden"> <h2 class="embeddedAuth__successHeading"> </h2> <p class="embeddedAuth__successBody"> </p> </div> </div> </div></div></div><div id="page-segment-values"><div class="keyvals" data-content_author_name="stacey ballis" data-content_cms_sub_category="" data-content_cms_id="2344488" data-content_featured_image="https://static.onecms.io/wp-content/uploads/sites/19/2021/12/29/soc-image.jpg" data-content_modified_date="2021/12/29" data-content_published_date="2021/12/29" data-content_shown_on_platform="own" data-content_type="article" data-path="/community-05-16-11/netflix-school-of-chocolate-is-the-ted-lasso-of-cooking-competition-shows" data-referrer="" data-content_is_post="post" data-affiliate_link_count="0" data-karma_id="01315597-4fa6-4700-85e5-716cd62e05ff" data-karma_type="article" data-video_id="" data-video_version="v4" data-content_headline="i&#x27;ve discovered the ted lasso of cooking competition shows" data-title="i&#x27;ve discovered the ted lasso of cooking competition shows" data-content_life_cycle="evergreen-annual" data-content_primary_purpose="traffic-and-acquisition" data-content_graph_id="cms/onecms_posts_myrecipes_2344488" data-internalcampaign="" data-emaillaunchid="" data-content_channel="community" data-content_cms_category="community" data-content_cms_tags="" data-content_taxonomy="13691,25033,11374,11053,18406,18311,18306" data-time_inc_brand="myrecipes.com" data-time_inc_application="front end" data-auto_advance="" data-pos="0" data-content_type_variant="article" data-content_syndicated="all" data-content_syndicated_brand="" data-content_syndicated_url="" data-content_nlp_sentiment_label="positive" data-content_nlp_sentiment_score="0.4" data-content_nlp_sentiment_magnitude="16.2" data-content_nlp_entities="amaury guichon|school of chocolate" data-content_nlp_categories="/food &amp; drink|/arts &amp; entertainment/tv &amp; video" data-adtaxonomy="13691,25033,11374,11053,18406,18311,18306"> </div> </div> <div id="site-components" data-brand-sync="" data-brand-async="" data-core-sync="lazy-image,atg,user-auth,registration-login,eu-disable-links,newsletter-unsubscribe" data-core-async="video,feed,gallery-test,add-product,add-recipe,swears,breadcrumbs,product-detail,one-tap,docked-sharebar,gallery-view-all,gallery-everything-in,dropdown,autofill-content-container,expander,outbrain,font-size-slider,newsletter-signup-modal,search-results-form,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,embed-pinterest,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,image-zoom,glossary-header,recirculation,share-new,circular-countdown,fancy-chart,navigation-test,filmstrip-slide,footer-test,topics-carousel,circular-carousel,category-page-videos,auto-advance,category-page-list-load-more,recipe-ratings,ugc-reviews,ugc-upload,recipe-reviews,recipe-reviews-sort,recipe-ingredients,recipe-instructions,recipe-nutrition,print-preview,faceted-search-filters,image-link,saga,saga-ribbon,slider,search-results,alert-banner,entity-summary,sticky-action-bar,faceted-search-widget,ugc-comments,project-ratings,ugc-photo-upload,button-pdf,buying-information,call-to-action,category-page-promo-entity,node-interactive-content,profile-management-page,tout-cards,tab-new,entity-full,quick-registration,poll-template,embedded-auth,manage-push-notifications,sweepstakes-entry-page,selectable,sweepstakes-description,sweepstakes-confirmation,feedback,entity-table-of-contents,line-clamp,search-by-ingredient,video-transcript,audio,embed-tiktok,user-profile-management,add-swearby-story,gallery-full-screen,gallery-right-rail-video,assistive-text,sitewide-alerts,table-of-contents,favorite,listicle,shop-go,init-auth,user-profile-registration,favorite-collections,updates-modal,category-page-list-carousel,embed-google-read-aloud-player,piano,merchant"></div><div class="partial modal zoom-image image-modal static modal--hideHeading" aria-hidden="true" id="dialog-a0212cb6-59fe-4e1b-b0e8-9acfdd3773b4" role="dialog"> <div class="dialog-wrap" role="dialog" aria-labelledby="overlays_zoom_image"> <button class="close close--outside" type="button" data-a11y-dialog-hide data-tracking-zone="do-not-track" data-action="close-hamburger-menu"> <span class="visually-hidden">Close this dialog window</span><svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><path d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></button> <h2 id="overlays_zoom_image" class="visually-hidden">View image</h2> <div class="content modalContent content--noPadding"><div class="component image-zoom"><div class="inner-container"><div class="image-wrap-container clearfix"><div class="credit body-caption padding-4-top elementFont__fine--caption">I've Discovered the <em>Ted Lasso</em> of Cooking Competition Shows</div></div></div></div> </div></div></div><div class="component external-disclaimer" id="external-disclaimer" aria-hidden="true">this link is to an external site that may or may not meet accessibility guidelines.</div> <div class="component atg"></div> </body> </html> 